AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Nat
Posts: 2364
Registered: 03.07.2008
13.12.12 05:06:50
To: bpgold12

Dear Ben,

We are really sorry for the inconveniences caused.
Our supervisor will contact you via AVS4YOU Support System.
Please follow this link to track the answer.

Regards
Nat
Posts: 2364
Registered: 03.07.2008
13.12.12 05:16:19
To: chupycarabuchy

Estimado Francisco,
Le hemos contactado usando Online Systema de Soporte de AVS4YOU.
Por favor sigue este enlace para encontrar la respuesta.
Muchas gracias por la atencion.
Cordialmente, Nat
Posts: 19
Registered: 14.11.2011
14.11.11 10:11:02
I just finished my vid and i produced it in a low resolution. then i want to produce it in HD, and failed like 100 times. I already replaced the dll file and uninstalled it again and again and nothing happens. PLEASE I NEED A QUICK RESPONSE!!!
Attached files:
Posts: 19
Registered: 14.11.2011
14.11.11 10:13:01
oh yea
I use windows 7
Pentium dual core 2.20 Ghz
ram: 2 gb
32 bit

the problem is on my AVS video editor.....
Posts: 2396
Registered: 29.01.2012
14.11.11 13:05:26
To: BurezuWolf

Hello,

To avoid the error please try seting below normal priority in AVS Video Editor>Edit>Settings>Processing>Priority and also disable Intel Media Codec in processing. Then restart the program and try producing your project again.

If it does no help, please specify the format of the files you work with and their total size. Also, please specify which format you save videos to and which presets with output settings you select.

Best regards.
Posts: 19
Registered: 14.11.2011
14.11.11 14:38:20
To: Vlad
wow, that was a real fast repply, i'll try that ok :D
Posts: 19
Registered: 14.11.2011
14.11.11 14:43:44
To: BurezuWolf
so should i change the priority into single thread version?
oh and i was going to convert it into AVI HD for youtube...but my vid is only 4 mins only...
Posts: 2396
Registered: 29.01.2012
14.11.11 14:46:01
To: BurezuWolf

Yes, try also change to single-thread.
Posts: 1
Registered: 15.11.2011
15.11.11 15:46:23
To: BurezuWolf


Hey I have an error when i am trying to edit my vbideo
Posts: 2396
Registered: 29.01.2012
16.11.11 09:30:54
jos23:
To: BurezuWolf


Hey I have an error when i am trying to edit my vbideo


It would be greate if you specify after what exact action you get this error or it occurs randomly?
Posts: 19
Registered: 14.11.2011
16.11.11 12:08:29
To: Vlad

hey what about my error? do u have any other solutions?
Posts: 2396
Registered: 29.01.2012
16.11.11 12:26:01
To: BurezuWolf

It is hard to identify the reason of the error. Therefore, we need to know when exactly does the error occur, at what action.
Posts: 19
Registered: 14.11.2011
16.11.11 12:42:54
To: Vlad

okay, here's the story:
one day i downloaded the AVS vid editor
in 3 days time I finished my vid
Then i produced it in a low quality (.avi)
my friend want a better quality
i open AVS vid editor
i try to produce in (.avi) HD for youtube
i failed with the error occurring every single time I tried.....
help.......!!!
Posts: 2396
Registered: 29.01.2012
16.11.11 13:03:19
BurezuWolf:
To: Vlad

i failed with the error occurring every single time I tried.....
help.......!!!


Ok, thanks. Few more questions:

Does it occur always at some certain point (procent) when producing video? or it differs?
Posts: 19
Registered: 14.11.2011
16.11.11 13:09:29
To: Vlad

yes it does, around 2.0%-2.4% then it goes into its error mode :'( i hate it when it does that...
Posts: 2396
Registered: 29.01.2012
17.11.11 08:07:12
To: BurezuWolf

Hello,

It seems the problem in certain file. Could you please check which file correspond to 2.0%-2.4% of your full project? Does the file play without defects?

Best regards.
Posts: 19
Registered: 14.11.2011
17.11.11 08:51:09
To: Vlad

the file is a normal pic(JPEG) and it seems to be playing correctly...
in my previous file(the same one but in low quality) everything seems to be fine
Posts: 19
Registered: 14.11.2011
17.11.11 08:52:06
To: Vlad
and if this problem is not fixed, is there another way to produce the vid?
Posts: 2396
Registered: 29.01.2012
17.11.11 09:21:54
To: BurezuWolf

Thank you for the details.

We need your project vep file and source files for it to analyze the problem. Please upload it to our ftp-server, the insructions will be given to you in our support system.

Best regards.
Posts: 19
Registered: 14.11.2011
17.11.11 10:41:33
To: Vlad

okay now im uploading it and the directory name is Clara Efferin (my name)
Online:
Users:  0  
Guests:  196