AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 11.06.2020
11.06.20 15:41:51
Hi,

When I do a video screen capture, in settings, under sound, the only device option is microphone array & only input option is master volume. I’d like to only get the audio from the computer, not my voice or background house noise.

How do I get the audio to only be that if the computer?

Thanks for your help
Posts: 78
Registered: 27.02.2019
17.06.20 11:00:10
To: MissJulie


Hello,

Make sure the sound card of your computer supports the Stereo Mix function. If not we suggest upgrading the drivers for your sound card and then check sound devices on your computer.

Then move to the Control Panel > Sound > Recording device:

1) set up "Stereo Mix" as default recording device > right-click on it > select "Set as Default Device"
2) disable your Microphone > in the same Record tab > right-click > Disable

Should you have any questions, feel free to contact us.

Best regards
Posts: 78
Registered: 27.02.2019
17.06.20 11:34:13
To: MissJulie


Dear user,

In addition to the previous messsage, in case you don't see Stereo Mix in the Record tab, right-click on a blank area, and make sure both “View Disabled Devices” and “View Disconnected Devices” options are checked. Please see the screenshot.

We also recommend to change the following settings in your Windows.
Follow Start -> Settings -> Privacy -> App permissions -> "Microphone" and switch on toggle "Allow apps to access your microphone".

Then select Stereo Mix in the settings of AVS Screen Capture (Sound tab).

Best regards
Online:
Users:  0  
Guests:  103