AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 29.03.2013
29.03.13 05:15:41
I currently use AVS Video Editor to record game play and I have found that the software DOES capture my mike but DOESN'T capture the in-game audio. This has limited me to only a few games because the ones that i want to record are games that you really need to hear in order to properly understand it.
Your solutions are greatly appreciated.
Nat
Posts: 2300
Registered: 03.07.2008
29.03.13 11:27:18
To: 87544Games

Dear user,

Please follow the instructions given on this post and inform about the result.

Thank you for cooperation.

Kind regards
Posts: 1
Registered: 24.05.2013
24.05.13 17:38:05
does not work for me either
Administrator
Posts: 69
Registered: 15.02.2013
27.05.13 12:08:16
Dear user,

Please specify the problem, describe your actions step-by-step, send us the screenshot of your PC configuration:

right click on My computer\ Properties

Best regards
Posts: 1
Registered: 15.08.2013
15.08.13 14:45:24
Jack to jack audio cable from headphone to mic. Then select the mic for recording and it will record all sound from your PC. If you need to hear the sound at the same time get a 3.5 audio jack splitter. You can get both for under a fiver.
Nat
Posts: 2300
Registered: 03.07.2008
16.08.13 08:39:45
To: AM0002

Dear user,

I am sorry if I did not understand you right, but please specify if you have any problems with sound?

Kind regards
Posts: 59
Registered: 15.06.2013
24.08.13 16:14:57
To: Tess


Hi, I'm assuming that you're using Windows 7?

:
If youhave Windows 7 - please do the same steps indicated for Windows Vista. You can find the Recording tab by following Control Panel - Hardware and Sound - in Sound - Manage Audio Devices.
Posts: 1
Registered: 17.10.2013
17.10.13 20:32:38
with AVS Video ReMaker, I have no Audio in Screen Capture, and terrible Audio sounds generated by the Video Recorder programme coming through my speakers.
I was trying to use the Video Recorder via my Logitec C310 Webcam(with its Microphone).

So I tried the Logitec Capture program and the audio was OK.

I also downloaded AVS Audio Editor and this works fine with my Webcam Microphone.

Why will it not work with AVS Video Remaker?
Nat
Posts: 2300
Registered: 03.07.2008
22.10.13 07:41:09
To: xrnanchorman

Dear user,

Please follow the instructions given on this post and inform about the result.

Thank you for cooperation.

Kind regards
Posts: 1
Registered: 18.01.2014
18.01.14 00:59:16
I just have to say that I find all seven pages of this thread totally depressing. I have downloaded the free Video Recorder (after using uLead and finding that the ease of use and quality of image is not good). AVS Video Recorder captures a far better quality of image. But I have no sound. And yes, I've gone through as many of the posts as possible including the "this post" link that keeps being mentioned. I have no sound. I have tried it on two Windows 7 PCs and got nowhere. Not just my main PC. It is very depressing. Video Recorder (and when I'm ready the paid for Editor programme) are exactly what I'm looking for. Far more intuitive than uLead. But if I don't get any sound I just can't buy them.
Posts: 3
Registered: 10.01.2014
19.01.14 16:22:49
I had found same thing, but what solved it for me was, even though all other voice programs captured my voice, this and one other did not, I also use a USB headset/mic. So after messing with all sorts of settings nothing worked, I had the USB plugged into a 2.0 pass-through on keyboard, I unplugged it there and plugged Directly into PC, and now it worked just fine, also had better volume on others that worked before as well.
Also make sure its plugged into a 2.0 + port not a 1.1 as that some times the problem as well.
Hope this helps some lest some of you if not all :)
Nat
Posts: 2300
Registered: 03.07.2008
20.01.14 07:51:21
To: dianac

Dear user,

Are you using AVS Video Recorder? Specify its exact version please.
Specify the exact model of your capture device.
To which format do you capture video - Recommended, Native or MPEG-2?
What is your PC configuration (Operating System, CPU, Ram)?

To solve the problem please follow the instructions below:
- close all other capture applications;
- disable all other capture devices;
- shut down your PC;
- disconnect your device and connect it anew;
- restart your PC;
- update drivers for your device downloading them from the website of the manufacturer;
- please download and install the latest version of our capture program from the link below:
http://download.avs4you.net/distributives/AVSVideoRecorder.exe
- try to record video with AVS Video Recorder once again.

Inform about the result please.

Kind regards
Posts: 2
Registered: 23.08.2012
10.02.14 09:23:41
I use AVS Video Remaker 4.3 latest version and I love the software.
I started using the "Capture Screen" feature to capture video and audio from other sources, such as playing
back a video clip that has it's own audio.
I have two problems.

1) There is no audio captured.
2) The captured screen playback is at a faster speed than actual.

I followed the instructions of installing the audiofix and audio settings but non of these help the
audio problem. As far as why the captured screen playback is FAST I did not see any comments
on the forum.

Please advise.

Windows 7 / 64Bit

Playback Devices:

Realteck HD Audio
Realteck Digital Output
Realteck HD audio speakers
Realteck HD audio headphones
AMD HDMI output

Recording Devices:
Logitech HD Webcam C525
Realtech HD Audio Microphone
Realtech HD audio LineIn
Realtech HD Audio Stereo Mix

Display Adapter
AMD Radeon HD 5570

Display Monitor:
HP 2509 Series Wide LCD Monitor

Sound, Video and Game Controllers:
- AMD HD Audio Device
-HD Webcam C525
-Realtech High Definition Audio

I have connected the Audio out from my sound card (RealTech) connecting it to a stereo
amplifier where I connect my headphones.

Background Information: This information is not necessary to diagnose the problem but I want AVS and users
to know that I've fallen behind on a video project for more than 3 weeks, and why I'm using the screen capture
to overcome the original problem.

I had completed producing a 3 minute video using AVS Video Editor, till it crapped out 3 weeks ago with an
"Abnormal Termination" error. Since AVS has not been able to help me resolve this problem, I downloaded
a trial version of other video software which gives me 15 days trial.
After working on the same project I had almost finished using AVS, I spent more than one week reproducing
this video with that product.
When I completed the project in the third party software, I found out a hidden trial limitation that I can only export a video of
30 seconds! R U Kidding me? I contacted their support, nothing good came out of that.

So my workaround was to playback the project in the software and catch the playback video and audio using
AVS screen capture feature of Video Remaker! What a life saver I thought!

My hopes were too high! The screen caputre of Video Remaker has two great problems.
NO Audio recording.
Video playback of the captured screen is at 10x the actual speed.

There goes my hope of finishing this project of almost 4 weeks time spent and wasted.

I saw many complaints about the NO audio problem but I saw no one reporting the problem of the
fast playback using screen capture of Video Remaker.

I look forward to a hopeful remedy for these two problems and I look forward to any comments of
similar problems of other users and how the problem was resolved.

Frustrated with a late project!

THank you
Nat
Posts: 2300
Registered: 03.07.2008
17.02.14 06:41:48
To: etamras

Dear user,

Thank you for the detailed description of the problem.

Sorry for the delay in reply and any inconvenices caused.

To avoid the problem with sound please follow the recomendations:
Follow Control Panel - Hardware and Sound - in Sound - Manage Audio Devices - Recording tab. Then Right click on that window - check the option Show Disabled Devices, Show Disconnected devices. If you will see new devices in the list after that please right click on them and choose Enable. If after enabling the devices you still have no sound please send us the screenshot of the Recording tab.

Concerning the problem with playback speed: please try to record the video to other formats (AVI, FLV) and not to use full screen mode, inform about the result.

You have been assisted concerning your problem with AVS Video ReMaker in AVS Support System and we still have not received the answer from you.

Thank you for cooperation.

Kind regards
Posts: 1
Registered: 29.10.2014
29.10.14 15:14:11
To: samolukj@videotron.ca
OK TO EVERYBODY ... I found a temporary fix. Get an audio cable (one you use for your car to phone to listen to music) Now what I do is plug it into my headphone jack and mic jack, on the front of my computer. Open AVS capture screen. Go to settings. And Sound record from the front mic jack. Record. Done recording let the player run through a few times maybe, then play and sound and speed and everything should work fine and be synced. Then save it. Done. Well it worked for me and the sound is in my video as well. Good luck everyone :)
Nat
Posts: 2300
Registered: 03.07.2008
30.10.14 15:28:00
To: redseasplitter

Dear user,

Thank you for the information.

Kind regards
Posts: 1
Registered: 29.10.2015
29.10.15 08:17:15
Good evening,

I am having a problem recording something on mozilla with the AVS screen capture it is recording video fine, and I can hear audio in the headphones, however the audio is missing in playback of the file. My headset is connected via USB (if that matters idk). I have attempted it as both with headphones and without the headphones connected.

On the settings the box where it says to record sound is checked. The mike on my headset is muted (intentionally) and the only option on sound input is "Master Volume". Thus the reasoning of trying with and without the headset plugged in. I have toggled the mouse click sound on and off and it makes no difference everything is still dead as far as audio is concerned. I have tried to change the file format as well (FLV, and WMV) that also made no difference. I have no idea what else to try and could use some help with this.

Thanks in advanced.
Clousehands
Nat
Posts: 2300
Registered: 03.07.2008
30.10.15 13:43:31
To: clousehands

Dear user,

Please send us the screenshot of the audio recording settings in Windows and in AVS4YOU software.

If you run Windows Vista, 7,8, go Start > Control Panel > Hardware and Sound > Manage audio devices > Recording tab > select Show Disabled Devices and Show Disconnected Devices > right click on each of the appeared in the window device's icons >> check the field Enable - make a screenshot and send it to us.

If you run Windows XP, go Start > Control Panel > Sounds and Audio Devices > Audio tab > Sound Recording > Volume > Options > Properties > check all the devices and press OK - send the screenshot of the window.

Thank you for cooperation.

Kind regards
Posts: 10
Registered: 19.03.2016
21.03.16 06:03:02
I tried all this stuff and still no sound! :(
Nat
Posts: 2300
Registered: 03.07.2008
21.03.16 08:18:09
To: Raquel666

Dear user,

Please send us the screenshot of the audio recording settings in Windows and in AVS4YOU software.

If you run Windows Vista, 7,8, go Start > Control Panel > Hardware and Sound > Manage audio devices > Recording tab > select Show Disabled Devices and Show Disconnected Devices > right click on each of the appeared in the window device's icons >> check the field Enable - make a screenshot and send it to us.

If you run Windows XP, go Start > Control Panel > Sounds and Audio Devices > Audio tab > Sound Recording > Volume > Options > Properties > check all the devices and press OK - send the screenshot of the window.

Thank you for cooperation.

Kind regards
Online:
Users:  0  
Guests:  96