AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Lex
Administrator
Posts: 914
Registered: 20.05.2010
18.06.12 06:48:51
To: Bubba_in_NV


Hello,

Please make sure you use the latest version of AVS Video Editor 6.2:
http://download.avs4you.net/distributives/AVSVideoEditor.exe

In order to record audio directly from your sound card please select Stereo Mix option following AVS Screen Capture >> Settings >> Sound tab >> Audio Source >> Device. In order to resolve the issue we invite you to enable all audio devices on you PC.

If you run Windows 7 please follow Start >> Control Panel >> Hardware and Sound >> Manage audio devices >> Recording tab >> select Show Disabled Devices and Show Disconnected Devices >> right click on each of the appeared in the window device's icons >> check the field Enable.

Best regards
Posts: 1
Registered: 18.08.2012
18.08.12 14:50:39
To: MotherFo

John, just like to say thanks. This solution worked for me too. And I learnt a bit about how the audio works on my PC as well.

Thanks

Windows 7
Intel i7
AMD High Def Audio Device
Logitech USB Headset
Realtek High Def Audio
ATI Radeon HD 5700 Series
Posts: 1
Registered: 25.08.2012
25.08.12 08:21:56
To: Vlad
I had the same problem, no sound on screen capture. I applied the suggested patch, and now I get sound, but the sound is way out of synch. If there were a way to "detach" the sound track from the video track, and then slide the sound track relative to the audio, I might be able to get a good recording manually, but I don't see a way to do that. I'm using AVS Video Editor 5.1 with Windows XP, plus the patch above. I'm able to use other screen capture software (snagit) and don't have this problem, but it has other problems, like severe limitation on recording size.
Administrator
Posts: 334
Registered: 10.04.2012
27.08.12 09:57:21
To: EdgarSwank

Hello,
To avoid the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" checked.

3. Download the latest versions of the necessary programs from our website:
http://avs4you.com/downloads.aspx
Now install the software on your PC anew.

Update drivers for your graphics card downloading them from the website of the manufacturer.
Try capturing from screen once again.

Best regards
Posts: 3
Registered: 26.11.2012
26.11.12 05:41:37
I can capture video, but no sound. Should I need a sound card (or USB sound card). My computer operation system is windows 7 32-bit. I think I do not have sound card as it is Integrated Audio.
Best regards
Attached files:
21.02 KB
48.92 KB
51.68 KB
65.37 KB
67.54 KB
Administrator
Posts: 334
Registered: 10.04.2012
26.11.12 07:19:16
To: mjoin20

Hello,
Please enable all audio devices (see the attached screenshot for more detailed instructions).
Follow Start >> Control Panel >> Hardware and Sound >> Manage audio devices >> Recording tab >> select Show Disabled Devices and Show Disconnected Devices >> right click on each of the appeared in the window device's icons >> check the field Enable.
If the issue persists, please send us a screenshot of all available recording devices on your system, specify your OS and the exact model of your sound card.
Best regards
Attached files:
Posts: 3
Registered: 26.11.2012
27.11.12 02:24:57
TO: Esther

I checked device manager, I found only one sound device under "Sound, video and game controllers" i.e. "High Definition Audio Device". I did uninstall it and then installed the updated driver( see image file 001).
I followed your advice to enable the sound recording (see image file 002).
I did not see the "Stereo Mix" or "CD Audio" icons on my sound recording.
Please also find my "image norton", it shows "Motherboard Device - Inte(R) High Definition Audio Controller".
and "image norton 1", it shows "Sound Manufacturer - Microsoft". (note that there is only one sound manufacturer on this image).
Please also note that there is "NO" sound record device" on the AVS editor setting (see image file 003)
My Operating System is "Microsoft Windows 7 Ultimate, Service Pack 1, Windows Update 11/16/2012 (model Dell DXP061)
I think I do not have sound card as it is integrated Audio. (Audio is from Motherboard Device).
So I want to ask if I need to add the sound card or USB sound Card.
Best regards.
Attached files:
61.37 KB
114.1 KB
280.04 KB
65.37 KB
Administrator
Posts: 334
Registered: 10.04.2012
28.11.12 07:23:18
To: mjoin20

Hello,

Unfortunately judging by the screenshots you provided StereoMix option can not be activated in your system.
You need to have a sound card that supports StereoMix to be able to capture video with sound in AVS Software.

Best regards
Posts: 3
Registered: 26.11.2012
28.11.12 13:06:19
To: Esther

Thank your for your advice. I want to ask if "Creative Sound Blaster X-Fi Surround 5.1 PRO USB Sound Card with THX TruStudio Pro HD" is compatible to Windows 7 and AVS Software.

Best regard
Posts: 22
Registered: 13.04.2011
24.01.12 18:27:03
I believe that in the last fews months Win 7 auto updates have changed the behavior of Audio Recording settings; as such, you need to reverse your setting to get Screen Capture to sample audio from device ( a USB Mic in my case)

I also believe the issue arises when operator needs to use the Stereo Mixer ( which is likely everyone)

See attached file for snapshot of proper settings in Audio Recording tab

WORKAROUND

Select Stereo Mixer as Default Device
Now Select your Input Source as the Default Device (HEADSET)
Stereo Mixer moves to Default Communications Device

As far as I have seen I have not had any issue with any other recoding application such as goto-meeting Web-Ex conference calls Yahoo or skype

I think what may have happened at MS is that they have decided that the Mixer will passively map the default input device to application in need. This is the reverse settings to documentation of 18 months ago when I first got my system going.

I have not searched for documentation on latest stereo mixer settings.
Attached files:
Lex
Administrator
Posts: 914
Registered: 20.05.2010
25.01.12 09:25:53
To: john@mydrbob.com


Hello,

Thank you for the workaround *SUPER*

Best regards.
Posts: 51
Registered: 26.04.2012
09.05.12 14:03:15
To: john@mydrbob.com


It's amazing that this workaround was still able to help an individual today. Thanks.
Posts: 1
Registered: 18.01.2013
18.01.13 20:56:43
Hi There!

I still have a problem with no sound in my screen recording. I just installed AVS Library Update, but it doesn't work.
Attached files:
229.55 KB
Nat
Posts: 2300
Registered: 03.07.2008
21.01.13 04:08:40
To: Wicker

Dear User,

To avoid the problem please try to follow the instructions:

If you have Windows XP - go Control Panel - Sounds and Audio Devices - the Audio tab - Sound Recording option - press the Volume button - In the new opened window choose Options on the top toolabar - Properties - make a click on all the devices shown on that window to make recording possible.

If you have Windows Vista - go Control Panel - Sounds - Recording tab - right click on that window - check the option Show Disabled Devices, Show Disconnected devices. If you will see new devices or disconnected devices in the list, please right click on them and choose Enable.

If youhave Windows 7 - please do the same steps indicated for Windows Vista. You can find the Recording tab by following Control Panel - Hardware and Sound - in Sound - Manage Audio Devices.

If after enabling the devices you still have no sound please send us the screenshot of the Recording tab.
Posts: 1
Registered: 13.02.2013
13.02.13 18:40:48
Using AVS Video Editor Capture Screen to capture a video. The video record works, but the sound doesn't come through.

What should be done to make that work?
Nat
Posts: 2300
Registered: 03.07.2008
14.02.13 05:09:49
To: MinalMoe

Dear user,

Please follow the instructions given on this post and inform about the result.

Thank you for cooperation.

Kind regards
Posts: 1
Registered: 24.03.2013
24.03.13 19:56:20
Hi there,

I'm having similar problems that the above complaints have had: I can capture video on my laptop's screen, but I can't get any sound recorded that doesn't come from an external microphone. I have tried the steps suggested previously in this forum and nothing has changed. If it makes any difference, the Stereo Mix device under the Recording tab in the Sound menu (this is on Windows 7) is the only device that says "Currently unavailable" instead of the usual "Ready" or "Default Device."

I would appreciate any help with this I can get. Thanks.
Nat
Posts: 2300
Registered: 03.07.2008
25.03.13 07:11:29
To: Blaizokaran

Dear user,

To avoid the problem please try to install (reinstall) or update the drivers of your audio card.

Then try to enable the Stereo Mix in Windows Control panel as mentioned above, then record using AVS Screen capture and inform about the result.

Thank you for the information.

Kind regards
Posts: 1
Registered: 28.05.2012
28.05.12 22:20:50
When I capture video from my camcorder through the AVS Video Recorder, the audio is not getting copied....I am using a Pinnacle Dazzle DVC 100 device to connect the Panasonic LEICA Decomar camcorder/recorder and AVS.

I have tried possibly all 'settings' in the AVS Video Recorder as follows:
a) audio channels - Stereo / Mono
b) Audio Codec - shows only MP2 !
c) audio device to Rec. Playback (IDT High Definition)
d) Audio Device Input: Master Volume

Video is captured very well....Audio is blank!!

I need urgent help with this for a project due tomorrow morning....what am i missing?

Plese help!!!!!!!!!!!!!!

Murali
Lex
Administrator
Posts: 914
Registered: 20.05.2010
29.05.12 07:11:51
To: murali_fl@hotmail.com


Hello,

To solve the problem please follow the instructions below:

- close all other capture applications;

- disable all other capture devices;

- shut down your PC;

- disconnect your device and connect it anew;

- restart your PC;

- update drivers for your device downloading them from the website of the manufacturer;

- please download and install the latest version of our capture program from the link below:
http://download.avs4you.net/distributives/AVSVideoRecorder.exe

- try to record video with AVS Video Recorder once again.


If it does not solve the issue, please contact us at once.
Try to provide some additional information about the problem:

- specify the exact model of your capture device;

- describe your actions working with AVS Video Recorder step by step and specify the moment when the error occurs;

- specify to which format you capture video - Recommended, Native or MPEG-2;

- specify your PC configuration (Operating System, CPU, Ram).

Please note, there is some trouble with Pinnacle Dazzle devices. Please check the list.

Best regards.
Online:
Users:  0  
Guests:  107