AVS4You.comUnterstützungRegelnÜber uns
    ENG English    FRA Français    DEU Deutsch
Beiträge: 5
Registriert seit: 19.09.2013
19.09.13 11:03:34
Hallo zusammen,

ich habe mit AVS Screen Capture mehrere flv-Videos erstellt und habe diese in einer VEP-Datei auf der Hauptvideolinie im AVS Video Editor 6.4 hinterlegt (sowie einige Bilder).
Wenn ich im Programm meine Stimme aufnehme, wird ja die Linie für die Stimmenaufnahme belegt. Spiele ich alles mit PLAY ab, höre ich meine Stimme und den Ton von den FLV-Videos (Hauptvideolinie).
Wenn ich aber nun auf "Film erstellen..." klicke und mir den Film als Datei speichere, höre ich auf der erstellten Filmdatei nur den Ton von der Hauptvideolinie, nicht aber von der Stimmaufnahmenlinie.

Was mache ich falsch?
Beiträge: 142
Registriert seit: 15.10.2013
15.10.13 12:25:47
To: derdc3


Hallo,

Um das Problem zu vermeiden, entfernen Sie bitte die AVS-Software von Ihrem PC, indem Sie folgende Schritte ausführen:

1. Folgen Sie Start > Alle Programme > AVS4YOU > Deinstallieren. Vergessen Sie bitte nicht, den Knopf "Alles aktivieren" zu klicken.

2. Folgen Sie bitte diesem Link und laden Sie bitte das Dienstprogramm herunter. Dieses Dienstprogramm wird alle AVS Komponente von Ihrem Computer entfernen. Speichern Sie bitte das Dienstprogramm auf Ihrem Komputer und führen Sie es aus. Es wird hoch empfohlen, das Sie die Option "Delete license key-files" aktiviert lassen.

3. Laden Sie bitte die letzte Version unter diesem Link herunter:
http://www.avs4you.com/de/downloads.aspx

Jetzt installieren Sie das Programm erneut auf Ihrem PC.

Falls das nicht hilft, kontaktieren Sie uns bitte wieder.

Mit freundlichen Grüssen.
Beiträge: 5
Registriert seit: 19.09.2013
04.11.13 10:54:26
Claire:
To: derdc3


Hallo,

Um das Problem zu vermeiden, entfernen Sie bitte die AVS-Software von Ihrem PC, indem Sie folgende Schritte ausführen:

1. Folgen Sie Start > Alle Programme > AVS4YOU > Deinstallieren. Vergessen Sie bitte nicht, den Knopf "Alles aktivieren" zu klicken.

2. Folgen Sie bitte diesem Link und laden Sie bitte das Dienstprogramm herunter. Dieses Dienstprogramm wird alle AVS Komponente von Ihrem Computer entfernen. Speichern Sie bitte das Dienstprogramm auf Ihrem Komputer und führen Sie es aus. Es wird hoch empfohlen, das Sie die Option "Delete license key-files" aktiviert lassen.

3. Laden Sie bitte die letzte Version unter diesem Link herunter:
http://www.avs4you.com/de/downloads.aspx

Jetzt installieren Sie das Programm erneut auf Ihrem PC.

Falls das nicht hilft, kontaktieren Sie uns bitte wieder.

Mit freundlichen Grüssen.



Das habe ich getan. Es hat leider nichts gebracht. Der Fehler ist nach wie vor da.
Beiträge: 142
Registriert seit: 15.10.2013
22.11.13 06:32:24
To: derdc3

Hallo,

Un dieses Problem zu vermeiden, versuchen Sie bitte die folgende:

- versuchen Sie den anderen Format zu wählen - folgen Sie Bildschirm aufnehemen > Einstellungen > Video und wählen Sie WMV oder AVI;
- prüfen Sie, welchen Eingang für die Aufnahme verwenden Sie - folgen Sie Bildschirm aufnehemen > Einstellungen > Ton > Tonquelle;
- finden Sie das aufgenommene Video hier:
win xp
C:\Documents and Settings\UserName\Application Data\AVS4YOU\AVSVideoEditor\Temp
win7
C:\Users\UserName\AppData\Roaming\AVS4you\AVSVideoEditor\Temp
und laden Sie das Video aus diesen Ordner in das Programm und speichern Sie es.

Falls das nicht hilft, kontaktieren Sie uns bitte wieder.

Mit freundlichen Grüssen.
Online:
Registrierte Benutzer:  0  
Gäste:  229