AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2396
Registered: 29.01.2012
27.04.11 01:50:45
To: starocean082

Hello,

You have old version of the program. Please download the latest one AVS Video Editor 5.2. from this link.

To avoid the problem reinstall all AVS programs following the instructions here. Then install the latest versions of the programs

Regards.
Posts: 1
Registered: 06.05.2011
06.05.11 19:11:21
Help! I spent hours on creating and editing my videos. I love the program but now I'm ready to 'produce' and no matter what format I use I just get the critical stop sound with a message: Access violation at address 005B07B0 in module 'avsvideoeditor.exe' read at address 00000000.
I had this problem when I first got this program a long time ago and I can't remember what I did to correct it. I have since (today) purchased this to activate it hoping that that would solve my problem but it doesn't. Also I've contacted 'support' all week and not getting even a reply...let alone any help. I hope that I haven't wasted my $$$$.
Thanks a ton
Jim
Posts: 2396
Registered: 29.01.2012
10.05.11 02:30:32
To: Jim Bondy

Hello Jim,

As far as I know our support managers has already respoded to your query in support system. Sorry for the delay.

To solve problem please download the latest version and reinstall the software cleaning registry entries using instructions here.

Please inform us if it has helped.

Best regards.
Posts: 1
Registered: 22.06.2011
22.06.11 11:42:27
Please Help with the following error...access violation at address 005b2018 in module aveditor.exe read of address: 00000000
HELP ! !
Posts: 2396
Registered: 29.01.2012
23.06.11 03:42:11
To: annamilon9@yahoo.com

Hello,

Have you tried the solutions offered in this topic? i.e. repair, reinstall? Also, please make sure that you have the latest version of AVS Video Editor and other AVS programs:

http://www.avs4you.com/downloads.aspx

If it does help, please specify the moment when the error occurs and your PC configuration (Operating System, CPU, Ram).

Best regards.
Posts: 2
Registered: 01.09.2011
01.09.11 08:30:38
To: Jim Bondy


Access Violation !!

Hi Jim Im a usuer too, with the same problem. Did the cleaning registry fix the problem ?

JC
Posts: 57
Registered: 31.05.2008
01.06.08 04:28:05
Hello,

I found a (the ?) solution for my problem with VC 6. After I installed VC 6 I load and install VC 5 to compare the different programs. That wasn´t good]-:)

I uninstalled both programs. And than first install VC 5 ( I use 5.6) and than VC 6 ( I use 6.2). And: everething works very well*YAHOO*

Roland
Dam
Administrator
Posts: 569
Registered: 16.05.2008
01.06.08 04:58:08
To: r.polli


We are glad the problem is solved.

Best Regards
Posts: 7
Registered: 20.09.2008
20.09.08 13:44:55
Access violation at address 075F4B82 in module 'AVSQuickTimeFile3.dll'. Read of address 00000000."

File was created with Nero 8 recode

Help!
Dam
Administrator
Posts: 569
Registered: 16.05.2008
24.09.08 00:24:08
To: michael@lodman.com

Hello,

To solve the issue, we need the file you used for the conversion. Please upload it to our FTP.
Please check your mail for the FTP details.

Best Regards
Posts: 1
Registered: 02.12.2008
24.09.08 00:25:08
I get an error when trying to open AVI files with Video Converter 6.2 (see attached image). What will fix this?
Attached files:
Posts: 3
Registered: 07.01.2009
24.09.08 00:26:08
I just had an access violation message that was crashing video converter 6 (that I downloaded and installed only this week). Anyway, I read this thread and decided to try reinstalling the software. That worked. I don't know what the "corruption" problem was but it's gone now, fingers crossed. Thanks.
Posts: 2
Registered: 27.07.2010
27.07.10 11:16:00
I just got my license for the one year subcription.... I was able to convert one DVD, however, I am trying to do another one and I received the following message: "Acess violation at address08D799AE in module "AVSIFOFiles.dll". Read of Address 06EE7088.... How the heck do I solve this problem... Please help asap. Thanks!
Nat
Posts: 2114
Registered: 03.07.2008
29.07.10 00:38:10
To: Dakota420

To solve the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start> All Programs> AVS4YOU> Uninstall.

2. Go Start> Run... Print regedit in the opened window and click Ok. In the opened Registry Editor window please find and delete all AVS4YOU folders:
HKEY_LOCAL_MACHINE > SOFTWARE > AVS4YOU (delete it)*.
HKEY_CURRENT_USER > SOFTWARE > AVS4YOU (delete it).

3. Go Local Disc (C:) > Program Files > AVS4YOU (delete it)**.
Go Local Disc (C:) > Program Files > Common Files> AVSMedia (delete it)***.
Go Local Disc (C:)>> ProgramData\AVS4YOU (delete it).

Download the latest version of AVS DVD Authoring following this link, try to use it and inform about the result.

Please note if you have Windows 7 64 bit istead of the keys marked by (*) you need to delete:
*HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > AVS4YOU (delete it)
**Go Local Disc C > Program Files (x86) > AVS4YOU (delete it).
***C>Program Files (x86)\Common Files\AVSMedia (delete it).

Regards
Posts: 1
Registered: 22.09.2011
22.09.11 13:13:29
I sent a support ticket to customer support more than a month ago and despite being a paid customer, I have received no response. I am receiving the following error message when I try to use the Video Converter product. Please help!


Please do not change the subject of your e-mail, as it was generated automatically to help our support staff categorize your letter according to the subject used in order to answer it as soon as possible.

I am receiving an error when I try to convert videos that I have never seen before. The error is below. Please help!

Access violation at address 004D0A01 in module ‘AVSVideoConverter.exe’. Read of address 00000000.

Can you please tell me how to resolve this issue?
Posts: 2396
Registered: 29.01.2012
23.09.11 07:58:03
To: trw311

Hello,

Please accept our apologies for the inconvenience caused!

Actually, we have answered your error report, but it could have happened that our e-mail has not reached you because of your antispam settings or because of technical problems on our server.

First of all, please make sure that the files your are trying to convert are not corrupted and play properly in media player software.

If it is not the case, please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" checked.

3. Download the latest versions of the necessary programs from our website:
http://avs4you.com/downloads.aspx
Now install the software on your PC anew.

If it does not solve the issue please contact us again and specify your PC configuration (Operating System, CPU, Ram).

Also, please specify the format of the files you are trying to convert and their origin.

Best regards.
Posts: 2
Registered: 18.04.2010
05.01.11 09:26:26
Trying to convert Blu Ray version of Twilight into iPad 720p version. I get this error after trying several times and rebooting PC.

"Access violation at address 004D0852 in module 'AVSVideoConverter.exe'. Read of address 00000028."


How do I troubleshoot? Thanks
Posts: 2
Registered: 24.01.2011
26.01.11 20:27:31
To: uscmba98@hotmail.com


I'm repeating this from another thread I just posted, I hope it helps some.

Are you running Symantec Endpoint or any virus software during the conversion? I have no affiliation with AVS4YOU, but I ran into this exact problem... as the conversion started as did the memory usage increase. It climbed until I got the violation error as well. I disabled Symantec this time and the memory has remained stable and currently 1.41 GB of 6GB usage. I cant promise this will help you, but it did fix the memory problem for me.
Posts: 2
Registered: 18.04.2010
05.01.11 10:02:36
FYI, I ran "Repair" and the only error listed is "AVSMobileDevice2ActiveSync.dll Cannot load library"
Posts: 2396
Registered: 29.01.2012
05.01.11 12:52:38
To: uscmba98@hotmail.com

Hello,

Could you please specify at what moment do you get this error?

Regards.
Online:
Users:  0  
Guests:  603