AVS4You.comSupportRèglesA propos de nous
    ENG English    FRA Français    DEU Deutsch
Messages: 1
Inscrivé: 12.11.2009
14.11.09 08:42:30
Bonjour,

Nouvel utilisateur du logiciel, je le trouve plutôt sympa, très intuitif.... Cela étant j'ai quelques questions, au passage j'ai remarqué un petit plantage de temps à autre.

1/ Peut-on modifier une taille de police d'un seul coup sur plusieurs pavés textes de plusieurs plans (images & vidéos)
2/ Peut-on de la même manière faire un drag and drop de plusieurs images ou vidéos etc. (cela ne semble pas fonctionner avec la touche Ctrl)
3/ un reproche mais peut-être du à mon PC, l'extrême lenteur pour la saisie de texte dans chaque photo par exemple
4/ Il semble qu'il y ai un bug au niveau des caractères accentués, tel que l'accent circonflexe ou encore le tréma etc., comme pour le pavé numérique, contourné avec les chiffres du clavier


Merci d'avance pour vos réponse et bonne fin de journée!

Marco
Support technique
Messages: 15
Inscrivé: 16.11.2009
17.11.09 03:20:10
Bonjour Marco,

Toutes mes excuses pour cette réponse tardive!

1. Quand l'effet texte est ajoute sur votre vidéo, vous avez la possibilité d'entrer un nouveau texte et de modifier les paramètres du texte.
Veillez suivre le lien pour trouver plus d'information.

2.L'information sur le déplacement des fichiers sur Timeline/Storyboard peut etre trouvée ici

3.Utilisez le bouton vitesse pour régler la vitesse de lecture de votre vidéo. Ce bouton devient accessible quand il y a un clip vidéo actif sur la Timeline.

4.Actuellement les auteurs du logicile travaillent sur cette question.

Cordialement.
Messages: 8
Inscrivé: 23.11.2009
23.11.09 16:43:31
Bonjour,

Après avoir installé AVS Video Editor j'ai découvert ce logiciel au demeurant très sympa mais suite à une fausse manipulation j'ai dû le réinstaller.
Il s'avère que les modèles de textes n'apparaissent plus et que je ne peux en conséquence utiliser cette fonction.
Sur un premier projet test avec le logiciel de la première installation ces modèles de textes apparaissaient et lorsque j'ouvre ce fichier initial après réinstallation on retrouve cette fonctionnalité. Mais sur un projet nouveau ces textes ont disparu.
Merci de bien vouloir m'aider dans cette difficulté.
Dans l'attente,
Cordialement,

Mick,
Support technique
Messages: 15
Inscrivé: 16.11.2009
25.11.09 03:36:50
Bonjour Mick,

Il est probable que Text.xml a été supprimé à partir de votre PC.
Pour restaurer les modèles, s'il vous plaît supprimez les dossiers suivants:
C:\Program Files\AVS4YOU\AVSVideoEditor\Profiles
et
C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoEditor\Profiles

Ensuite, installez la derniere version du logiciel

Cordialement.
Messages: 8
Inscrivé: 23.11.2009
30.06.10 01:09:39
Bonjour,

En date du 23/11/2009 je vous adressais un mail dont copie ci-dessous et votre réponse concernant AVS Video Editor.
Il s'avère aujourd'hui qu'après plantage et changement de disque dur j'ai téléchargé, réinstallé le pack AVS, procédé à l'activation, … je retrouve le même problème : le menu des TEXTES n'apparaît toujours pas. J'ai procédé comme décrit dans votre réponse du 25/11/2009 mais en vain. Par contre, les dossiers et sous dossiers suivants (figurés en gras et italique) n'existent pas,

C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoEditor\Profiles

Merci de m'éclairer sur ce problème,
Dans l'attente,
Cordialement,
Mick,


23/11/2009


Bonjour,

Après avoir installé AVS Video Editor j'ai découvert ce logiciel au demeurant très sympa mais suite à une fausse manipulation j'ai dû le réinstaller.
Il s'avère que les modèles de textes n'apparaissent plus et que je ne peux en conséquence utiliser cette fonction.
Sur un premier projet test avec le logiciel de la première installation ces modèles de textes apparaissaient et lorsque j'ouvre ce fichier initial après réinstallation on retrouve cette fonctionnalité. Mais sur un projet nouveau ces textes ont disparu.
Merci de bien vouloir m'aider dans cette difficulté.
Dans l'attente,
Cordialement,
Mick,


25/11/2009 - Réponse

Bonjour Mick,

Il est probable que Text.xml a été supprimé à partir de votre PC.
Pour restaurer les modèles, s'il vous plaît supprimez les dossiers suivants:
C:\Program Files\AVS4YOU\AVSVideoEditor\Profiles
et
C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoEditor\Profiles

Ensuite, installez la derniere version du logiciel

Cordialement.
Administrateur
Messages: 570
Inscrivé: 03.07.2008
01.07.10 05:28:33
To: Mick


Bonjour,

Je vous conseille d'installer la dernière version d'AVS Vidéo Editor disponible sur cette page.

Merci de nous tenir informé.

Salutations.
Messages: 8
Inscrivé: 23.11.2009
02.07.10 15:40:20
To: Morestel

Bonjour,

Merci de votre réponse,
J'ai déjà réalisé, avant mon message précédent, votre proposition d'installer la dernière version d'AVS Vidéo Editor. Il s'avère que cela ne change rien.
Dans l'attente d'une autre solution,
Merci par avance,
Cordialement,

Mick,
Administrateur
Messages: 570
Inscrivé: 03.07.2008
07.07.10 05:47:47
To: Mick


Bonjour Mick,

Il est bien possible que le dossier en question soit le dossier caché. Je vous demande de faire afficher les dossiers et les fichiers cachés:
Ouvrez le Panneau de configuration - option des dossiers - onglet affichage. Cochez la case : afficher les fichiers cachés.

Ensuite le dossier C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoEditor\Profiles devient visible.

Donc, videz le contenu du dossier "Profiles" et reinstallez le logiciel.

Salutations.
Messages: 8
Inscrivé: 23.11.2009
08.07.10 02:37:06
To: Morestel
Bonjour,
Cette case "Afficher les dossiers et fichiers cachés" est cochée par moi-même depuis la configuration initiale de Windows.
Mais je suis surpris de ne pas trouver le dossier
Morestel:
C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoEditor\Profiles

Cordialement,

Mick,
Administrateur
Messages: 570
Inscrivé: 03.07.2008
12.07.10 03:42:19
To: Mick


Bonjour,

Pourriez vous donner plus de précisions s'il vous plaît:

1. La lettre à laquelle correspond la partition où vous avez installé windows (c:\, d:\ etc.)
2. Le nom qui correspond au "[User]"

Salutations.
Messages: 8
Inscrivé: 23.11.2009
13.07.10 06:47:52
To: Morestel

Bonjour,

Merci de votre réponse,
Windows est installé sur C: mais que j'ai nommé "WINDOWS C:" lors du partitionnage initial du disque dur lors de son changement suite à plantage. Mais en répondant à votre question je crois voir l'erreur que j'ai commise et que vous allez me démontrer. Sans doute aurais-je dû appeler cette partiton qui supporte Windows :"C:" seulement.
Néanmoins avant toute modification de ma part j'attends bien sûr votre avis.
Cordialement,

Mick,
Messages: 8
Inscrivé: 23.11.2009
13.07.10 06:50:04
To: Mick

Re Bonjour,

Sur mon message précédent j'ai oublié de répondre à la deuxième partie de la question : le "USER" est "MICK" en plus de "ALL USERS"
Merci,

Mick,
Administrateur
Messages: 570
Inscrivé: 03.07.2008
14.07.10 04:02:48
To: Mick


Bonjour,

Je vous conseille de procéder comme suit:

1. Copiez le chemin C:\Documents and Settings\MICK\Application Data\AVS4YOU\AVSVideoEditor\Profiles
2. Ouvrez l'explorateur windows
3. Collez le chemin copié dans la barre d'adresses
4. Appuyez sur "Entrée"
5. Le dossier s'ouvre automatiquement.

Merci de me tenir informé.

Salutations.
Messages: 8
Inscrivé: 23.11.2009
15.07.10 13:44:45
To: Morestel

Bonjour,
Je suis absent une quinzaine de jours et je ne peux mettre en oeuvre votre solution dans l'immédiat. Veuillez m'en excuser mais dès mon retour j'y travaillerai.
Merci de votre réponse rapide, et à très bientôt.
Cordialement,
Mick,
Messages: 1
Inscrivé: 22.07.2010
22.07.10 04:49:44
Bonjour,

Il m'arrive exactement la même chose, je n'ai pas les effets text.
J'ai bien supprimé les dossiers profil que vous avez décrit et réinstallé la dernière version, mais cela n'a absolument rien changé.
J'ai besoin d'aide au plus vite afin de terminer mon projet.

Merci d'avance
Administrateur
Messages: 570
Inscrivé: 03.07.2008
22.07.10 23:50:57
To: Mick


Bonjour Mick,

J'attends de vos nouvelles...

Salutations.
Messages: 1
Inscrivé: 31.08.2010
31.08.10 07:46:02
To: Morestel

bonjour,
pour accéder a ce lien
C:\Documents and Settings\user\Application Data\AVS4YOU\AVSVideoEditor
on doit modifier les droit d'utilisateur du fichier "document and settings" et de "application data" avec ça => http://www.commentcamarche.net/faq/6604-vista-s-approprier-un-fichier-dont-l-acces-est-refuse
Administrateur
Messages: 570
Inscrivé: 03.07.2008
15.09.10 03:34:18
To: duge


Bonjour,

Merci pour cette précision. Il faut noter que cette solution s'applique si vous avez installé le logiciel sous le compte d'un utilisateur n'ayant pas les droits d'administrateur.

Salutations.
Messages: 3
Inscrivé: 26.06.2012
26.06.12 15:11:39
Bonjour,

Lorsque je lis sur mon lecteur DVD le film enregistré avec AVS Video Editor 6.1, la lecture repart en boucle à la fin du film. Comment finaliser le DVD pour avoir un arrêt en fin de lecture?
Merci de votre collaboration.

Cordialement.
Administrateur
Messages: 570
Inscrivé: 03.07.2008
27.06.12 08:24:34
To: rugby01370


Bonjour,

Pour désactiver la création d'un DVD avec la lecture en boucle il faut désactiver cette option:

1. Lancez AVS Video Editor
2. Cliquez sur"Edition" - séléctionnez "Paramètres"
3. Dans la partie "Traitement" désactivez "Lire en boucle les fichiers DVD"
4. Validez par "OK"

Salutations
Connecté:
Utilisateurs:  0  
Invités :  54