AVS4You.comSupportRèglesA propos de nous
    ENG English    FRA Français    DEU Deutsch
Messages: 6
Inscrivé: 11.05.2020
11.05.20 21:18:20
Bonjour,

Lorsque je veux utiliser la capture d'écran dans Video Editeur, je suis incapable de capturer le son en même temps que la vidéo. Dans les paramètres, je n'ai pas la possibilité de capturer le son.


Que dois-je faire ?
Fichier joint:
Messages: 6
Inscrivé: 11.05.2020
22.05.20 22:17:20
To: PierreG

Pas de réponse ????
Messages: 144
Inscrivé: 27.02.2019
08.06.20 09:42:58
To: PierreG


Bonjour,

Merci de nous avoir contacté.

Premièrement je vous conseille de réinstaller le logiciel AVS4YOU.

1. Suivez le lien et téléchargez l'utilitaire qui supprimera automatiquement tous les composants des logiciels AVS de votre ordinateur et lancez-le.

2. Ensuite téléchargez la dernière version du logiciel en suivant ce lien.

Sincères salutations.
Messages: 6
Inscrivé: 11.05.2020
09.06.20 15:46:32
To: Joshka


Ca ne fonctionne toujours pas. Je n'ai pas la possibilité d'ajouter un dispositif de son dans les paramètres de capture vidéo...
Messages: 144
Inscrivé: 27.02.2019
17.06.20 11:04:03
To: PierreG


Bonjour,

1. Ouvrez le Panneau de configuration Windows => Son => onglet Enregistrement.

2. Faites un clic droit à l’intérieur de la fenêtre ouverte => activez les options Afficher les périphériques désactives et Afficher les périphériques déconnectes.

3. Activez le périphérique Stéréo Mix.

Merci de nous informer sur le résultat.

Cordialement.
Messages: 6
Inscrivé: 11.05.2020
21.06.20 19:24:03
To: Joshka


Je n'ai pas de périphérique Stéréo Mix ... =-O

Est-ce que ca se corrige ??
Fichier joint:
Messages: 144
Inscrivé: 27.02.2019
24.06.20 08:32:38
To: PierreG


Bonjour,

Faites un clic droit à l’intérieur de la onglet Enregistrement => activez les options Afficher les périphériques désactives et Afficher les périphériques déconnectes.

Cordialement.
Messages: 6
Inscrivé: 11.05.2020
30.06.20 11:47:44
To: Joshka


J'avais déjà affichés tous les périphériques, (comme mentionné dans ton précédent post).
Messages: 6
Inscrivé: 11.05.2020
30.06.20 12:23:47
To: PierreG


Problème réglé.

J'ai installé les pilotes de ma carte mère plutôt que d'utiliser les pilotes génériques installé par Windaube.... Stéréo Mix est apparu dans mes paramètres, et j'ai pu le sélectionner dans les paramètres de Video capture...

Tout fonctionne....

Merci.
Messages: 144
Inscrivé: 27.02.2019
06.07.20 12:52:22
To: PierreG


Cher utilisateur,

Nous sommes heureux de savoir que le problème a été résolu.

Si vous avez des questions, n'hésitez pas à nous contacter.

Meilleures salutations
Connecté:
Utilisateurs:  0  
Invités :  176