AVS4You.comSupportRèglesA propos de nous
    ENG English    FRA Français    DEU Deutsch
Messages: 5
Inscrivé: 19.05.2011
19.05.11 23:49:39
Bonjour,

Je fais l'essai de AVS Vidéo Editor 5.1.
Je suis sous Windows 7.

J'ai essayé plusieurs fois d'imorter des ficheirs *.mov de ma caméra.
Selon Mediacoder, ces fichiers *.mov sont encodés en h.264 et la bande son est du ADPCM.

Le programme les accepte mais je n'ai pas de son en prévisualisation, ni lors de l'encodage.
Si je fais un click droit (propriétés) sur les fichiers après l'import, AVS Vidéo Editor 5.1 reconnait la bande vidéo mais ne détecte aucune bande son.

Les mêmes fichiers en posent aucuns problème dans d'autres programmes de montage vido comme VideoSpin, Adobe Premiere element, ....

Comment puis-je régler ce problême de son ?


Merci


Alex
Administrateur
Messages: 570
Inscrivé: 03.07.2008
23.05.11 06:31:36
To: volex


Bonjour,

Auriez vous la possibilité de nous envoyer un exemple du fichier ? Merci de confirmer si vous êtes d'accord et je vous enverrai des instruction pour effectuer l'envoie de votre fichier sur notre serveur.

Dans l'attente de vous lire.

Salutations.
Messages: 5
Inscrivé: 19.05.2011
24.05.11 01:24:43
To: Morestel


Bonjour,

Oui je peux découper un morceau de la vidéo et vous l'envoyer, cela ne me pose aucuns problèmes.



Merci


Alex
Administrateur
Messages: 570
Inscrivé: 03.07.2008
25.05.11 03:58:42
To: volex


Bonjour,

L'équipe de support technique vous a adressé les instructions permettant d'envoyer le fichier.

Dans l'attente de votre fichier.

Salutations.
Messages: 5
Inscrivé: 19.05.2011
26.05.11 01:15:33
To: Morestel


bonjour,

J'ai uploadé le fichier sur le ftp et je l'ai nommé "ASKLARIKpourELDAN" selon vos instructions.



Merci


Alex
Administrateur
Messages: 570
Inscrivé: 03.07.2008
26.05.11 04:37:06
To: volex


Bonjour,

Pour résoudre ce problème, nous vous demandons de lancer sur votre ordinateur un petit utilitaire joint à ce message. Cet utilitaire va mettre à jour
des composants AVS installés sur votre PC.

1. Enregistrez le fichier .exe joint sur votre PC.
2. Fermez toutes les applications AVS qui sont en cours d'exécution et lancez l'utilitaire.
3. Suivez les instructions de l'assistant d'installation.
4. Lorsque l'installation est terminée la mise à jour des composants AVS sera effectuée sur votre ordinateur.

Merci de nous informer sur les résultats.


Salutations.
Fichier joint:
431.87 KB
Messages: 5
Inscrivé: 19.05.2011
27.05.11 03:07:30
To: Morestel



Bonjour,

J'ai bien installé cet utilitaire et rebooté le Pc mais je n'ai toujours pas de son dans mes vidéos.

Aucune piste audio ne semble être détectée par le programme car les informations audio sont vides lorsque je fais un click droit sur la vidéo.



Alex
Administrateur
Messages: 570
Inscrivé: 03.07.2008
31.05.11 08:20:39
To: volex


Bonjour,

Pourriez vous vérifier la version du fichier "AVSQuickTimeFile3.dll" (faites le click droit - propriétés) qui se trouve dans le dossier C:\Program Files\Common Files\AVSMedia\ActiveX

Dans l'attente de vos informations.


Salutations.
Messages: 5
Inscrivé: 19.05.2011
06.06.11 01:42:24
To: Morestel


Bonjour,

La version est la suivante : 2.1.1.122



Merci
Administrateur
Messages: 570
Inscrivé: 03.07.2008
11.06.11 02:05:29
To: volex


Bonjour,

Je vous conseille d'installer AVS Vidéo Editor 6.0 et par suite appliquer le patch que je vous ai envoyé.

Merci de me tenir informé.

Salutations.
Connecté:
Utilisateurs:  0  
Invités :  313