AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2396
Registered: 29.01.2012
22.09.11 11:54:44
To: fabian nieto

Hello,

Please make sure that you have the latest version AVS Video Editor 6.0 which is available on our website www.avs4you.com

If it does not help, please provide some additional information about the problem:

- specify the format and origin of the files you work with;
- specify which format you produce your project to;
- specify your PC configuration (Operating System, CPU, Ram);

Best regards.
Posts: 2396
Registered: 29.01.2012
04.10.11 13:20:41
To: giangi

Your post has been moved to another topic. Please follow this link.
Posts: 1
Registered: 04.11.2012
04.11.12 23:41:18
Hi. I have a problem with AVS Video Editor. In a project I've created, I have 2 video clips, both with sound, then a black background at the end (for the credits). There's a 3-second transition between the two video clips and another 3-second transition between the 2nd video clip and the black background.

When I play the project, as the 2 video clips fade from 1 to the other, the sound cross fades as well. Then the sound fades to silence as the 2nd video clip fades to black. This is how it should be. But when I try to "Produce" the project, the sound abruptly cuts out during both transitions.

I've never had this problem before, when using 2 video clips with sound. Anyone know the solution?
Administrator
Posts: 334
Registered: 10.04.2012
06.11.12 08:54:22
To: sfxalien924

Hello,
To avoid the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" checked.

3. Download the latest versions of the necessary programs from our website:
http://avs4you.com/downloads.aspx
Now install the software on your PC anew.

If it does not solve the issue please contact us again and specify your PC configuration (OS, CPU, Ram).

Best regards.
Posts: 1
Registered: 31.03.2009
31.03.09 12:50:27
I want advice or help

I am using a phenom x4 9750 a good chip

I am using on board video, but I don't really understand if thats a problem

4 gig of mem

and it doesn't make a difference if the preview window is large or small

any help would be appreciated


john g
Administrator
Posts: 1786
Registered: 22.01.2009
02.04.09 01:40:32
To: jgwoodworking@charter.net

Are you using AVS Video Editor?
Please provide us with some more information on the files you are trying to preview in the program: specify their format, origin and size. Describe your actions step by step when using the program.

Hope to hear from you soon
Posts: 3
Registered: 08.04.2014
08.04.14 00:51:51
Could you tell me when there will be a version of AVS video editor that actually shows the preview like it use to?
I used to use AVS video editor on windows xp and never had a problem with it. It was my favourite editing suite. Now I have windows 7 pro 64, and not one single version of AVS video editor will show a preview in the preview pane.

I have tried ALL of the suggestions in this thread (32bit colour display, quartz.dll, uninstalling/reinstalling, different versions of the software, updating graphics driver, rolling back graphics driver, screen resolution, etc) many, many times, and NONE of them fix the issue.

I'd like to use AVS again, but it's impossible until there is a working version of it made available.

If it's a 64bit compatibility issue, why isn't it stated in the information?

Most annoyed with this now, and starting to think it's easier to leave AVS behind and find something else :-(
Nat
Posts: 2364
Registered: 03.07.2008
10.04.14 13:03:07
To: Crazysaint222

Dear user,

Can you playback any MP3 sound track without any problems on AVS Media Player?

We'd greatly appreciate if you could send us the following screenshot: go Start - right click on My Computer - choose Manage - click on Device Manager - Sound, video and game controllers - make a screenshot and send it to us.

To make a screenshot, please,
- press PrtScn to copy the screenshot to the clipboard;
- open a graphics editing program (e.g. Microsoft Paint, select Start\Run..., enter 'mspaint' and press OK to start it);
- press Ctrl+V to paste the screenshot from the clipboard;
- save the image in PNG format;
- attach the image file to your message.

Thank you for cooperation.

Best regards.
Posts: 3
Registered: 08.04.2014
13.04.14 01:44:25
To: Nat


I've attached the screenshot of the Device Manager section you requested. Both controllers are working properly. Although the sound is playing fine in the video preview.

Yes, MP3 files play fine in AVS media player too.
Attached files:
Nat
Posts: 2364
Registered: 03.07.2008
16.04.14 09:00:15
To: Crazysaint222

Dear user,

Please specify if you can playback video on any other programs on your PC: AVS Media Player, AVS Video ReMaker, VLC, Windows media Player.

Thank you for the information.

Kind regards
Posts: 3
Registered: 08.04.2014
16.04.14 13:03:20
To: Nat


I have now found a version that works, but yes, while the problem was there, the files played on all media players (VLC, Windows Media Player, Media Player Classic, etc), and other programs (inc PowerDirector 10, Windows Movie Maker, etc).

After a clean install of the operating system, reinstall of all updates, reinstall of the other programs I had installed, and re-setting all user settings, I found that AVS Video Editor 6.0.3.184, will display the preview contents (as well as the soundtrack/audio).

Maybe there was something not present in earlier versions, and changed in later versions, that are Win7 64 bit sensitive, and even the AVS cleaner application couldn't remove these files?
Nat
Posts: 2364
Registered: 03.07.2008
17.04.14 07:38:55
To: Crazysaint222

Dear user,

Thank you for the information.

After the OS reinstall the latest version of AVS Video Editor should be functional also.
We do not recommend to use the previous versions of the software, the latest verions have been updated according to users' suggestions, many problems has been resolved.

Thank you for cooperation and understanding.

Kind regards
Posts: 1
Registered: 07.11.2014
07.11.14 02:31:55
Hello - I am having an issue with AVSVideoEditor version 7. I just paid for and activated using the unlimited license.

When I open the application and try to play any video in the editor playback window, it just shows a black screen. I can click on a sample video and select the trim option and view playback in the new window fine. The video playback in the standard window will not work however.

To reproduce, I can open the application, open "Sample Project", the video shows "paused status" and when I press the [play] button in the editor window nothing happens.

Please suggest a fix. I already tried:
1) adjusting the video card resolution between 16bit and 32bit (didn't have any affect)
2) uninstalling/reinstalling the AVSVideoEditor application (didn't have any affect)

Right now, I'm a sitting duck with an application I just paid for and am about to give a very bad review amongst the video editor community unless I can find a resolution.

Thanks in advance for any help you can provide.
-Joe
Nat
Posts: 2364
Registered: 03.07.2008
07.11.14 12:26:45
To: jd912e

Dear Joe,

You have been assisted in AVS Support System.
Have you followed the recomendations? Were they of any help to you?

Please also try to uninstall all AVS4YOU traces from your PC using AVS Utility.

Thank you for cooperation.

Kind regards
Posts: 74
Registered: 15.09.2014
08.11.14 23:20:16
To: jd912e


Hi Joe, would be nice if you can share the steps here if you were able to get this to work.
Posts: 4
Registered: 31.08.2016
01.09.16 06:00:06
I have big problem. I wan to buy the AVS video editor and I try out. I have in preview blank black screen. Mkv, mp4, avi, every videos are black. What can i do ?
My system: I5 4590
8 giga ram
GTX 660TI
WIN 10 64 bit
Codeck pack: K-Lite 1235
I have all updates, and all the drivers are new. Sorry for my bad english.
Nat
Posts: 2364
Registered: 03.07.2008
02.09.16 12:34:24
To: Peter78

Dear user,

Please specify how many and what video cards you use.

Try to update your video card drivers and inform about the result.

Thank you for cooperation.

Kind regards
Posts: 4
Registered: 31.08.2016
25.09.16 23:31:38
Dear Nat,

i use MSI GTX 660TI PE. Latest driver 372.90 2016.09.21

The sample projekt is black and every video files.

bye
Peter
Nat
Posts: 2364
Registered: 03.07.2008
29.09.16 12:45:26
To: Peter78

Dear user,

Have tried to reinstall the video card drivers?

Please specify if you can playback video on any other programs on your PC: AVS Media Player, AVS Video ReMaker, VLC, Windows media Player.

Thank you for cooperation.

Kind regards
Posts: 4
Registered: 31.08.2016
30.09.16 18:42:11
Dear Nat,

i have reinstall the VGA driver, still the same problem. Next week i get my ned VGA card. Gtx 1060. I will try again.

The AVS Media player is ok. There i don't have any problem. I see all videos. All video player can play back the videos.

It like the AVS video editor don't use the codecs.
Online:
Users:  0  
Guests:  89