AVS4You.comUnterstützungRegelnÜber uns
    ENG English    FRA Français    DEU Deutsch
Beiträge: 1
Registriert seit: 27.06.2011
04.07.11 02:44:53
Hallo.

Ich habe mit dem Video Editor ein Full HD Video von meiner Panasonic HDC-SD99 (1920x1080 (HG)) auf Mpeg konvertiert damit das Video auf eine DVD passt.

Nach der Konvertierung hatte sich das Video deutlich verschlechtert.
Es ist deutlich die Treppchenbildung zu sehen und das Video war teilweise an einigen stellen "verwaschen".
Mein Arbeitkollege meinte das hätte er auch schon gehabt und es läge an einem schlechten Mpeg codec.

Mein PC sollte eigenlich ausreichend Power haben:

Inter Core2Duo E7400 (2x2,8 GHz)
2,5 GB Arbeitsspeicher
2x 1TB HDD (S-ATA)
Ati HD 6870

LG
Klaus
Support Manager
Beiträge: 8
Registriert seit: 06.06.2008
05.07.11 06:45:27
To: zonk666


Hallo Klaus,

Leider können wir das Problem mit unseren Dateien nicht wiederholen. Die Situation soll durch die Einstellungen bedingt sein, die Sie für Speichern auswählen.
Versuchen Sie bitte, Ihren Projekt auf DVD zu speichern, wenn Sie früher irgendelches mpeg-Pofil benutzt haben.
Wenn das Problem mit Video Qualität bleibt, präzisieren Sie bitte genaue Einstellungen, die Sie benutzen - es wäre sehr hilfsreich, wenn Sie uns ein Screenshot davon senden könnten

MfG
Beiträge: 2
Registriert seit: 22.09.2011
22.09.11 13:29:02
Hallo

Ich habe ein ähnliches Problem.
Habe HD Aufnahmen mit Sony HDR-CX700VE gemacht und mit dem AVS Video Editor 6.0 geschnitten.
Beim Film erstellen als Mpeg (PAL kompatibel) kam es zu einem Qualitätsverlust, ähnlich wie ihn Klaus erwähnt hat (Treppchenbildung).
Ausserdem ist auch die Schrift im Abspann 'gefleckt', dass heisst es hat einige Buchstaben die sind in der gewählten Farbe und andere sind weisslicher.
Gibt es einen Tipp wie ich meinen Film auf DVD bekomme ohne diesen Verlust?

liebe Grüsse
ds
Al
Support Manager
Beiträge: 166
Registriert seit: 08.07.2008
28.09.11 08:41:04
To: littlesmile

Hi,
Senden Sie an uns bitte eine der Datein an den Sie arbeiten (Die Instruktionen sind an Sie via AVS Support System gesendet)
Haben Sie dies Problem beim Umwandeln nach alle Formate?
Versuchen Sie auch nach DVD zu konvertieren (Disc>>DVD)
MFG
Beiträge: 2
Registriert seit: 22.09.2011
28.09.11 19:34:25
To: Al


Ich konnte das Problem in der Zwischenzeit lösen.
Indem ich zuerst ein .avi erstellt habe und dieses dann auf die DVD gebrannt habe. Die Qualität ist so erhalten geblieben.

mfg
Support Manager
Beiträge: 82
Registriert seit: 19.01.2009
30.09.11 11:21:40
To: littlesmile


Hallo,

Wir sind froh, dass das Problem gelöst ist. Wenn Sie Fragen haben, können Sie sich immer an uns wenden.

MfG
Beiträge: 2
Registriert seit: 14.02.2012
17.02.12 10:59:01
Hallo,

Genau dasselbe Problem, Full HD Pics in der Vorschau aber sobald sie in der Zeitachse sind wird die Qualität schlecht (Treppchenbildung).
Vor der Bearbeitung, ob Film oder Bild, knallscharf (Gopro HD+Lumix G3). Sobald aber der AVS-Editor durchlaufen ist kommt die Katastrophe!
Habe auch versucht in AVI konvertieren wie littlesmile aber das Problem bleibt.
Bitte um eine definitive Lösung, Danke.

Alex Ott
Support Manager
Beiträge: 82
Registriert seit: 19.01.2009
22.02.12 07:19:15
To: setrine


Hallo Alex,

Enzschuldigen Sie bitte für die Verspätung!

Ihre Anfrage wurde in unserem Online-Unterstützungssystem beanwortet.

Mit freundlichen Grüssen
Beiträge: 1
Registriert seit: 03.08.2012
03.08.12 03:23:33
Ich habe das gleiche Problem mit der Konvertierung.
Egal welche Datei oder Video ich auch zum Schluß auswähle.
Die Qualität leidet und das nicht unerheblich. Nicht zum anschauen.
Selbst bei einer mkv Datei sollte man doch eine gute Qualität erwarten können. Doch leider nichts.
Originaldatei ist 1,36 GB groß, nach der Konvertierung ist die mkv Datei nur noch 530 MB groß.
Der regelt hier doch etwas herunter.

Erbitte schnellstmöglich eine Lösung.
Ansonsten kann ich das Programm nicht gebrauchen.

O. Raiff
Administrator
Beiträge: 334
Registriert seit: 10.04.2012
29.08.12 07:30:09
To: olafraiff

Hallo,
Ihre Anfrage wurde in unserem Online-Unterstützungssystem beanwortet:
http://support.avs4you.com/Support.aspx

Mit freundlichen Grüssen
Beiträge: 9
Registriert seit: 11.02.2016
11.02.16 14:58:51
Ich habe ein Problem mit dem AVS Video Editor.
Ich bin Let's Player und ich benutze dieses Programm zum schneiden und zum zusammen setzen von Intro und Video.
Sobald das Video fertig gestellt wurde finde ich Ton Fehler in dem Video?
Woran liegt das? Bitte eine schnelle Antwort das ich kein Anderes Programm habe woraus ich zurzeit ausweichen kann.
Online:
Registrierte Benutzer:  0  
Gäste:  158