AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Administrator
Posts: 1786
Registered: 22.01.2009
05.10.09 01:42:30
To: Donbo
Great that the solution was helpful! :-)

Donbo:
So I guess I should save my work at the end [again] and not delete component video files until I have removed them from the VE workspace and started a new project ???
Yes, that'd be the best scenario.

Donbo:
You didn't comment on Leader Tech / Power Register
This directory is not the one created by AVS.

Regards
Posts: 35
Registered: 05.08.2009
05.10.09 07:55:15
To: nadin


OK Thanks for all your help !!
Don
Posts: 1
Registered: 29.12.2009
29.12.09 03:26:23
To: Dam


I just downloaded the AVS Video Editor 4 TRIAL version today (29/Dec/09).

I played with the software some months before and uninstalled it. I want to check it out again and found that it’s still having the same problem. The program installs fine. I launch the program to edit a couple of short videos. I do some text overlay and all is well. When I go to ‘save movie’, it gives me a selection of menus to chose from and I chose file as I want to put it on my hard drive. Then I get a message ‘abnormal program termination’. After a few times of this I looked around the internet and found that others have had the same problems. So I followed the Q&A in the forum. Doing the various recommendations found in the following links…

http://forum.avs4you.com/posts.aspx?lng=ENG&t=1611
http://forum.avs4you.com/posts.aspx?lng=ENG&t=290

The file I was using in the video editor is AVI. I thought that may have been the problem and used MPG files. It still doesn’t work with MPG. I also downloaded the AVS video converter to help with the process. It still doesn’t allow me the save ‘movie’. It gives the same message ‘abnormal program termination’ when I try to save it. The laptop I’m using is Acer Aspire 4920, Intel Core 2 Duo, I have 250 GB HDD (50% of the space is free), and 2 GB of memory.
Administrator
Posts: 1786
Registered: 22.01.2009
29.12.09 23:20:51
PPantoomano:
The file I was using in the video editor is AVI. I thought that may have been the problem and used MPG files. It still doesn’t work with MPG.
If the problem persists no matter which files you import into the program, probably the software was not installed correctly for some reason, therefore you get this error.

Please try running the Repair utility in order to find out which .dlls are registered and which are not:
1. Close AVS Video Editor and all other running programs and applications.
2. Next follow Start > All Programs > AVS4YOU > Repair.

Please attach a screenshot of the Repair window showing the unregistered .dlls (do not pay any attention to AVSMobileDevice2ActiveSync.dll).

If all the .dlls are registered, the problem might still be caused by particular files you have used in your project. Please could you open them in AVS Video Converter and attach a screenshot of the Advanced > File Information window.

Regards
Administrator
Posts: 1786
Registered: 22.01.2009
13.01.10 23:25:47
To: redblanchard

Your post has been moved. Please follow this link.
Posts: 1
Registered: 25.01.2010
25.01.10 22:56:59
I am trying to convert a video I made on AVS4U to a .wmv file so that I can upload it to YouTube. It's a school project and I succeed one other time but for some reason I keep getting an odd error message or the whole program shuts off. The movie is 81.2KB. Is that too large to convert? What could be preventing this from converting?
Administrator
Posts: 1786
Registered: 22.01.2009
25.01.10 23:58:02
LilWilli14:
succeed one other time but for some reason I keep getting an odd error message or the whole program shuts off.
Which error do you get exactly? Could you please attach a screenshot and specify version of AVS Video Editor you are using.
Also try reinstalling the program following the instruction offered in post#7420 above.

Regards
Posts: 1
Registered: 15.04.2010
15.04.10 13:46:19
I have sent the following note to support and still waiting for a response. Hoping someone can help. Hi I have been using video editor for over a year without any issues. i recently upgraded to v4.2 and been using it for about a month or so without a problem. I am now having a problem that I can't seem to resolve. When I open the program and click on video overlay or anything that has to do with video - I get the following error and the program stops responding. exception processing message 0xc000013 parameters 0x757692a0 0x00000004 0x757692a0 0x757692a0. I have uninstalled the program and reinstalled but still having the problem. I even restored my system back to a time I knew this program was working but still having the trouble. I am able to click on any of the other options without a problem. Please advise.


Since I sent the message I have unnstalled again and cleaned up the registry and other folders as described here. Still having the problem. Nothing new has been installed on the computer either.
Posts: 2396
Registered: 29.01.2012
19.04.10 05:46:03
To: kayzee61

Hello,

We apologize for delay!

Please provide some additional information about the problem.

- describe your operations in the program step by step and specify after what exact action the error occurs. Attach please a screenshot of the error message.

- specify the format of the files you work with and get this error. Does the error occur working with some certain files or with any video files of any formats.

- inform us about your PC configuration (Operating System, CPU, Ram).

This will allow us to assist you further.

Looking forward to hearing from you.

Best regards.
Posts: 1
Registered: 18.05.2010
18.05.10 02:33:27
Hi
I am having some trouble opening up my AVS Editor 4 when i start it up it come up with a warning messgage saying 'Abnormal Program Termination '.
Need help ASAP
Tom
Posts: 2396
Registered: 29.01.2012
20.05.10 12:44:11
To: tommy-k


Hello,

To avoid the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall.
2. Go Start> Run... type "regedit" in the opened window and click Ok. In the opened Registry Editor window please find and delete all AVS4YOU folders:

HKEY_LOCAL_MACHINE > SOFTWARE > AVS4YOU (delete it).
HKEY_CURRENT_USER > SOFTWARE > AVS4YOU (delete it).

3. Go Local Disc (C:) > Program Files > AVS4YOU (delete it).
Go Local Disc (C:) > Program Files > Common Files> AVSMedia (delete it).
Go Local Disc (C:) > Documents and Settings > All Users > Application Data > AVS4YOU (delete it).

Download the latest version from this link.

Now install the program anew on your PC.

I hope it helps.

Best regards.
Posts: 1
Registered: 07.10.2010
07.10.10 05:18:58
I am a new user of the AVS video converter. I am having the Abnormal Program termination problem when I start the program. I did as told and deinstalled everything. I reinstalled and i get the same problem.

I also downloaded the complete suite: http://www.avs4you.com/downloads.aspx
I see that now I also got verion 6. This version does start, but nothing seems to function.

The AVS repair comes up with a lot of "Can't load library".
I am running XP sp3 on a Xeon CPU 3.4 gHz, 3.4 gHz with hypertreading.

I have not yet been able to use AVS video converter. Did anyone else run it?

Filip
Posts: 2396
Registered: 29.01.2012
08.10.10 05:44:15
To: filipdeblois

Hello Filip,

To avoid the problem please download the attached zip archive, unpack it and ran the patch from it. Then follow menu Start>All Programs>AVS4YOU and run Repair. After that AVS Video Converter should work properly.

Best regards.
Attached files:
Posts: 1
Registered: 23.12.2010
23.12.10 10:52:04
When I try to open an object, like text or audio, I get an abnormal termination error and the program shuts down. i've run Repair and reinstalled the AVS4YOU Video Editor program.
Posts: 2396
Registered: 29.01.2012
24.12.10 07:48:36
To: Gregg

Hello,

Could you please specify your PC configuration - Operating System, CPU, Ram? Also, what is the format, size of the files which you edit?

Regards.
Posts: 1
Registered: 07.03.2011
07.03.11 14:14:35
HI, I AM TRYING SINCE 2 WEEKS TO INSTALL VIDEO EDITOR BUT AFTER HAVING UNISTALL DIFFERENT TIMES AVS EDITOR EVEN FROM DISC C I STILL HAVE ABNORMAL TERMINATION PROGRAMM!!!!!!!!!!!!!!!! PLEASE HELP
Posts: 2396
Registered: 29.01.2012
08.03.11 05:25:33
To: marco22661

Hello,

We are sorry for the inconvenience occurred. To solve the problem, please use the instructions given in this post.

Regards.
Posts: 1
Registered: 24.03.2011
25.03.11 15:05:48
Video Editor - latest version
WinXP

Yes, I've already done a search, read, and tried all the suggestions in the forum; uninstalled, reinstalled, ran a supposed fix, re-downloaded software, etc. None of them have worked.

The program works fine until I want to produce the movie. It happens no matter what size the movie is. I've tried to even produce just a few minutes of video and it won't do it. I click on Produce and get the popup of where I want it to go. I click on File and click on next, then I receive "abnormal program termination" and it closes the program. By searching google, this seems to be an ongoing issue.

I like the software and would like to be able to use it.
Does anyone know why this happens?

Thanks!
Posts: 3
Registered: 27.03.2011
27.03.11 08:59:51
I have the same issue, and can't find anything to help me. If you find anything, please let me know.

Tee
Posts: 2396
Registered: 29.01.2012
28.03.11 07:02:25
To: razter

Hello,

Have you tried running repair? Were all dll's loaded successfully?

Could you please specify your PC configuration - Operating System, CPU, Ram.

Regards.
Online:
Users:  0  
Guests:  275