AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2396
Registered: 29.01.2012
24.05.11 04:47:29
To: graeme_88

Hello Craeme,

Have you tried all solutions offerred in this thread? Even reinstalling cleaning registry entries?

Regards.
Posts: 4
Registered: 24.05.2011
24.05.11 04:58:16
To: Vlad


Vlad,

Thanks for your speed reply. There are so many solutions to so many versions of the software, I didn't know where to begin! Please see attached a screenshot of the results from there 'Repair'. Only one was unsuccessful. Could this be the cause of the Abnormal Program Termination?

Regards,

Graeme
Attached files:
Posts: 2396
Registered: 29.01.2012
24.05.11 05:19:00
To: graeme_88

The repair is ok. This dll is loaded only if Windows Mobile device is connected to computer.

Try reinstalling the program cleaning registry entries. The instructions are here.
Posts: 4
Registered: 24.05.2011
24.05.11 05:35:25
To: Vlad


Vlad,

I followed these instructions meticulously, uninstalling, cleaning, and reinstalling. Video Convertor opens fine, but Video editor still has a Abnormal Program Termination message upon opening. Can you please advise further?

Many thanks.
Posts: 4
Registered: 24.05.2011
24.05.11 06:07:28
Vlad:
Try also deleting files in the directory C:\Users\[Your user name]\AppData\Roaming\AVS4YOU\AVSVideoEditor and launch AVS Video Editor again. Please note that the folder AppData is hidden, so you should check "Show hidden files and folders" in My Computer>Organise>Search and Folder options>View.



The above solution worked! Many thanks.
Posts: 2396
Registered: 29.01.2012
24.05.11 06:19:30
To: graeme_88

Great! You are welcome.
Posts: 2396
Registered: 29.01.2012
24.05.11 07:04:29
To: graeme_88

Just one thing... To understand what actually caused the problem...

Which files did you have in Media Library of AVS Video Editor when started to get this error? Were these files captured from screen or some other files you imported into the program?
Posts: 1
Registered: 08.07.2011
08.07.11 04:57:28
I have created a project in MPEG2 with a running time of just over 8 hours. When I try to turn it into a file, I get "abnormal program termination". Why is this. I am using version 6.0.2.183.
Posts: 2396
Registered: 29.01.2012
12.07.11 01:01:50
To: mail@finnnielsen.name

Hello,

Please try reinstalling AVS Video Editor following the instructions here.

If it does not help, please provide some additional information about the problem:

- specify the origin of your MPEG-2 files;

- specify which format you save your project to and which profile with output settings you select

- specify your PC configuration - Operating System, CPU, Ram.

Best regards.
Posts: 4
Registered: 21.07.2011
21.07.11 04:03:33
To: Donbo

hello,
I've the same problem: "Abnormal program termination" when I launch "avs video editor"

but I''ve not yet any license...

thanks for your help
Posts: 2396
Registered: 29.01.2012
21.07.11 05:17:59
To: madama

Hello,

Have you tried repairing AVS files (Start>All Programs>AVS4YOU>Repair). Were all files sucessfully loaded?

Regards.
Posts: 4
Registered: 21.07.2011
21.07.11 06:12:38
To: Vlad

Hello Vlad and thanks for your reply

I've already tried and only one file gives me an error on repair:

AVSMobileDevice2ActiveSync.dll

I attach the screenshot of the error ("cannot load" the english translation...:-))
Attached files:
Posts: 2396
Registered: 29.01.2012
23.07.11 06:46:28
To: madama

It's ok if this dll is not loaded.

Please check this post and try the same solution.
Posts: 2
Registered: 25.07.2011
26.07.11 07:45:08
I have the same problem: "Abnormal program termination" when I launch video editor. I've already followed the thread fixes but still have the same issue after clean reinstall. Ideas?
Posts: 2396
Registered: 29.01.2012
27.07.11 04:48:50
dickwagner1:
I've already followed the thread fixes

Even this one?- Try also deleting files in the directory C:\Users\[Your user name]\AppData\Roaming\AVS4YOU\AVSVideoEditor and launch AVS Video Editor again.

Note, if you have windows XP the folder will be C:\Documents and Settings\[your user name]\Application Data\AVS4YOU\AVSVideoEditor

Could you please specify your PC configuration - Operating System, CPU, Ram, video card? Were you always getting this error or it has just started recently?
Posts: 2
Registered: 25.07.2011
27.07.11 05:43:57
To: Vlad

Yes I even followed that one, including complete removal manual reg clean and reinstall still get abnormal program termination during the splash screen for ve.

Was working ok when first installed developed this problem about 2 months ago. Don't remember anything new added

XP SP3
Intel P4 2.2G
1.0G Ram
Nvidia GeForce 4 MX440 Video

Thanks
Dick
Posts: 2396
Registered: 29.01.2012
29.07.11 00:35:15
dickwagner1:
To: Vlad

Nvidia GeForce 4 MX440 Video

Try updating or reinstalling video card drivers to solve the problem.
Posts: 1
Registered: 02.11.2011
02.11.11 01:45:25
[REPLY]Vlad[/REPLY

I tried everything in all of these emails....no luck. How do I request a refund?

Regards,
Dave]
Posts: 2396
Registered: 29.01.2012
07.11.11 11:36:55
To: deemce1@verizon.net

Hello Dave,

Refund issues are not discussed on the forum according to the forum rules. Please address such issues to our support system As far as I can see in your support request you also get Runtime error. Does it occur at the start as well. Have you tried the remedy suggested by our support manager Alexander?

Best regards.
Posts: 1
Registered: 13.11.2011
13.11.11 10:40:09
I tried to import some video to do some detection scenes (took me a few hours of work) and then had this error "abnormal termination program". Tried repairing the program. (did not work) Tried reinstalling the program. (did not work) Tried a system restauration (did not work) Tried a full uninstall and reinstall the program as written here. http://www.avs4you.com/Guides/How-to-reinstall-AVS4YOU-programs.aspx (the program worked but I lost all my data since I guess it was not saved in the project .vep file.)

I had saved a big MediaLibrary.vec file in C:\Users\Me\AppData\Roaming\AVS4YOU\AVSVideoEditor\Data

I tried to put it back and thought my work would be back, well no, got the "abnormal termination program" again :/

Guess the file must be corrupted ... too bad will have to do all these scene detections again :(

Just feedback from my experience.

Could be great to have a Detect all button to detect all the scenes without having to do them one by one.

Cotp
Online:
Users:  0  
Guests:  108