AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Nat
Posts: 2151
Registered: 03.07.2008
23.04.14 08:12:26
To: AbsPro

Dear user,

Do you have any other AVS programs installed? If so do you have any problems with any of them?

Specify the moment the problem occurs.

Please also try to repair AVS files:

1. Close all AVS programs and other running applications.

2. Copy the following link to the address bar of My computer window and press <Enter>:

If you run 32bit PC: %COMMONPROGRAMFILES%\AVSMedia\ActiveX\Repairing.exe
If you run 64bit PC: %COMMONPROGRAMFILES(x86)%\AVSMedia\ActiveX\Repairing.exe

If some of the .dlls are not registered, please make a screenshot of the Repair window showing those files and send it to us.

Thank you for cooperation.

Kind regards
Posts: 75
Registered: 28.01.2014
27.04.14 16:24:06
How about stopping some processes instead, would this work too?
Nat
Posts: 2151
Registered: 03.07.2008
29.04.14 08:52:31
To: dwaynnyt

Dear user,

That may also help. Thank you for advice.

Kind regards
Posts: 2
Registered: 21.06.2014
21.06.14 23:56:16
To: davefelix
Every I try and edit or save my edit, the system crashes. This didn't start happening until I registered. It really acted up when I overlapped videos, the system REALLY didn't like that and now I can't edit anything without the system crashing.
Nat
Posts: 2151
Registered: 03.07.2008
23.06.14 10:08:04
To: Duuuude32

Dear user,

You have been assisted in AVS Support System.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 3
Registered: 27.02.2016
27.02.16 08:46:25
This issue has reared its ugly head yet again.

I had been using 7.1 for a few months, but yesterday it failed to open, giving me the dreaded "abnormal program termination" error message.

So, I uninstalled 7.1 and installed 7.2. Tried to run 7.2 and got the same error. I uninstalled and reinstalled 3 times, but each time with the same problem.

Please, please, please tell me how to get your program back into working order.

Note: I'm using Windows 10 on a pretty standard desktop PC.
Posts: 3
Registered: 27.02.2016
27.02.16 12:36:18
Note: I've been trying to download the Total Uninstall file mentioned earlier but I keep getting 'server busy' response. Surely the server can't be THAT busy!??!
Nat
Posts: 2151
Registered: 03.07.2008
01.03.16 07:11:42
To: FreddieFedbucker

Dear user,

Please follow this link to download the Uninstall utility and unstall all AVS4YOU software traces from your PC.

Then install the latest versions of AVS4YOU software and inform about the result.

Thank you for cooperation.

Kind regards
Posts: 3
Registered: 27.02.2016
03.03.16 06:46:29
To: Nat


Thanks for that Nat. I ran that uninstall exe and reinstalled .... and AVS is back working! Obviously I've lost all my past projects, but I don't mind that because the reason they were past was that I'd finished with them. So no problem for me but I suppose that might be a problem for others.

Is there any way that the uninstall exe could copy the user's library of projects to a temporary folder, then do all its uninstall stuff, then move the library (i.e. including scene detect info etc.) to where it had been? Perhaps that could be integrated as a preliminary routine into the main install exe, where the temp-> proper move happens as the final process?
Posts: 142
Registered: 15.10.2013
03.03.16 09:38:42
To: FreddieFedbucker


Dear User,

Thank you for the information. We are glad that the issue is resolved.

You may find detailed information about working with projects under this link.

If there is anything else we can do for you, please let us know.

Best regards.
Posts: 3
Registered: 28.09.2016
28.09.16 05:54:18
AVS not in program files? There is another folder called Program files (x86) there is ni file that says Media? or license folder HELPPP.
I've reinstalled the program about 10 times and run a repair but nothing working.
Thanks
Posts: 3
Registered: 28.09.2016
28.09.16 23:07:07
To: FreddieFedbucker
I', having the same problem. Help!
Posts: 3
Registered: 28.09.2016
29.09.16 11:00:27
It worked!!!
My hero!!!
Thank you THank YOU!!!!
Nat
Posts: 2151
Registered: 03.07.2008
29.09.16 12:46:38
To: gabrielleleahnew@gmail.com

Dear user,

Thank you for the information.

I am glad the issue is resolved.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 2
Registered: 14.08.2017
14.08.17 15:05:37
Hi there,

as of yesterday the video editor won't launch ("abnormal program termination").
- when trying to delete all traces of AVS software I was not allowed to delete the AVSVideoEditor folder. Using the dos prompt I somehow did manage - I think.
- installed the software again
- still the video editor won't launch.
today I tried unistalling just the video editor and I noticed the following:
- all folders in "C:\Program Files (x86)\AVS4YOU" are accessible, except for the AVSVideoEditor one. "Entry denied". Because of this I can't install just the editor as the installer can't access it either.
- when comparing the properties of this strange folder with the other ones it says it doesn't know who 'the owner' is, where with the others it's my user account.

There is no way that I know of how to get rid of this folder and as a result I've lost my video editor. And it seems that installing it from a fresh download doesn't solve the problem either.

Help is needed and very appreciated.

There was a windows10 update a few days ago, but I don't suspect that there is a correlation/causation.

Henriette
Posts: 2
Registered: 14.08.2017
14.08.17 15:39:36
I've tried installing it in a different folder, still no successful launch of the video editor.
I've removed it from/with regedit, then installed again in a different folder , still no success.
Administrator
Posts: 66
Registered: 15.02.2013
16.08.17 07:56:16
Dear Henriette,

Your message has been replied in the online support system http://support.avs4you.com/Support.aspx.

Best regards
Online:
Users:  0  
Guests:  271