AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Experienced User
Posts: 119
Registered: 01.01.2009
26.10.10 08:57:20
Sometimes I get part way through a job and for some reason it stops and I have to close Video Editor. I've copied the following from the Problem Reports and Solutions in Vista Business 64 bit:

Product
Video Editor

Problem
Stopped working

Date
26/10/2010 16:50

Status
Report Sent

Problem signature
Problem Event Name: APPCRASH
Application Name: AVSVideoEditor.exe
Application Version: 5.1.2.131
Application Timestamp: 00000000
Fault Module Name: MSVCR80.dll
Fault Module Version: 8.0.50727.4053
Fault Module Timestamp: 4a594c79
Exception Code: c0000005
Exception Offset: 0001500a
OS Version: 6.0.6002.2.2.0.256.6
Locale ID: 2057
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Extra information about the problem
Bucket ID: 2031081252


Does this give you any clues as to what went wrong? I reran the job and it finished ok.

James
Experienced User
Posts: 119
Registered: 01.01.2009
26.10.10 09:18:43
the same problem has happened again. this time when I try to reopen the failed project I get the messages in the attached pdf.
Attached files:
Experienced User
Posts: 119
Registered: 01.01.2009
26.10.10 10:48:20
it's happening all the time now:

Product
Video Editor

Problem
Stopped working

Date
26/10/2010 18:06

Status
Report Sent

Problem signature
Problem Event Name: APPCRASH
Application Name: AVSVideoEditor.exe
Application Version: 5.1.2.131
Application Timestamp: 00000000
Fault Module Name: MSVCR80.dll
Fault Module Version: 8.0.50727.4053
Fault Module Timestamp: 4a594c79
Exception Code: c0000005
Exception Offset: 000174bc
OS Version: 6.0.6002.2.2.0.256.6
Locale ID: 2057
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Extra information about the problem
Bucket ID: 2029799054
Experienced User
Posts: 119
Registered: 01.01.2009
26.10.10 12:47:19
VE has become completely unreliable:

Product
Video Editor

Problem
Stopped working

Date
26/10/2010 20:42

Status
Report Sent

Problem signature
Problem Event Name: APPCRASH
Application Name: AVSVideoEditor.exe
Application Version: 5.1.2.131
Application Timestamp: 00000000
Fault Module Name: MSVCR80.dll
Fault Module Version: 8.0.50727.4053
Fault Module Timestamp: 4a594c79
Exception Code: c0000005
Exception Offset: 000174bc
OS Version: 6.0.6002.2.2.0.256.6
Locale ID: 2057
Additional Information 1: fd00
Additional Information 2: ea6f5fe8924aaa756324d57f87834160
Additional Information 3: fd00
Additional Information 4: ea6f5fe8924aaa756324d57f87834160

Extra information about the problem
Bucket ID: 2029799054
Posts: 2396
Registered: 29.01.2012
27.10.10 04:52:12
To: jcthomson

Hello,

It is hard to identify the reason of the problem.

First of all please try reinstalling the software using the instructions here.

If it does not help, please describe your actions step by step. After what moment or action does the program usually stop working? Does it happen while working on the project or while producing video?

Best regards.
Experienced User
Posts: 119
Registered: 01.01.2009
27.10.10 10:45:59
To: Vlad


Hi Vlad, I've completely uninstalled and re-installed VE per the instructions. Jobs completing ok now, but there is a big problem with audio: when I apply parametric settings (amplify and equalize) there is some terrible addition of clicking noises to the audio on the transcoded file. I've exported the audio tracks from two MOV files, both from the same original VRO, one with parametric audio adjustments, the other with none, and opened the audio files in Audio Editor, made screenshots of the waveforms - attached. These clearly show the problem graphically!
Attached files:
Posts: 2396
Registered: 29.01.2012
28.10.10 05:08:01
To: jcthomson


That's good news that the first problem has been solved.

As for audio problem, does it exist only with the certain file or with all files now? If with certain, it would be great if you attach the file or upload it to our ftp-server.

Regards.
Experienced User
Posts: 119
Registered: 01.01.2009
29.10.10 09:35:34
To: Vlad

Sorry Vlad, but the VE is crashing again - every time I try to convert any VRO file to MOV. I only use the VE to convert VRO files so that I can keep the audio uncompressed and apply audio adjustments, so basically it's just not working for me at all at the moment - either it crashes about 10% through a job, or it completes successfully but with audio problems.

I'll upload the file jcthomson.VRO to your ftp server.

James
Posts: 2396
Registered: 29.01.2012
01.11.10 08:48:34
To: jcthomson

Hi James,

Seems there is a problem working with VRO files. Looking forward to receive your file.

Regards.
Experienced User
Posts: 119
Registered: 01.01.2009
02.11.10 07:08:23
To: Vlad

Vlad - smaller file James_Thomson.vro has been uploaded to your ftp site.
I wonder why nearly all editing software has problems with VROs...?
see ya
James
Posts: 2396
Registered: 29.01.2012
05.11.10 06:52:28
To: jcthomson

Thanks, we will test the file and I'll let you know about the results.

Vro is quite rare format, that is why editing programs have problems with it.
Posts: 2396
Registered: 29.01.2012
22.11.10 04:14:39
To: jcthomson

Hello James,

We have tested your file but could not reproduce the problem. Therefore I'm asking you to specify the following details which will help us to identify the reason of a problem:

1) You say that you save vro video to mov file in AVS Video Editor. Does the problem persist if you save to another video format, for example avi ?

2) Please specify what output settings you select when save to MOV. If you set custom settings, not a profile, please attach a screenshot of them.

Regards.
Posts: 3
Registered: 15.11.2011
16.11.11 13:38:46
To: Vlad
I am having the same error

Keeps Crashing and not completing videos...
Here is the Error

Problem Event Name: APPCRASH
Application Name: AVSVideoEditor.exe
Application Version: 6.1.2.211
Application Timestamp: 00000000
Fault Module Name: MSVCR80.dll
Fault Module Version: 8.0.50727.6195
Fault Module Timestamp: 4dcddbf3
Exception Code: c0000005
Exception Offset: 000173d0
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Trying to convert from AVCHD Video (.MTS)
Tried and here is the kicker i uninstall ean re installed all and still the problems persists. but i installed on test box and it worked.

So codecs?
Posts: 2396
Registered: 29.01.2012
17.11.11 09:32:48
deisenhour1:
To: Vlad
I am having the same error
Tried and here is the kicker i uninstall ean re installed all and still the problems persists. but i installed on test box and it worked.

Hello,

Could you please specify configuration of your computer, on which AVS Video Editor crashes and configuration of your test box?

Regards.
Posts: 3
Registered: 15.11.2011
17.11.11 17:11:51
To: Vlad
System With Error

Operating System
MS Windows 7 64-bit SP1
CPU
Intel Core i7 720QM @ 1.60GHz 51 °C
Clarksfield 45nm Technology
RAM
8.00 GB Dual-Channel DDR3 @ 659MHz (9-9-9-24)
Motherboard
ASUSTeK Computer Inc. G73Jh (Socket 989) 51 °C
Graphics
HSD173PUW1 (1280x720@60Hz)
F22 (1920x1080@60Hz)
ATI Mobility Radeon HD 5870 (ASUStek Computer Inc) 57 °C
Hard Drives
313GB Seagate ST9320423AS (SATA) 34 °C
313GB Seagate ST9320423AS (SATA) 34 °C
Optical Drives
HL-DT-ST DVDRAM GT32N
Audio
Realtek High Definition Audio
Posts: 3
Registered: 15.11.2011
17.11.11 17:15:29
To: Vlad
Test Box

Operating System
MS Windows 7 64-bit SP1
CPU
Intel Core i3/i5/i7 @ 2.10GHz 45 °C
Sandy Bridge 32nm Technology
RAM
4.00 GB Single-Channel DDR3 @ 665MHz (9-9-9-24)
Motherboard
LENOVO 11433BU (CPU)
Graphics
Generic PnP Monitor (1366x768@60Hz)
Intel(R) HD Graphics Family
Hard Drives
313GB Western Digital WDC WD3200BEKT-08PVMT1 (SATA) 33 °C
Optical Drives
Optiarc DVD RW AD-7710H
Audio
Conexant 20671 SmartAudio HD
Posts: 2396
Registered: 29.01.2012
18.11.11 20:01:07
To: deisenhour1

Thank you for the details.

For the system with error, I would recommend you to update drivers for your video card downloading them from manufacturer website. Also, please update codec pack on your system.

Regards.
Posts: 1
Registered: 19.11.2011
19.11.11 15:40:01
My video editor seems to consistently stop working shortly after I edit something in a video clip and then close itself down. It's a nightmare, I have to try and save the project after every little thing I edit and as soon as it's saved the program closes itself. There's nothing wrong with my laptop as its a brand new expensive laptop so it has to be the program. Help on this problem would be greatly appreciated.
Posts: 2396
Registered: 29.01.2012
21.11.11 11:31:19
To: FloppyWilly

Hello,

Please try using the latest version AVS Video Editor 6.1 which can be downloaded from this link. Please reinstall the software following the instructions here.

If it does not help, please specify the model of your laptop, there may be compatibility issues.

Best regards.
Posts: 2
Registered: 22.08.2011
22.08.11 18:59:42
I purchased AVS software and downloaded AVS video editor. My Laptop is very fast. 4gb of ram and i gave 20 gb to virtual memory. Everything is very fast, Watching blue-ray movies, Loading 1080p HD youtube videos, Running TONS of programs at the same time, ext... But when ever i use AVS video editor it all goes slow. When i boot it up my computer just stops. No matter what i do it is slow, and by slow i mean, shows 3 seconds of video then stops for a minute then shows another 3 seconds in the player, CONSTANTLY CRASHES, never opens a editing window without some Not responding message, ext... It is so annoying. I have tried everything, Making it the only running program, restarting my computer before opening it, setting it's priority to realtime, nothing works. I really need help. The reason i need this program is i do video game walkthroughs on youtube and in the video i am editing i have a side bar thing. Please help. I don't want a new software i want AVS. Also it is version 6.0 if that helps.
Thanks
Online:
Users:  0  
Guests:  78