AVS4You.comSupportRèglesA propos de nous
    ENG English    FRA Français    DEU Deutsch
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
18.03.09 12:12:42
Bonjour,

Mon camescope capture des videos en .vob direct sur mini dvd.

La video originale, au format .VOB n'a aucune coupure de son lorsque je la lis depuis des logiciels de lecture de dvd ou sur platine de salon.
Mais dés que je l'importe dans "avs video editor 4" j'ai des coupures de son de 1 sec dans l'aperçu.
Aprés plusieurs imports, les coupures sont toujours au meme endroit dans la video.

Les phrases sont incompréhensibles eytc ..

Y a t'il une solution ?

Vista 32bit, AVS Video Editor 4.1.11111 (La version en lien sur le site à ce jour)

Lorsque je fais clic droit sur la video, puis propriétés:
Video: codec mpeg2, bitrate: 9100 kbps, frame rate: 25fps
Audio: codec AC3, canaux:2, freq: 48khz, bitrate: 256 kps


Merci
Messages: 65
Inscrivé: 22.05.2008
19.03.09 03:06:09
To: jer.valentin


Bonjour et merci de votre question.

Je vous conseille de copier votre fichier vidéo de mini dvd sur votre disque dur et après de l' importer dans l'AVS Video Editor, car c'est possible que ces ruptures de son viennent à cause d'insuffisance de ressources.

merci de nous informer de résultat.

A+
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
20.03.09 03:05:47
To: Alessmal

Bonjour,

J'ai copié sur le disque dur et c exactement pareil.
De meme j'ai essayé sur 2 autres pc (vista et XP) et c'est pareil.

Le son saute toujours aux memes endroits et aussi parfois décalage. Mais surtout le son saute 1 sec dés que j'importe dans avs video editor.
Je ne sais plus quoi faire.

Dans l'attente de vous lire
Messages: 65
Inscrivé: 22.05.2008
20.03.09 05:08:01
To: jer.valentin


Pour identifier le problème, on a besoin de résultat de quelques tests que vous effectuez sur votre PC.

1. Pourriez-vous essayer do copier le fichier sur le HDD et de le lire avant importer en AVS VIdeo Editor? Est-ce que le son se coupe aussi?

2. Pourriez vous sauvegarder votre projet dans le format AVI par exemple et en suite lire ce fichier de sortie? Est-ce que le son est correct dans ce fichier?

Cordialement.
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
20.03.09 06:27:29
To: Alessmal


Re-bonjour,

1. Je copie le ou les fichiers sur le hdd. Je n'ai pas de coupure de son lorsque je les ouvre avec des logiciels de lecture video.
Tout est parfait.

2. Je sauvegarde le projet au format avi : il y a des coupures de son.
Exactement aux memes endroits que les coupures de son dans l'aperçu de AVs Video Editor.

Je tente de sauvegarder le projet dans d'autres formats video: pareil.

Cordialement.
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
23.03.09 10:14:42
To: jer.valentin


Bon, pas d'idée ?

Dommage, avs video editor aurait été un super logiciel si le son des videos n'était pas dégradé.
Messages: 65
Inscrivé: 22.05.2008
24.03.09 05:18:47
To: jer.valentin


Bonjour,

merci de tous vos test, c'est apprécié. Mais apparemment pour identifier le problème on a besoin de votre fichier pour exécuter quelques tests. Pourriez-vous nous envoyer votre fichier ou un morceau de celui -ci?

Cordialement.
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
26.03.09 07:33:55
To: Alessmal


Bonjour,

Je viens de faire le test sur un pc neuf avec 3go de ram ddr2, disque dur sata, dual core 2.4 ghz ..... : pareil.

Meme lorsque je copie le vob sur le dd.
Toujours uniquement dans avs video editor. Et le son coupe toujours aux memes endroits.

Les fichiers sont trop lourds pour vous les envoyer, mais je peux vous indiquer les propriétés dont vous avez besoin.

Dans l'attente de vous lire
Administrateur
Messages: 570
Inscrivé: 03.07.2008
31.03.09 03:49:32
To: jer.valentin


Bonjour,

Merci d'avoir patienté!

Nous avons effectué une série de tests afin d'essayer de simuler votre problème.

Nous avons bien compris que votre fichier .vob est trop volumineux pour qu'il soit transférable sur notre serveur.

Mais nous avons besoin d'un petit exemple du fichier .vob filmé par votre caméscope. Si cela est possible, je vous demande de procéder comme suit:

1. Prenez un mini-DVD vierge ou formaté (qui ne contient aucune information)
2. Filmez une petite séquence (1-2 minutes). Stoppez votre caméscope.
3. Fimez une autre séquence (pareil, une-deux minutes). Stoppez votre caméscope.
4. Filmez encore deux-trois séquences. Une dizaine de minutes nous suffiront pour faire des tests. Ce qui est important pour nous, c'est d'avoir une vidéo filmée à plusieures reprises.
5. Copiez le contenu de votre mini-DVD sur le disque dur de votre ordinateur.
6. Importez le fichier .vob dans AVS Vidéo Editor.
7. Essayez de prévisualiser la vidéo dans AVS Vidéo Editor. Le problème des coupures du son se reproduit-il?

Envoyez nous s'il vous plaît le fichier .vob que vous avez importé dans AVS Vidéo Editor.

Je vous envoie des instructions détaillées par mail.

Dans l'attente de votre fichier .vob.

Sincères salutations.
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
03.04.09 10:22:13
To: Morestel


Bonjour,

Ce matin j'ai transferé un fichier jer.valentin.vob sur votre serveur ftp comme prévu, grace aux infos que m'a envoyé Eldan.

Merci de m'indiquer l'état d'avancement du probleme.

Je suis en attente d'une solution. Merci de me prevenir meme s'il n'y a pas de solution.

Cordialement,
Jer Valentin
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
04.04.09 01:33:26
To: Morestel
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
04.04.09 01:35:32
To: Morestel


J'ajoute quelques informations:

cette vidéo fait 6 min, il y a environ 20 coupures.
Il y a une coupure de son environ toutes les 20 secondes dans avs video editor uniquement:
à: 21sec, 42sec, 1'04, 1'25, 1'47, 2'09, 2'32, 2'51, 3'10, 3'30, 3'50, 4'08, 4'23, 4'41, 5'01, 5'19, 5'38

Hormis cela, le logiciel correspond à mes besoins.

Sur mes autres vidéos c'est aussi environ toutes les 20 sec
Messages: 65
Inscrivé: 22.05.2008
06.04.09 05:42:34
To: jer.valentin


Bonjour,

nous avons envoyé votre fichier à notre laboratoire. Nos développeurs vont regarder plus en détail où peut être le problème. Pourriez-vous envoyer aussi le fichier.IFO pour un analyse complet?

Cordialement.
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
06.04.09 06:25:51
To: Alessmal


Bonjour,

ci-joint vous trouverez 2 fichier ifo.

Dasn l'attente de vos nouvelles,

Cordialement
Fichier joint:
Messages: 65
Inscrivé: 22.05.2008
08.04.09 07:41:39
To: jer.valentin


Bonjour,

voila les deux fichiers DLL pour resoudre votre problème.

Veuillez ouvrir le dossier C:\Program Files\Common Files\AVSMedia\ActiveX

Ensuite téléchargez les fichiers ci-joint et placez-le dans le même dossier C:\Program Files\Common Files\AVSMedia\ActiveX

Après allez vers Démarrer/Tous les programmes/AVS4YOU/Repair

Le système effectuera une mise à jour pour les logiciels AVS4YOU. Si le problème va apparaître à nouveau, merci de nous informer, on essayera de l'éliminer.

Cordialement.

(Les fichiers en questions sont remplacés par les fichiers plus récents. Merci de voir les messages suivants.)
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
08.04.09 08:37:54
To: Alessmal


bonjour,

Merci pour votre rapidité et votre efficacité.

Il n'y a qu'une seule DLL sur votre réponse alors qu'apparemment il devrait en avoir 2.
Messages: 65
Inscrivé: 22.05.2008
09.04.09 00:35:19
To: jer.valentin


Excusez-nous, voila le deuxième!


(Les fichiers en questions sont remplacés par les fichiers plus récents. Merci de voir les messages suivants.)
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
11.04.09 07:33:15
To: Alessmal


Bonjour,

J'ai le regret de vous dire que le problème n'est malheureusement pas résolu.
Les coupures sont toujours existantes et à l'identique que précedemment.

J'ai refais la manipulation plusieurs fois sur mon pc et d'autres pc.
Je suis ingénieur en informatique, il n'y a pas de problèmes de manipulation.

(AVSVideoFile3_1.dll, AVSVOBFile3.dll)

Dans l'attente de votre retour.
Utilisateur expérimenté
Messages: 16
Inscrivé: 18.03.2009
15.04.09 01:06:54
To: Alessmal


Bonjour,

Y a t'il du nouveau ?
Messages: 65
Inscrivé: 22.05.2008
15.04.09 02:54:11
To: jer.valentin


Bonjour,

apparemment ce bug vient de notre façon de traiter le fichier sur timeline. Pour une meilleure édition du fichier, l'application met des marques chaque 20 secondes, mais dans votre cas on peut voir ces pauses et ruptures de son. Ce bug sera corrigé dans la version prochaine d'AVS Video Editor et disponible en juin. Je peux vous en informer par émail.

Cordialement.
Connecté:
Utilisateurs:  0  
Invités :  14