AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 11.06.2020
11.06.20 15:41:51
Hi,

When I do a video screen capture, in settings, under sound, the only device option is microphone array & only input option is master volume. I’d like to only get the audio from the computer, not my voice or background house noise.

How do I get the audio to only be that if the computer?

Thanks for your help
Posts: 144
Registered: 27.02.2019
17.06.20 11:00:10
To: MissJulie


Hello,

Make sure the sound card of your computer supports the Stereo Mix function. If not we suggest upgrading the drivers for your sound card and then check sound devices on your computer.

Then move to the Control Panel > Sound > Recording device:

1) set up "Stereo Mix" as default recording device > right-click on it > select "Set as Default Device"
2) disable your Microphone > in the same Record tab > right-click > Disable

Should you have any questions, feel free to contact us.

Best regards
Posts: 144
Registered: 27.02.2019
17.06.20 11:34:13
To: MissJulie


Dear user,

In addition to the previous messsage, in case you don't see Stereo Mix in the Record tab, right-click on a blank area, and make sure both “View Disabled Devices” and “View Disconnected Devices” options are checked. Please see the screenshot.

We also recommend to change the following settings in your Windows.
Follow Start -> Settings -> Privacy -> App permissions -> "Microphone" and switch on toggle "Allow apps to access your microphone".

Then select Stereo Mix in the settings of AVS Screen Capture (Sound tab).

Best regards
Posts: 2
Registered: 23.03.2021
23.03.21 19:57:10
Hello

I have again the same problem with AVS ScreenCapure.

"Again" because the problem was already solved by your colleagues in 2018, but then, after the many Windows 10 upgrades and the AVS programmes updates, the problem reappeared: I cannot record the sound from the video on the screen - the video is recorded perfectly.

The drivers are the latest from Realtek, AVS programmes are the latest version of AVS - v. 9.4.5.377, Windows 190 prto, Intel i7

I follpwed all your instructions; I attach the screenshots of my system.

HELP please, I do not know what else I could do!

Thank You

Chuck
Posts: 42
Registered: 19.03.2021
25.03.21 11:52:55
To: Chuck81


Hello,

Thank you for your message,

Our manager has contacted you through our support system.

Best regards
Posts: 2
Registered: 23.03.2021
25.03.21 21:28:52
Hello

THANK YOU SO MUCH!

it's amazing how fast you are in solving problems!

It is more than 30 years I'm working with PCs but I would have never thought that a misconnection to a non-existant microphone (I never had any micro installed) could have affected the App...

Now everything runs again smoothly, great!

Many, many thanks again.

Chuck
Posts: 42
Registered: 19.03.2021
26.03.21 10:19:18
To: Chuck81


Hello

We are glad to know your issue has been resolved!

Thank you for using our software.

Best regards
Online:
Users:  1  Phomicio
Guests:  253