AVS4You.comUnterstützungRegelnÜber uns
    ENG English    FRA Français    DEU Deutsch
Beiträge: 2
Registriert seit: 29.07.2009
18.08.09 06:50:47
Hallo,
nachdem ich das bearbeitete Video vep.4 im Video Editor als Film in eine mov. Datei (Quick time) abgespeichert habe, treten beim Abspielen Pixelstörungen bei den Überlagerungen auf. Ich habe zum Video Bilder hinzugefügt, die dann beim Abspielen diese Störungen aufweisen. Woran kann das liegen. Es passiert auch nur bei einigen Bidlern. Das Video selbst läuft einwandfrei.
Administrator
Beiträge: 1786
Registriert seit: 22.01.2009
19.08.09 23:16:15
To: stardust

Benutzen Sie die neue Version von AVS Video Editor (4.2)? Wenn nicht, aktualisieren Sie bitte die Software.

Falls das Problem auch in der neuen Version besteht, bitte könnten Sie Ihre Handlungen beim Erstellen des Projekts Schritt für Schritt beschreiben: wieviel Dateien wurden importiert, präzisieren Sie ihren Format und Grösse, welche Effekte, wieviel Überlagerungen oder Übergänge angewendet wurden u.s.w. Auch bitte legen Sie die Bilder hier bei, die in Ihrem Projekt mit Pixelstörungen abgespielt werden - wir werden versuchen, das Problem zu reproduzieren.

Schließlich brauchen wir auch detailierte Informationen über Ihren Rechner: die OS, RAM, Prozessor u.a.m.

Vielen Dank im voraus
Beiträge: 1
Registriert seit: 17.12.2009
17.12.09 11:28:03
Bei mir hängt sich editor ständig auf wenn mit Ton gearbeitet wird. Habe eine Reihe von Bilder eingefügt (jpg) und ein mp3. Dann weitere Bilder und promt wird das mp3 zerstückelt. Wenn ich den Film ans AVI abspeichere fehlt mir zusätzlich gesprochener Text. Bei Ausgabe als MPEG passiert das nicht.
Leider ist die neue Version nicht W2K kompatibel.
Wie kann ich den Editor leer starten? Da der das zueletzt bearbeitet Video startet hängt sich die Software sofort auf.Das sollte auf keinen Fall passieren.
Administrator
Beiträge: 1786
Registriert seit: 22.01.2009
21.12.09 03:46:32
mr.airbrush:
Bei mir hängt sich editor ständig auf wenn mit Ton gearbeitet wird. Habe eine Reihe von Bilder eingefügt (jpg) und ein mp3. Dann weitere Bilder und promt wird das mp3 zerstückelt.
Bitte sperren Sie die Linie für Audiomix bevor Sie die weiteren Bilder hinzufügen. Damit wird der Ton nicht beeinflusst bei der weiteren Bearbeitung.

mr.airbrush:
Wenn ich den Film ans AVI abspeichere fehlt mir zusätzlich gesprochener Text. Bei Ausgabe als MPEG passiert das nicht.
Das ist sehr seltsam. Vergewissern Sie sich, dass Stumm für Audio nicht eingeschaltet wurde und dass beim Vorschau der Ton vorhanden ist. Legen Sie den Abbild der Bedienfläche des Programms bei, die es zeigt, welche Funktionen Sie gebraucht haben.

mr.airbrush:
Leider ist die neue Version nicht W2K kompatibel.
Windows 2000 ist veraltet und die neue Software ist damit nicht mehr kompatibel.

mr.airbrush:
Wie kann ich den Editor leer starten? Da der das zueletzt bearbeitet Video startet hängt sich die Software sofort auf.
Sie können in Einstellungen auf die Option "Beim Starten das letzte Projekt automatisch öffnen" verzichten. So wird beim Starten kein Projekt aufgeladen.

MfG
Online:
Registrierte Benutzer:  0  
Gäste:  19