AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 3
Registered: 27.06.2011
27.06.11 05:38:11
my voice is late on avs video editor i was using the screen capture r and my voice was so late i had to change the format to avs to find out it was still late please help me um i think its the newest version i got the unlimited and i record with A Logitech mic please help
Posts: 2396
Registered: 29.01.2012
28.06.11 00:53:08
To: dodomut@ live.com

Hello,

Please note the discussion in the topic.

Please make sure that you have the latest version of AVS Video Editor. The fix for the problem included into it.

Regards.
Posts: 3
Registered: 27.06.2011
29.06.11 05:37:21
To: Vlad
i did as you said and my voice is allot later then the video
Posts: 3
Registered: 27.06.2011
29.06.11 05:42:40
i found out what my problems were if you put the highlight curser it will slow down the voice EVER VERY STUPID
Posts: 2396
Registered: 29.01.2012
01.07.11 02:39:23
To: dodomut@ live.com

Do you mean that enabling Highlight coursor option causes the issue? Could you please specify your PC configuration (Operating System, CPU, Ram).
Posts: 2
Registered: 06.07.2011
16.07.11 21:38:53
Hi all -
I think my problem is part of this forum in that it deals with video/sound issues.
I'll start by mentioning that I can Screen Capture off my TV and/or VCR (yes, an old one!) just fine and then make a DVD using the AVS Video Editor.
BUT when I screen capture a YouTube video, the video is jerky in the Editor play window. AND when I make a DVD, the sound and video are all out of sync with the video playing at 2-3 or even 4 times faster than the sound.

I've looked through this Problem Forum. I just downloaded the latest version (a new user) so that should not be the problem. I did see the idea that a Registry Buffer setting is incorrect. While I do know how to get into my Vista Registry, I don't know where to look for the Buffer setting.

Any help is appreciated. And I realize it might not be possible to Screen Capture a YouTube video.

Thanks,
Len
Posts: 2396
Registered: 29.01.2012
19.07.11 03:23:37
To: LZakas@csufresno.edu

Hello,

Buffer fix is included into the latest version, so you don't need it. However, I would advise you to reinstall AVS software using the instructions here.

Also, try different formats for capturing - AVI, FLV and WMV (see Settings>Video in AVS Screen Capture) and compare the results.

The problem can also appear becuase of weak PC configuration and high frame rate of youtube video (HD for example).

Regards.
Posts: 2
Registered: 06.07.2011
19.07.11 08:41:41
To: Vlad

Thanks -- During rendering, AVS will periodically max out my Sony Vaio laptop Dual Intel T3200 @2.00 GHz (with4 GB Ram), so "weak" config might be a problem. I think I'll try (re-)installing AVS on my desktop which runs a Dual Intel at 3.2 GHz. I tried different capturing formats and the same problem occurred with each. I'll post results in a few days.
Again, Thank You for your help.
Len
Posts: 2396
Registered: 29.01.2012
20.07.11 04:43:31
To: LZakas@csufresno.edu

Ok, Len.

I hope it will work on more powerfull desktop.

Regards.
Posts: 3
Registered: 01.09.2011
01.09.11 14:14:34
I am also having the same issue. Audio Video got desynchronised. Screen capture does not work properly. Please help I am using Intel Core-2 duo processor and windows xp operating system with 2GB RAM.
Regards
Amit
Posts: 2396
Registered: 29.01.2012
03.09.11 17:29:42
To: amitray

Hello,

Do you have the latest version of AVS Video Editor?

What video source do you capture? actions on display or video from internet or smth else?

Regards.
Posts: 3
Registered: 01.09.2011
03.09.11 13:15:37
I need help urgently with respect to the desynchronisation of Audio/Video in Screen Capture. I have tried many things but I met failure. I changed video settings to wmv, avi etc but it didnt help me. I dont know what to do as video goes more faster than Audio. There is always a time lag. I went through a similar thread and did whatever explained in that thread but still had the same issues. Kindly help me as this was the only software that I needed, other software that I purchased was actually of very less use to me. Kindly help me I would be very much thankful to you.
Posts: 2396
Registered: 29.01.2012
05.09.11 11:46:01
To: amitray

Hello,

First of all please make sure that you have the latest version AVS Video Editor 6.0 which is available on our website www.avs4you.com.

Which source do you record. Do you capture video playing in internet, for example Youtube video?

Could you please also specify your PC configuration - Operating System, CPU, Ram.

Best regards.
Posts: 1
Registered: 17.09.2011
17.09.11 19:03:02
Hello, I have the same problem with window7. I use the function record screen but when I play the rcord file the vidio is faster than my audio comments in this video. I use Intel 4core with W7 64x naybe it is to fast for AVS Vidio editor :-D

Best Regards Christian
Posts: 2396
Registered: 29.01.2012
19.09.11 08:58:02
To: schranzi7

Hello Christian,

What do you capture from screen? some actions in some program or video playing on the screen?

Best regards.
Posts: 2
Registered: 30.09.2011
30.09.11 03:30:31
To: Vlad

I have the same exact problem. Worse with FLV, wmv video is so poor and jerky it isn't usable, and AVI is well out of sync as well.
I am captuing a fairly high frame rate stream with very high video resolition. Adobe flash player. Sound card is an M-audio 2496.
OS is win7 64x, with 8 gigs of ram and 2TB raid zero drives. It only takes a few seconds of recording to see the audio out of sync.
Posts: 2
Registered: 30.09.2011
30.09.11 03:31:45
To: my.spam@cox.net
Oh yea version 6.0.3.184 Just installed it a few days ago.
Posts: 2396
Registered: 29.01.2012
30.09.11 11:13:26
my.spam@cox.net:
To: Vlad

I am captuing a fairly high frame rate stream with very high video resolition.


That seems to be the problem. Unfortunately, our software is not supposed to capture stream video which is playing on your screen. We are sorry if it may be of any inconvenience.

AVS Screen Capture is intended to capture actions on the screen, to make some tutorial or smth like that.

Best regards.
Posts: 3
Registered: 01.09.2011
02.10.11 11:51:26
To:
I don't record screens or videos from youtube. I need to prepare tutorials for my software's. I have tried some free softwares in market which work fine but they leave some marks in the video which I dislike. After completely uninstalling and then reinstalling AVS Video Editor, I still get the same output. Audio and Video is still De-synchronised. Kindly help me out or let me know when the issue is going to be resolved.
Thanks
Amit

Posts: 2396
Registered: 29.01.2012
04.10.11 14:54:20
amitray:
To:
I don't record screens or videos from youtube. I need to prepare tutorials for my software's.


Hello Amit,

In that case the issue is fixed in the latest version AVS Video Editor 6.0. Do you have the latest version? Have you tried different formats for output?

Also, please specify your PC configuration - Operating System, CPU, Ram.

Best regards.
Online:
Users:  0  
Guests:  114