AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 36
Registered: 05.08.2009
22.07.10 08:14:48
I've been using the original version of Reg Cleaner Ok for several months.
I just downloaded newest ver. a few days ago - have a system problem and I'm in Safe mode.
The program gives a window stating " unable to start schedule service" then if I click "OK"
it loads but gives a new window " Class not registered [ some numbers]".
Can I run this ver. in safe mode ??? or am I missing something.

BTW -- in safe mode the screen of the program is probably twice the size of my CRT.
I can't get to the top of it to move it or resize it or see if there are some other buttons that might
be helpful - am I missing something here ? [ or would this be a good suggestion for future ver. ? ]

see screenshot attached.
Thanks Don
Attached files:
Posts: 2364
Registered: 03.07.2008
23.07.10 04:54:55
To: Donbo
Hello Don,

To solve the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start> All Programs> AVS4YOU> Uninstall.

2. Go Start> Run... Print regedit in the opened window and click Ok. In the opened Registry Editor window please find and delete all AVS4YOU folders:

3. Go Local Disc (C:) > Program Files > AVS4YOU (delete it)**.
Go Local Disc (C:) > Program Files > Common Files> AVSMedia (delete it)***.
Go Local Disc (C:)>> ProgramData\AVS4YOU (delete it).

Download the latest version of AVS Registry Cleaner following this link and install it anew. Inform us about the result.

Please note if you have Windows 7 64 bit istead of the keys marked by (*) you need to delete:
*HKEY_LOCAL_MACHINE > SOFTWARE > Wow6432Node > AVS4YOU (delete it)
**Go Local Disc C > Program Files (x86) > AVS4YOU (delete it).
***C>Program Files (x86)\Common Files\AVSMedia (delete it).

Posts: 1
Registered: 01.05.2011
01.05.11 06:29:11
I attempted to use the AVS Registry Cleaner, but I got the following message:
Access Violation at Address 0112BE40. Read of Address 00000000.

When I had mycleanpc registry cleaner, it worked fine. I no longer have mycleanpc registry cleaner on my computer, because I thought AVS product would work, that is wny I brought it. All other products seems to work as advertised.
Posts: 2396
Registered: 29.01.2012
04.05.11 00:36:48
To: onenoirman2000


Please use the instructions given by Nat to solve the problem.

Posts: 21
Registered: 14.05.2012
17.05.12 03:06:34
Right. The problem has been solved. Thanks to the instruction you provided, Nat.
Users:  0  
Guests:  132