AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 10.12.2008
10.12.08 07:53:16
I’m having a problem with Audio Tools.

When I try to record from any device, it gives me the error:

“There is a file creation error. It’s possible that the file is already open. Please close the file and try again”

I've done this several months ago with no error. This is a new session / project and there are NO files in any of the directories I've tried.

I’ve uninstalled the software and then reinstalled it again - same error.

I’ve even made new folders and re-set the permissions to include everyone... admin, system, everyone, all permissions for everyone!

Still - same error.

Really need to get this fixed as soon as possible.
Posts: 569
Registered: 16.05.2008
11.12.08 04:18:52
To: cogentman


Please try to use the latest version of the AVS Audio Recorder. For that, please uninstall Audio Recorder from your PC, then follow this link to download and install the latest version of the AVS Audio Recorder.

That will turn non activated, but totally functional. Try to use it and inform me about the result.

Best Regards
Users:  0  
Guests:  32