AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 3
Registered: 30.12.2014
30.12.14 16:41:47
I am running AnyDVD HD to remove the DMR and copy the files to the hard drive. I can now access all the individual M2TS files which in some cases there is only one file that makes up the whole movie but in many cases it does not and I need to use the Index.bdmv. the problem I am having is when I select the file from AVS4You Video Converter is just hangs. It never opens the file. I thought maybe it was because it was ripped to the hard drive so I tried to access it from the BluRay Drive and it does the same thing. I know the DMR has been removed in the ripped copy because I can hand select all the M2TS files and string them together but the most recent movie I tried to do this with (Monsters Inc) there are over 360 files and I would really rather not figure out how to string them together. Any help would be great!
Posts: 3
Registered: 30.12.2014
30.12.14 19:36:11
additionally there is no file marked as 00000.m2ts it starts at 000
Posts: 3
Registered: 30.12.2014
30.12.14 19:38:10
To: dterry23

adjustment to the last post the files start at 00030.m2ts
Posts: 2364
Registered: 03.07.2008
02.01.15 16:51:50
To: dterry23

Dear user,

You have been assisted in AVS Support System.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 83
Registered: 01.07.2015
15.07.15 16:18:10
Hi Dterry, looks like this has been fixed for you already. May I please ask on how you were able to do it?
Users:  0  
Guests:  73