AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 26.06.2014
26.06.14 17:37:52
I have random crashes after trying to preview play a video and after taking off temporary storing files. The crashing from play back stopped. I have already reinstalled the program, and I cant add overlay affects and preview them. All I get is a black screen on the right side. Then, when trying to preview affects on Image/Video overlays that screen is black too, but when I move the image in preview it is like the video is behind the black screen when I scroll in video affect overlays.

On the main selection just when trying to preview the damned clip it doesn't even show the preview of the video. I get a black screen there. Why isn't there live support for stuff like this or at least a contact number instead of playing email tag with support?
Attached files:
Nat
Posts: 2364
Registered: 03.07.2008
27.06.14 06:49:00
To: djadj031809@yahoo.com

Dear user,

You have been assisted in AVS Support System.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 51
Registered: 19.07.2014
26.07.14 16:24:50
Hi, I was just checking on what caused this. Was this a case of a file format issue?
Nat
Posts: 2364
Registered: 03.07.2008
28.07.14 10:36:33
To: mikewashtm

Dear user,

The problem may be connected to the video card drivers not updated.

Let me know if I can be of any furher assistance to you.

Kind regards
Online:
Users:  0  
Guests:  23