AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 18.03.2013
18.03.13 15:28:19
Hello,

First time forum user here.

First of all, what a great forum. Too many times I buy software from online sources that have empty forums, or forums that aren't actually moderated. I'm happy to see that there is a lot of action going on here.

The Task.

I am using the Video Recorder software to capture the video from my Sony DCR-TRV33 Handycam Camcorder. I transfer the video and sound from the camcorder using a USB connection.

The software is on a Windows XP Professional PC (SP3)

All of the latest drivers are installed on this computer.

The Issue:

After I capture the video and play it back, the sound is not in sync with the video. Sometimes there is a .5 second lag, sometimes there is a 2-3 second lag. Lag meaning, the video plays, and then the sound.

Sometimes it starts out working fine and as you get further into the movie, the sound starts to lose it's sync.

I've read through the forum to research other users having this problem, and have tried some of the advice given but nothing was successful.

I am using all of the Recommended settings in the system. I am not touching any settings.

I would greatly appreciate any assistance I could get with this issue.

Thanks so much!!
Nat
Posts: 2364
Registered: 03.07.2008
19.03.13 06:30:53
To: nodeadend

Dear user,

To solve the problem please follow the instruction below:
- сhoose another video format;
- choose another audio device;
- close all other capture applications (incl. the native ones);
- disable all other USB and PCI devices;
- disconnect and connect your device anew;
- restart your PC;
- update drivers for your device or reinstall them,
- please download and install the latest version of our capture program .

Please inform about the result.

Thank you for cooperation.

Kind regards
Posts: 35
Registered: 16.03.2013
11.05.13 17:32:06
To: Nat


Thanks. I'm trying to duplicate this issue. Which video format is most recommended here?
Nat
Posts: 2364
Registered: 03.07.2008
13.05.13 05:18:47
To: austingrd

Dear user,

Please choose the Recommended format in Output video format settings.

Thank you for cooperation.

Kind regards
Online:
Users:  0  
Guests:  100