AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 10
Registered: 07.08.2010
03.01.12 20:25:25
Hallo,

Best regards and best wishes for new year :)


Step 1). I downloaded a French movie (French spoken) with English subtitles. The format is .avi. I played the movie on my laptop and the synchronization (speech versus movie) is correct.

Step 2). I downloaded a new .srt-file in my language (Dutch), renamed it and placed it in the same folder as the movie.

Step 3). I converted the.avi-file with the new .srt-file to a DVD-format with AVS converter 8 1.2.510 on my hard disk. The window with the disc selection opened with the notification message “The output size is too big, please split to 2 discs”. I followed this, and afterwards I had two folders on my hard disc. So far so good.

Step 4). I first checked the result (before burning on a later time on a DVD-disc) and played the first VIDEO-file from the first folder (Disc 1). Now the “new” subtitle runs desynchronized with the movie, the text is too late.

What’s your(s) solution or what did I wrong?

Thanks for help in advance.
Vinsinan
Posts: 2396
Registered: 29.01.2012
05.01.12 09:20:06
To: Vinsinan

Hello Vinsinan,

Is audio synchronized with the video in resulted DVD? Could you please also check preview of avi file with subtitles in Edit option of AVS Video Converter. Are subtitles desyncronized on preview.

Looking forward to hearing from you.

Best regards.
Posts: 10
Registered: 07.08.2010
05.01.12 20:37:54
Hallo Vlad,

I did what you asked. In both cases the result is the same: the subtitles are too early. Probably an error in the original .srt? Yes or No?

Is this a solution: I have to do the synchronization by myself. But not with AVS Video Converter but with AVS Video Editor. I've already worked with this fantastic program, but never this task. Is it possible with AVS Video Editor? Possible but very difficult? :-( Do you have an other/better solution? :-)

Thanks for your answer.

Best regards.
Vinsinan
Posts: 2396
Registered: 29.01.2012
09.01.12 13:06:09
To: Vinsinan

Thank you for the details.

Unfortunately, subtitles are not supported by AVS Video Editor. :-(



Vinsinan:

Step 2). I downloaded a new .srt-file in my language (Dutch), renamed it and placed it in the same folder as the movie.


Just clear up - have you checked new srt file, which is in dutch, with the avi movie? Are they in sync?

This info will help us to assist you further.

Best regards.
Online:
Users:  0  
Guests:  232