AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 02.06.2013
13.06.13 10:20:28
I am having the same problem with video editor. I just created a DVD slide show with Windows Movie Maker and also had the same problem. Internet help for the windows problem was good and the fix was to remove the USB Internet provider modem. This worked for windows movie maker. I thought you beauty, tried it with AVS but no luck.

Still waiting on AVS Support to get back to me. By the way, I have 2 burner drives and none of them are assigned A: as the drive letter.

Posts: 2364
Registered: 03.07.2008
14.06.13 08:01:06
To: andymj@virginbroadband.com.au

Dear Andrew,

You have been answered in AVS Support System.

Please also try to enable DMA mode the way it is described on the following webpage:

Then try to run the attached A-B patch.exe and use AVS Video Editor once again.

Please inform about the result.

Kind regards
Attached files:
425.52 KB
Posts: 74
Registered: 15.09.2014
23.11.14 01:06:25
I can verify this. Enabling DNA mode actually fixed this issue. Thank you.
Posts: 2364
Registered: 03.07.2008
24.11.14 09:33:45
To: davidfrost

Thank you for information.

Kind regards
Users:  0  
Guests:  33