AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 38
Registered: 12.05.2011
15.06.11 10:04:23
Upload finished - saved as my nickname.


Posts: 2396
Registered: 29.01.2012
17.06.11 01:09:24
To: Fañch

Thanks for the file and new info.

We will test it and I'll get back to you with the results. Please wait.

Posts: 2
Registered: 16.08.2011
16.08.11 17:53:22
Hi Vlad,

I am new to AVS products but I can confirm that multipass is not working. The Converter tested is the newest ( of today. I am evaluating your product to convert (2011 camera models of) Canon .mov files to either H.264/AVC or WMV9, and I am especially interested in best quality.

If the single pass default options have worked (with some better result with the WMV9) the multipass didn't. So I arrived to this thread and I can prove the issue reported by jcthomson.

I link here a 40 MB original clip from the camera (11 seconds):


After running the first pass I got a 6.815 Kb file and the attached h264-1.pas (located in the c: root)

When running the second pass I get the message error, see the screenshot. I think is easily reproductible in your environment.

I also found a different issue on the window of the WMV9 configuration but I would rather open a new thread since the root cause is different (selected user values are not stored when clicking the OK button).

I like very much your product and also your efforts to answer the complains, is a key strategy to make good quality SW (I am SW developer and face the same challenges :-)

Posts: 914
Registered: 20.05.2010
19.08.11 14:21:45


To solve the issue try to select Single-Thread Conversion in AVS Video Converter. We advise you to select H.264/AVC codec for conversion. Follow our instructions. If the issue still remains please find the AVSVideoConverterHost.exe in C:\Program Files\Common Files\AVSMedia\ActiveX and transfer to another folder.Try to convert again.

Best regards.
Posts: 4
Registered: 31.01.2010
31.01.10 05:32:00
Hi,i'm using the latest version of avs video converter and it's awesome but i have a big problem.There is no way i can use multipass with h264 codec in mp4 container with any video file i use.If i use single pass in h264 codec it works great,but not if i use multipass (i tried with almost 15 different files ).IF i use h264 multipass with AVI container it works but i want mp4 container.

To be more specific when i press convert now it just stucks there,"converting" i suppose with overall progres stuck at 0.00% for 15 minites the longest i left it converting.
Posts: 4
Registered: 31.01.2010
31.01.10 05:36:11
Also i ve tried previous versions and they worked with h264 multipass in mp4 container but they didnt support external greek subtitles in videos,thay looked like symbols.The latest version supports but there is the problem with 264 multipass
Posts: 1786
Registered: 22.01.2009
01.02.10 00:51:37
To: chad

Could you please attach screenshots of the Edit Profile window and the Advanced window for codec settings showing the output parameters you have chosen.

When you used AVI as output format, did you select the standard settings or did you modify the profile?

Posts: 4
Registered: 31.01.2010
01.02.10 06:14:28
To: nadin

First of all Thx for your quick replay :-) .There is a screenshot with the default settings i think

I always use advanced settings (in avi too) ,never used standart profiles.I have tried changing settings in advanced h264 settings but the same thing happens it stucks.Previous versions with the same settings are working just fine but not the latest one,for me at least..:-(
Posts: 1786
Registered: 22.01.2009
02.02.10 22:59:26
To: chad

Please check up the support page for the solution to this problem.
That'd be great if you reported the results.

Best regards
Posts: 4
Registered: 31.01.2010
03.02.10 06:52:41
To: nadin

Thank you very much!!Now everything is working perfectly *YAHOO*
There is not a tiny problem at all now ,thanks again..
Posts: 1786
Registered: 22.01.2009
06.02.10 04:16:36
To: chad

You are most welcome! :-)
Posts: 3
Registered: 19.02.2010
19.02.10 12:44:27
Hi, I have de same problem, could you tell me how you solve these problem???

Sorry for my english ;-)
Support Manager
Posts: 166
Registered: 08.07.2008
21.02.10 07:05:01
To: renav

The instructions have been sent to you per our support system
Inform please about the result
Posts: 3
Registered: 19.02.2010
22.02.10 07:33:00
To: Al

Thanks very much, all good working, no problem to this moment.

If i find any detail about it i'll comment in this post.

Best Regards!!!
Posts: 2
Registered: 18.03.2010
18.03.10 20:09:27
I have the same problem. could you send me the fix too?
Posts: 1786
Registered: 22.01.2009
19.03.10 04:06:35
To: djwojo

Ok, I will send it to you on the support page.
Posts: 2
Registered: 18.03.2010
19.03.10 16:27:02
Thank you. It is working beautifully now.
Posts: 1
Registered: 09.05.2010
09.05.10 06:53:29
I'm having the same issue, can you please post the solution?
Posts: 1786
Registered: 22.01.2009
13.05.10 01:05:03
To: jpack

Please save the file attached to the following folder: C:\Program Files\Common Files\AVSMedia\ActiveX
If you are asked whether you would like to overwrite the existing .dll, click on Yes.

Then run the Repair utility in order to register the .dll:
1. Close AVS Video Converter and all other running programs and applications.
2. Next follow Start > All Programs > AVS4YOU > Repair.

That'd be great if you informed us on the result.

Best regards
Attached files:
Posts: 3
Registered: 19.08.2010
20.08.10 13:19:08
Just purchased a year subscription to AVS products and have been using the Video Converter a lot to convert DVD VOB files to H264 mp4's which I like to view on my PS3.

After many days of trials and errors and reading forum posts I've finally had some great results doing multi-pass. I wish the H264 multi-pass would work in the lastest release, but I was able to find the DLL file to replace and get it working. The strange and frustrating problem I've been having is after doing the first pass and attempt to begin the second I get the error "The Conversion with the Selected Output Format Settings Cannot Be Done. Please Change the Format Parameters or Select a Preset"

This doesn't happen all the time but often on certain titles. I did switch 3 parameters in the Advanced Settings based on recommendations from doom.net guide. These settings take longer but produce a superior result than the default settings in Advanced.

My hardware is compatible.
Windows 7 Home Premium
Core I5

Any clues as to why this happens?
Attached files:
Users:  0  
Guests:  119