AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 13.09.2010
13.09.10 19:05:34
Using Audio Converter 6.2, normalizing a file always adds a fade in effect by default, and there's no way to deactivate it. Very annoying.
If anybody knows something I've not seen, I'd be pleased to learn it.

I know Audio Editor can do the job, but I do not want to reload the file and save it again.
Posts: 2396
Registered: 29.01.2012
17.09.10 04:44:06
To: sabnorton

Hello,

Sorry for the late response.

We cannot repeat the problem in AVS Audio Converter 6.2. It applies Normalize effect as it shoulld, whithout fade in. Could you please attach the resulted file with fade in added after normalization? Please attach the file in zip archive.

Looking forward to hearing from you.

Best regards.
Posts: 4
Registered: 13.09.2010
19.09.10 11:55:27
To: Vlad

Here is the initial and resulting files.
I'm using Audio Converter 6.2, French version.
This is a mystery.
Attached files:
4310.65 KB
Posts: 2396
Registered: 29.01.2012
21.09.10 04:40:03
To: sabnorton


Hello,

Thank you for the files. I've checked them. Yes, I see Fade In at the beginning of the file, however I could not repeat the problem. Applied Normalize to 100% with no problem. Could you please specify which settings did you adjust applying Normalize? It would be great if you attach a screenshot of this settings.

Best regards.
Attached files:
Posts: 4
Registered: 13.09.2010
21.09.10 16:09:16
To: Vlad

I'm sorry but I do not understand your question.

I wish I could adjust normalizing settings, but I've never found any setting adjustments for Effects in Audio Converter.
As I understand, you can adjust settings in Audio Editor but not in Audio Converter.

Anyways, here is a screen capture of the file just before clicking on the "Normaliser" button.

BTW I deinstalled the French version and replaced it with the English version : same result.

I'm using a Dell Inspiron running Win 7 Premium Family Pack 64 bits.
Posts: 2396
Registered: 29.01.2012
22.09.10 12:54:52
To: sabnorton


There is a bug in AVS Audio Converter normalizing your file. It will be fixed in the next version of the program. We apologize for the inconvenience caused!

Sorry, I was talking about AVS Audio Editor when asked you to provide settings. Normalize effect works properly in this program.

Best regards.
Posts: 4
Registered: 13.09.2010
23.09.10 15:07:32
To: Vlad

OK Thanks for your help.
Posts: 1
Registered: 28.07.2011
28.07.11 15:27:36
I have 3 separate audio files that I copied into one wav file in AVS Editor. One file is louder than the others. How do I get all 3 audios to have the same level volume. I need them all to have the same output levels as this is a hypnosis audio. I know it's something easy, but can't figure it out. Thanks for you help!
Posts: 2396
Registered: 29.01.2012
29.07.11 02:02:09
To: wwtree213

Hello,

You should apply the effect Normalize to all of them.

Best regards.
Online:
Users:  0  
Guests:  126