AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 5
Registered: 12.07.2009
01.11.09 08:52:27
Hi
If I try to copy a dvd with the programm I have pa problem.
I have undertitles that I don't want to have and the movie doesn't run smoothly.
About every 30 seconds the movie stocks.
Thx for any answer or suggestion.
greets eggi_123
Administrator
Posts: 1786
Registered: 22.01.2009
03.11.09 00:34:53
Eggi_123:
I have undertitles that I don't want to have
Unfortunately, currently in the program it is not possible to select which subtitles you would like to copy and which not.

Eggi_123:
the movie doesn't run smoothly.
About every 30 seconds the movie stocks.
Does this happen when you preview the movie in the program or when you play the copied disc on your PC / in a DVD player?
If you play the original disc on your PC, is it played smoothly?

Best regards
Posts: 5
Registered: 12.07.2009
03.11.09 10:41:56
Hi
The original movie runs smoothly on the DVD Player and in the Preview of your programm.
When I preview the movie it runs smoothly and there are no subtitles.
greets Eggi_123
Administrator
Posts: 1786
Registered: 22.01.2009
06.11.09 00:17:10
To: Eggi_123

Make sure you are using the latest version of AVS DVD Copy.
Try using another disc for burning, make sure it is brand new and not defected.

If the problem persists please specify:
- whether the movie stutters when you play the copied disc on your PC, in a DVD player or both;
- the OS installed on your PC;
- burning settings selected;
- disc used for burning (type, manufacturer, speed);
- model of your burner.

As for subtitles, you can try swithing them off when playing back the disc.

Regards
Posts: 5
Registered: 12.07.2009
15.11.09 08:06:05
Hi

I Installed the latest Version and the problem was solved.
Thank you for the answer and request.

greets Eggi_123
Administrator
Posts: 1786
Registered: 22.01.2009
15.11.09 23:22:00
To: Eggi_123

You are welcome! ;-)
Online:
Users:  0  
Guests:  135