AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Experienced User
Posts: 83
Registered: 30.06.2009
13.08.09 13:32:32
oooopppssss! :'(
thought the delete button in video overlay trajectory would remove the selection from the 'worskpace' *CRAZY*
BUT
it deleted it from the list pf presets (ouch) =-O
how might I retrieve it?? *SORRY*

thanks
Administrator
Posts: 1786
Registered: 22.01.2009
17.08.09 02:57:48
To: greggustin
Unfortunately, this way the preset is deleted physically and there is no way it can be retrieved. :-(
We'll condsider removing the Delete button from the Trajectory window, so that such problems do not occur in future.

Regards
Experienced User
Posts: 83
Registered: 30.06.2009
17.08.09 03:57:36
To: nadin

can I reinstall?
are the templates stored in some data file somewhere - that I can access from another computer and copy over?
Administrator
Posts: 1786
Registered: 22.01.2009
17.08.09 04:43:25
To: greggustin

You can delete user profiles, in order to restore the default ones. User profiles are stored in Trajectories.xml which can be found in C:\Documents and Settings\{USERNAME}\Application Data\AVS4YOU\AVSVideoEditor\Profiles\

You need to delete Trajectories.xml or rename it.

Best regards
Experienced User
Posts: 83
Registered: 30.06.2009
17.08.09 06:47:11
To: nadin


odd , , ,
it DID work
ie I renamed the trajectorioes.xml
re-ran video editor
found the 'missing' tracjectory
expected to see a new .xml
but did not????? oh well . . . it works

thanks
Online:
Users:  0  
Guests:  19