AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 5
Registered: 03.08.2010
02.09.10 05:14:20
To: Vlad


Hello,

I think, that the problem should be published, because other users may have the same problems. The problem is, that your software doesn't works with the Simultaneous Multithreading of the core i7-processors!

This is not a sign for a good product with a high quality standard. I hope, that you find a solution for these problem very fast, or I have to look far other products with a higher quality standard.

Greetings

Michael
Posts: 2396
Registered: 29.01.2012
02.09.10 06:27:17
To: mysteryboard


Michael,

Yes, you are quite right, AVS software may have issues of multi-threading conversion working with core i7 processors. I can assure you our developers are aware of it and working on the issue. It will be solved soon.

Best regards.
Posts: 2396
Registered: 29.01.2012
08.03.11 05:27:03
To: marco22661


Your post has been moved to another topic. Please follow this link.
Posts: 3
Registered: 05.10.2011
05.10.11 20:38:53
HEllo there,

Im very confused. Ive been looking for ages if any1 had the same problem i ave, building a video.

Here is my problem: I made a movie with the (trial version) video editor.
It contains foto's, texts, (mobile) videos, some music and some effects.
Its a movie of roughly 16 min.
Every time when i try to Build the movie in any form possible, it stops building at precisely 8,8%. (1, 30 min or so)
After that it says its finished, and asking me to burn it on a disk, open the file or close it.
But its only a small part of the total movie.

I tried: Uninstalling as written before in this thread.
I've made another movie which build fully and correctly (movie is about 5 min)
Ive delete bits around the exact place where it "stops".

Meaning with stops: when i play the project it also freezes at the exact same point of 8,8% or 1,27 min. after awhile it continues.

IM using a quad core processor with windows vista. I hope u can help me....
Posts: 3
Registered: 05.10.2011
10.10.11 12:31:10
Got it thanks vlad. :)
Lex
Administrator
Posts: 914
Registered: 20.05.2010
11.10.11 12:28:06
To: izzy23

Hello,

You are always welcome!
;-)

Best regards.
Posts: 2
Registered: 24.08.2009
24.08.09 21:42:55
AVS Video Editor Crashes - Windows (Vista) claims the video editor stopped working and offer no suggestions.

Uninstalled Windows Moviemaker, DivX and other video SW. Only AVS and Quicktime are left.

Installed AVS converter.

Reinstalled AVS video editor.

Also emailed question yesterday afternoon.

Thanks in advance for your help.

Thanks.
Attached files:
Administrator
Posts: 1786
Registered: 22.01.2009
25.08.09 00:30:58
anzils@cox.net:
Uninstalled Windows Moviemaker, DivX and other video SW.
This wasn't necessary, as there should not persist any problems when you have WMM or other multimedia programs installed along with AVS.

Please could you describe your actions when creating this project and specify the exact moment the error pops up. Does it persist no matter which files you import into the program/which functions you use?

Attach the complete information on your PC system: you can use AVS System Info in order to make a report. Specify version of Vista, whether this is a 32- or 64-bit OS.

Thank you in advance
Posts: 1
Registered: 25.08.2009
25.08.09 14:47:58
I have the same problem ... nearly impossible to create a film and sometimes crashing during edition.
The error never occurs at the same time, even for the same film.

I have attached the system info report and the error message.

Thank you for your help.
Attached files:
Posts: 2
Registered: 24.08.2009
25.08.09 14:51:05
To: nadin


It crashes when we press play, or at random other times. This was happened before we bought the license and were evaluating the SW. We thought buying the license would solve the problem but it didn't.

Here's the system data:

=========================================================
Motherboard
=========================================================
Motherboard manufacturer: Dell Inc.
Motherboard product: 0U990C
Motherboard version:
Motherboard serial number: .5RZYYG1.CN7016692L018Q.
=========================================================
BIOS
=========================================================
BIOS vendor: Dell Inc.
BIOS version: A16
BIOS date: 10/16/2008

System manufacturer: Dell Inc.
System product name: Inspiron 1525
System enclosure manufacturer: Dell Inc.
=========================================================
Processor
=========================================================
Number of cores: 2
Family: 6
Manufacturer: GenuineIntel
Version: Pentium(R) Dual-Core CPU T4200 @ 2.00GHz
Voltage:
External clock frequency:
Processor clock frequency: 1995 MHz

Cache designation: L0 cache
Cache configuration:
Cache size: 0 KB

Cache designation: L1 cache
Cache configuration:
Cache size: 1024 KB
=========================================================
Memory
=========================================================
Installed memory: 2 Gb
Available memory: 1.47 Gb
Used memory: 50%

Memory slot: DIMM_A
Memory slot maximum size: 1024 Mb
Memory slot form-factor: DIMM
Memory slot speed: 800 MHz

Memory slot: DIMM_B
Memory slot maximum size: 2048 Mb
Memory slot form-factor: DIMM
Memory slot speed: 800 MHz
=========================================================
Video
=========================================================
Manufacturer: Intel Corporation
Processor: Mobile Intel(R) 965 Express Chipset Family
DAC type:
Video memory: 362 Mb
Model: Mobile Intel(R) 965 Express Chipset Family
BIOS string:
=========================================================
HDD
=========================================================
None
=========================================================
CD Drives
=========================================================
Optical disc drive 1:
Letter: E:
Vendor: TSSTcorp
Model: DVD+-RW TS-L632H
Firmware version: D400
Serial number:

Optical disc drive 2:
Letter: F:
Vendor: Memorex
Model: 52MAXX 3252AJ
Firmware version: QWS6
Serial number:

Write speed: 706 Kb/s
Write speed: 1411 Kb/s
Write speed: 2117 Kb/s
Write speed: 2822 Kb/s
Write speed: 4234 Kb/s
Write speed: 5645 Kb/s
Write speed: 7056 Kb/s
Write speed: 8467 Kb/s
Write speed: 9173 Kb/s
=========================================================
Removable Drives
=========================================================
None
=========================================================
Codecs
=========================================================
Audio codecs: Microsoft IMA ADPCM CODEC
Microsoft CCITT G.711 A-Law and u-Law CODEC
Microsoft GSM 6.10 Audio CODEC
Microsoft ADPCM CODEC
Fraunhofer IIS MPEG Layer-3 Codec (decode only)
Messenger Audio Codec
Microsoft PCM Converter

Video codecs: MS-RLE
MS-CRAM
MS-YUV
MS-YUV
MS-YUV
IYUV codec
IYUV codec
Toshiba YUV411
Cinepak Codec

The first attachement is a project that fails after 2 seconds of play time. The second fails immediately on play.

Thanks,
Claudio
Attached files:
Administrator
Posts: 1786
Registered: 22.01.2009
27.08.09 00:17:42
To: chris38
To: anzils@cox.net

Possibly, it crashes when you try to edit some particular files/files of a particular format? Please specify format, size and origin of the files you import into the program.

I will also contact you privatly on the support page with some additional information.

Regards
Posts: 1
Registered: 25.09.2009
25.09.09 11:53:34
When trying to create the movie, AVS video editor 4 stops working after about 10% completion. I am running Window Vista Home Premium w/ Service Pack 2. I am given an error msg that the program has stopped working correctly and windows must shut it down. This is being triggered by Windows Security feature "DEP" data execution prevention. Is there an update available or will there be an update that will allow AVS software to work correctly with the Vista DEP feature?
Administrator
Posts: 1786
Registered: 22.01.2009
28.09.09 03:43:35
To: usmicmag@yahoo.com

Please check up the support page for some additional instruction on the problem reported.

Regards
Posts: 1
Registered: 19.10.2009
28.09.09 03:44:35
Hi i've just purchased AVS Video Editor.

I've created a movie and now want to save it to DVD.

I follow the process and start to create the movie, however, at around 60% in crashes and pops up with an error "video editor has encountered a problem and needs to close" and then sticks, so i have to close it.

This seems to happen everytime, no matter which type of format i use.

Any suggestions.

Thanks
Stuart.
Administrator
Posts: 1786
Registered: 22.01.2009
21.10.09 02:35:27
To: Gobbs

Are you using the latest version of the program?
Please attach detailed PC configuration information. Also you will be contacted shortly per e-mail with some further instructions.

Best regards
Posts: 9
Registered: 09.03.2009
01.11.09 01:04:38
nadin:
To: Gobbs

Are you using the latest version of the program?
Please attach detailed PC configuration information. Also you will be contacted shortly per e-mail with some further instructions.

Best regards

what are the further instructions as I am having the same problem--it is very frustrating to keep losing the project...I have removed and re-installed the program 3 times now and still the same problem
Administrator
Posts: 1786
Registered: 22.01.2009
02.11.09 01:14:32
To: kmurf32@myfairpoint.net

Please could you describe your actions step by step when creating your project, specify which files and functions were used and attach a screenshot of the error you get when trying to save your project.

Thank you in advance
Posts: 9
Registered: 09.03.2009
06.11.09 14:39:08
kmurf32@myfairpoint.net:
nadin:
To: Gobbs

Are you using the latest version of the program?
Please attach detailed PC configuration information. Also you will be contacted shortly per e-mail with some further instructions.

Best regards

what are the further instructions as I am having the same problem--it is very frustrating to keep losing the project...I have removed and re-installed the program 3 times now and still the same problem


This is the most time consuming customer support I've ever come across--it has taken me hours to get to the error message again.....

I open the program...
Import all my pictures (all JPEGs)
I Import all my music (MP3s and WMAs)
I place them all on the story board......
When that is all done I click on save movie button and respond to the settings it asks for...I chose the folder to save it to (videos) and click next...it starts to go through the process and then a couple minutes into it this message pops up......(I do not have screenshot capabilities on my system for some reason)

it is a box on top of the screen that shows Microsoft Windows in the header

The message reads...
Video Editor has stopped working
A problem caused the program to stop working correctly
Windows will close the program and notify you if a solution is available

The only option at this point for me is to click the "close program" button and it does and all is lost.......

very very very frustrating4

I am running windows vista home premium I have uninstalled and reinstalled the software a number of times
Administrator
Posts: 1786
Registered: 22.01.2009
08.11.09 23:16:40
To: kmurf32@myfairpoint.net

We have just updated the program, so please try downloading and installing the update.

kmurf32@myfai...:
This is the most time consuming customer support I've ever come across--it has taken me hours to get to the error message again.....

I open the program...
Import all my pictures (all JPEGs)
I Import all my music (MP3s and WMAs)
I place them all on the story board......
You do not have to repeat all your actions multiple times, you can save your files in a project (click File in main menu > Save Project as..) and then open it to save the video as a movie.

If the problem persists after you update the software please follow to the support page for the further instructions.

Regards
Posts: 9
Registered: 09.03.2009
19.11.09 02:25:15
To: nadin
this is bullcrap!!!!!!!!! First of all video editor will not even SAVE the project to a file to open later. It will STILL NOT save as a movie--it stops working and closes down program after a minute---I have lost ALL my work AGAIN---now I have to spend another couple hours creating it all over again---If these programs will not work using windows Vista then say so because this is a waste of time!!!!!!
Online:
Users:  0  
Guests:  303