AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 25.05.2010
27.05.10 02:14:53
To: Nat

Thanks for that ill try to work through this , get back to you soon as i can. cheers
Posts: 5
Registered: 24.03.2010
26.05.10 18:30:23
I am having trouble converting one of my edited projects into a movie. I've tried several different file types, but what always happens is after it is around 93% - 95% complete, the program crashes. I am running Vista on 2 GB of RAM. I've been recently having trouble with my computer shutting down during the conversion process, However, for a while, turning my laptop to "power saving" mode during the conversion has helped resolve this.

Could my program termination problem have to do with my computer troubles? It seems a little ironic that the program would terminate around the same point three times, though. Is the last 10% especially strenuous on your system? What should I do? The video is 4:40 in length, and includes PNG images, text, sound effects, and minor video effects within it.
Nat
Posts: 2229
Registered: 03.07.2008
27.05.10 04:45:16
To: Code_of_Error

Do you have the same problem when saving any other projects?

Prior to saving the movie please launch Task Manager and make a screenshot of the Performance tab at the beginning of saving movie process and a little while before the problem occurs. Attach it here.

Also if possible attach here the project file (.vep4) you have problems with.

Regards
Posts: 7
Registered: 29.05.2010
29.05.10 12:47:51
When trying to save movie using the latest Video Editor and the previous one it crashed about 25% into the Save. I chose the File and AVI selection using either MPEG4 or H2.64 output and it did not matter as the crash occurred for each format. I used the Microsoft Error report mechanism numerous times with the current version to report it so hopefully there is some data saved there to review via Microsoft.

The source is one .mov file, no audio, under 3 minutes and I have added an image front and back and have a number of text edits too. Within the video I thought maybe trimming and break out some sections with freeze frames might help but it still crashes during this output process... CPU goes to 100% which is pretty normal during creation and before the crash the preview stalls. Before trying some breakups of the .mov file the file would generate but then it would create an endless loop of the same video frame after a certain spot.

Are there any files I could provide to help diagnose the issue?

I really like this editor and have been using it for several years.

Kevin
Posts: 7
Registered: 29.05.2010
29.05.10 12:51:03
To: HiTechKoke


Also I should mention this is 4.2.1.182 on Windows XP - latest Service pack and 1G Ram. I've created plenty of videos with the tool before so I am thinking there must be something in this .mov that is causing it to crash.

Kevin
Posts: 7
Registered: 29.05.2010
29.05.10 13:00:35
To: HiTechKoke


Here's the .vep4 file if that helps.
Attached files:
Posts: 7
Registered: 29.05.2010
31.05.10 08:21:26
To: HiTechKoke


I did some more investigating and have narrowed the problem down to just the .mov movie file that is causing Editor to crash when doing a Save Movie and also it will cause the Convertor to crash as well as I was thinking I could convert it to another format. I can supply the movie file to support if that would help.

Kevin
Posts: 2396
Registered: 29.01.2012
31.05.10 13:30:09
To: HiTechKoke


Hello Kevin,

Sorry for the late reply.

Could you please specify the origin of your mov file? Please try playing the file in video player software and make sure your file is not defected.

Also, please attach a screenshot of your mov file properties. For it select the file in Media Library, click right mouse button on it and choose Properties in context menu. Mak and send us a screenshot.

Finally, please specify what processor do you have.

Looking forward to hearing from you.

Regards.
Posts: 7
Registered: 29.05.2010
01.06.10 22:21:58
To: Vlad


Hi Vlad,

Answers to your questions.

1. The origin was a file was produced output by Quicktime as I recall. The raw footage was various pieces of .mp4's. This .move file plays fine in:

DivX Plus PLayer
Quicktime Pro
AVS4You Editor

It is only the Save Movie portion that crashes AVS4You and the Converter as well.

I am happy to supply this .mov file for you to test if you want. It is 26MB long.

2. Properties file attached

3. My computer Pentium(R) D CPU 3.00GHz
2.99GHz, 1.00GB RAM

Support wanted me to completely uninstall the current version and muck with the registry and re-install clean. I am reluctant to do that as I have a bunch of custom items saved I do not want to lose so if we can avoid that then that would be good. Did you get he Microsoft crash files? I probably filed about 20 of them this last weekend. :-)

Kevin
Attached files:
Posts: 2396
Registered: 29.01.2012
03.06.10 04:15:21
To: HiTechKoke

Hello,

Thank you for the details provided.

I would also recommend you to try uninstalling the software. I can assure you that custom settings you may have in AVS Video Editor, such as output profiles, text presets, etc. will be kept on your computer.

If it does not solve your issue, please upload your mov file to our ftp server. The instructions will be provided to you in our support system.

Regards.
Posts: 7
Registered: 29.05.2010
03.06.10 07:00:05
To: Vlad


Hi Vlad - I only had time to upload the movie this morning to your FTP server. You will find it on your server now and it has Kevin in the name.

I'll try the uninstall tonight when I get back from work.

Kevin
Posts: 5
Registered: 07.06.2010
07.06.10 12:32:54
Hi! Or should I say Help!

I installed AVS-VE in the autumn of 09 and from Jan this year I have tried to save some video projects made in AVS-VE.
But, whenever I try to save the films with any type of compression the program crasses. The Higher bit rate and resolution the faster it happens. It is possible to save the films without compression but only in low resolution do to the file size. I also experience that when viewing the project doing editing it runs in step.

The original films are recorded with a Canon Legria HFS100 in full HD (AVCHD). Resolution: 1920x1080. Aspect ratio: 16:9. Frame rate: 25fps. Bit rate: 23720,784kbps and Codec: H.264/AVC

For some time I thought the problem was related to the hardware and in the end I ended up building a new computer. With a AMD Phenom II X4 3.4 GHz 8MB total Cache. 2x2GB DDR2 800MHz RAM. And a ATI-Radeon HD 4670 Video board 128 bit with 1GB DDR3 RAM.
But, but, but the problems are still there…. Then the other day I finally found the log file from the many crasses.
Around 90% of the faults have this description in the log:

Faulting application name: AVSVideoEditor.exe, version: 4.2.1.182, time stamp: 0x00000000
Faulting module name: MSVCR80.dll, version: 8.0.50727.4927, time stamp: 0x4a2752ff
Exception code: 0xc0000005
Fault offset: 0x000173d0
Faulting process id: 0x4c38
Faulting application start time: 0x01cb057f6e40572a
Faulting application path: C:\Program Files\AVS4YOU\AVSVideoEditor\AVSVideoEditor.exe
Faulting module path: C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5\MSVCR80.dll
Faulting Report id: 1bc81aee-7175-11df-8bcc-00252202486e

The last 10% are caused by failure code 12, which I have learned is caused by not enough free disc space.

So if somebody can help me to solve this problem I’ll be a happy dude….*YAHOO*

Kindly
Torben-Denmark
Posts: 5
Registered: 07.06.2010
07.06.10 12:37:11
Sorry forgot to write but the OS is Win7 32bit

Torben
Posts: 2396
Registered: 29.01.2012
10.06.10 07:20:20
To: wilwil


Hello Torbem,

Possible solution will be sent to you in our support system. Please inform us about the results.

Regards.
Posts: 5
Registered: 07.06.2010
26.06.10 05:06:36
Vlad:
To: wilwil


Hello Torbem,

Possible solution will be sent to you in our support system. Please inform us about the results.

Regards.



Hello again

First thanks for the reply.

I did install the file as you described, and I did get some improvements.

Saving the film in AVI HD format I think I have almost 100% success. But the final film has a black frame around when replayed?

Saving in MPEG HD format I get a very nice result but I’m only able to save one out of three films. The other two still makes the program to crash after about 1½ hours run. The log message is the same:

Faulting application name: AVSVideoEditor.exe, version: 4.2.1.182, time stamp: 0x00000000
Faulting module name: MSVCR80.dll, version: 8.0.50727.4927, time stamp: 0x4a2752ff
Exception code: 0xc0000005
Fault offset: 0x000173d0
Faulting process id: 0x4c38
Faulting application start time: 0x01cb1514df031f6c
Faulting application path: C:\Program Files\AVS4YOU\AVSVideoEditor\AVSVideoEditor.exe
Faulting module path: C:\Windows\WinSxS\x86_microsoft.vc80.crt_1fc8b3b9a1e18e3b_8.0.50727.4927_none_d08a205e442db5b5\MSVCR80.dll
Faulting Report id: e31a85ab-8112-11df-962c-00252202486e


Saving in WMV HD the program crashes almost instantly

I have not tryed saving in MOV format.

Hope you will be able to help me at least getting rid of the black frame when saving in AVI and getting a stabile run when using MPEG HD.
Kindly Torben ;-)
Posts: 2396
Registered: 29.01.2012
30.06.10 03:53:13
To: wilwil


Thank you for informing us about the results.

It would be great if you create a short project in AVS Video Editor saving which you get crash and upload source video file and vep4 project file to our FTP server. It would allow us to reproduce and analyze the error. The instructions will be sent to you in support system.

As for black frame problem saving to AVI, there should not be black frame around the video if you set the correct aspect in AVS Video Editor. You should set 16:9 aspect in the top toolbar of AVS Video Editor (see 4:3 and 16:9 buttons) and select the profile HD Video 1080p for output when save video to AVI.

Hope it helps.

Regards.
Posts: 5
Registered: 07.06.2010
30.06.10 10:16:05
To: Vlad


Hello Vlad.

One of you colleges has asked me the same question before and my answer is the same.
First the program only crashes when trying to save very large projects. The amounts of data (video clip alone) are around 15 Gb and then comes the pictures and music. I think it is a bit to much to upload..*SORRY*
Secondly I really don't feel like uploading my private film, even to AVS. Sorry but there must be another way to solve this problem.:'(

As for the black frame. I was not aware of the 3:4/16:9 issue. This problem is solved.*YAHOO*

Kindly Torben
Posts: 2396
Registered: 29.01.2012
02.07.10 00:00:07
To: wilwil


Torben,

Thanks for the details. We will be testing the problem in similar environment and working on the issue. As soon as there are any fixes avaliable, we will contact you.

I'm glad that at least the problem with the black frame has been solved.

Regards.
Posts: 1
Registered: 15.06.2010
15.06.10 15:33:54
I, too, am unable to save my edited videos as a movie...Program crashes a various times, tried saving as a file and a DVD but program still repeatedly crashes.

It's always related to the MSVCR80.dll

OS - Windows Vista SP2 [32-Bit]

Please help?
Posts: 7
Registered: 29.05.2010
15.06.10 22:01:06
To: glenn@2ndstage.biz


Hey.. you guys are hijacking my thread!... :-)

I'd like to know if my problem is being resolved as I provided my .mov file via the FTP site for testing.

Vlad - Did you get a chance to take a look at it?
Online:
Users:  0  
Guests:  187