AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Nat
Posts: 2300
Registered: 03.07.2008
31.05.18 08:02:52
To: Davidinlv

Dear user,

To avoid the problem please try to do the following press the "Edit" tab on the top toolbar of AVS Video Editor - choose "Settings" - go to "Preview" section - in "Video Rendering" check the option "Use video buffer". Then restart AVS Video Editor and inform about the result.

Thank you for cooperation.

Kind regards
Developer
Posts: 116
Registered: 08.09.2009
31.05.18 08:44:50
To: Davidinlv

If setting "Preview -> Video rendering -> Use video buffer" does not help, try to disable Intel Media decoder:
Settings -> Acceleration -> Intel Media decoder -> Type = Disabled - and restart the application.
Your CPU is from AMD and it does not support hardware Intel Media decoder, so option "Intel Media decoder -> Type" = "Auto" or "Software" enables software version of Intel Media decoder by means of library libmfxsw32.dll. Now we use libmfxsw32.dll ver.3.12.7.27 (2012 year) - it is more faster and better in decoding of video (fewer errors in reading video files) than old version 2.10.10.22 (2010 year) that we used before.

If that settings does not help, we could give you a newer version of software Intel Media decoder libmfxsw32.dll 7.17.4.21 (2017 year) - it is slower but more better in decoding of video (fewer errors in reading video files).
Online:
Users:  0  
Guests:  106