AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 04.01.2009
04.01.09 09:24:48
I just downloaded Audio Recorder and purchased an unlimited license. I have previously purchased the Video Converter with a 1-year license.

The Audio Recorder software is extremely slow to start. Often the title bar does not show that the Audio Recorder has focus. What is up? Also, it seems to hang up Windows Explorer and I have to shut down and restart my PC to get Windows Explorer to ever work again.

Tony-37
Dam
Administrator
Posts: 569
Registered: 16.05.2008
12.01.09 04:53:15
To: Tony-37

Hi,

Please precise the OS you use and your PC configuration (including sound card).
Inform us whether the program launches but very slow or that fails?

Hope to hear from you soon.
Posts: 2
Registered: 04.01.2009
16.01.09 13:53:01
To: Dam

I am running Windows XP with service pack 3.

The sound system is Realtek AC97.

Tony-37
Dam
Administrator
Posts: 569
Registered: 16.05.2008
19.01.09 07:46:48
To: Tony-37

Hello,

We have tested the program under SP3 and that worked fine.

So, to solve the issue please follow:

Local Disc (C:)\Documents and Settings\All Users\Application Data\AVS4YOU\Licence

and rename licence folder (to Licence_1 for example) and launch the software. It will turn into unregistered version. Then inform us about the result. Does it give any error?

You can also follow
Local Disc (C:)\Documents and Settings\All Users\Application Data\AVS4YOU\Licence and do the same, as described above.

Inform me about the result.
Posts: 5
Registered: 23.01.2011
23.01.11 08:11:07
When I do the following scenario,
either on WinVista or Win2000,...

(1) start the AudioRecorder
(2) start recording (few seconds)
(3) stop recording
(4) replay recording
(5) then close/exit the AudioRecorder

...the application now ends with
"Unknown exception - code 80010012" and
"Access violation - code c0000005".
(As far I can see, the problem is, that the
client application ends befor the ActiveX
server component.)

Can someone confirm this issue?
And the better in this case:
is there a solution?

thank you
Support Manager
Posts: 87
Registered: 06.05.2008
24.01.11 01:22:07
To: nickgifo


Thanks for detailed report.
Did you follow the uninstall instructions sent to you via support system?
Please, provise us with additional info about the issue.
nickgifo:
(4) replay recording

Does it play ok?
nickgifo:
(5) then close/exit the AudioRecorder

Is the issue permanent?

Disable all recording devices except one (currently in use)
Looking forward to hearing from you
Posts: 5
Registered: 23.01.2011
05.02.11 08:24:44
To: cotoPeC


Hallo, back again...

I uninstalled all AVS applications
and re-installed AVSAudioRecorder,
disabling all unused recording devices,
with same result.

Recording and playing is perfect. The only
trouble is, the mentioned exception permanently
appears, when I record, then play and exit(*).
But everything is ok, when I yust record
and exit afterwards.

(*) The ActiveX\AVSAudioDxPlayer4-dll makes a
call at address 0x9a1e to 0x14eca04b. Which at
this point of time is invalid (segmentation fault).

What additional information do you require?

Developers should easily be able to reproduce (if so?) and
discover tha issue, which probably is not easy to solve.

Do you think the issus is due to a certain os/audio
environment condition?
Al
Support Manager
Posts: 166
Registered: 08.07.2008
07.02.11 00:57:24
To: nickgifo

Make sure that you are working with the latest Audio Recorder.
Please, make a screenshot of the error you receive.
Specify model of audio device, your OS and source you are recording from.
Thanks for the info.

nickgifo:
Do you think the issus is due to a certain os/audio
environment condition?

Yes, as the issue still cannot be reproduced
Posts: 5
Registered: 23.01.2011
16.02.11 16:47:51
To: Al

Hello!
instead of a screen shot - because no error box appears -
the audio recorder seem to close normal -
I send you the eventlog:
-------------------------
Protokollname: Application
Quelle: Application Error
Datum: 17.02.2011 01:01:40
Ereignis-ID: 1000
Aufgabenkategorie:(100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: merkur
Beschreibung:
Fehlerhafte Anwendung AVSAudioRecorder.exe, Version 4.0.1.21, Zeitstempel 0x4cc9ad6b,
fehlerhaftes Modul unknown, Version 0.0.0.0, Zeitstempel 0x00000000,
Ausnahmecode 0xc0000005, Fehleroffset 0x14eca04b,
Prozess-ID 0x310, Anwendungsstartzeit 01cbce35bc4f552c.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-02-17T00:01:40.000Z" />
<EventRecordID>855</EventRecordID>
<Channel>Application</Channel>
<Computer>merkur</Computer>
<Security />
</System>
<EventData>
<Data>AVSAudioRecorder.exe</Data>
<Data>4.0.1.21</Data>
<Data>4cc9ad6b</Data>
<Data>unknown</Data>
<Data>0.0.0.0</Data>
<Data>00000000</Data>
<Data>c0000005</Data>
<Data>14eca04b</Data>
<Data>310</Data>
<Data>01cbce35bc4f552c</Data>
</EventData>
</Event>
-------------------------
In the meanwhile I tried to find a solution (reinstalled AVS, vcredist_x86 also), but with no luck.
The audio device isn't the problem. OS is Win Vista.
I wonder why its not reproducable...
any ideas?
Posts: 2396
Registered: 29.01.2012
17.02.11 04:46:15
To: nickgifo

Hello,

We still need some additional information, to be able to assist you with the problem. Therefore, please kindly specify the following details:

- the model of your sound card,
- from what source/input you record audio;
- which audio settings you select for recording.

Regards.
Posts: 5
Registered: 23.01.2011
18.02.11 08:53:57
To: Vlad


Hello, here is this...

the Sound card model: Realtek High Definition (on-board, actual drivers).
the Input source: microphone.
the Audio settings: recording format: stereo, mp3.

And I forgot to say, that the AVS Audio Editor also
produces an exception, when recording sound - and
as far I could see, for the same reason (as they both
use the same com objects, I think, for buffer management),
but slightly different:

the application error appears here
just at the first(!) recording.

Scenario:
(1) start the audio editor
(2) start recording
(3) and exactly the first time by pressing
the "start recording" button
the following application error is given:
---------------------
Protokollname: Application
Quelle: Application Error
Datum: 18.02.2011 17:22:15
Ereignis-ID: 1000
Aufgabenkategorie:(100)
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: merkur
Beschreibung:
Fehlerhafte Anwendung AVSAudioEditor.exe, Version 6.1.1.353, Zeitstempel 0x00000000,
fehlerhaftes Modul AVSAudioEditor5.dll, Version 1.1.1.49, Zeitstempel 0x4c1f8b8a,
Ausnahmecode 0xc0000005, Fehleroffset 0x0000c21e,
Prozess-ID 0xb7c, Anwendungsstartzeit 01cbcf879b8d0266.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-02-18T16:22:15.000Z" />
<EventRecordID>964</EventRecordID>
<Channel>Application</Channel>
<Computer>merkur</Computer>
<Security />
</System>
<EventData>
<Data>AVSAudioEditor.exe</Data>
<Data>6.1.1.353</Data>
<Data>00000000</Data>
<Data>AVSAudioEditor5.dll</Data>
<Data>1.1.1.49</Data>
<Data>4c1f8b8a</Data>
<Data>c0000005</Data>
<Data>0000c21e</Data>
<Data>b7c</Data>
<Data>01cbcf879b8d0266</Data>
</EventData>
</Event>
---------------------
(4) any further recordings (in the same session) are ok!
(5) exit the audio editor is ok.

Thank you
Posts: 2396
Registered: 29.01.2012
25.02.11 05:30:31
To: nickgifo

Sorry for the late response and thanks for the info:-) The problem is becoming more clear.

It will be easier to identify the reason of the error in AVS Audio Editor Could you please attach a screenshot of the error message in AVS Audio Editor?

Also, please attach a screenshot of Conrol Panel>Sound>Recording tab.

Finally, as far as I can see you get the error recording from microphone. Do you get the same error in AVS Audio Editor when you record via another input, for example Line In or Stereo Mix?

Looking forward to hearing from you.
Posts: 5
Registered: 23.01.2011
16.07.11 03:49:16
To: Vlad


late but, still there...

hello Vlad,
I just want tell you, that

the AudioEditor problem [reported on 18.02.2011] is SOLVED with Version 7.0.3.422

and is running perfectly (OS: WinVista).
Posts: 2396
Registered: 29.01.2012
19.07.11 02:02:13
To: nickgifo

Hi,

That's good news:-)

We are glad that the problem has been solved.

Regards.
Experienced User
Posts: 119
Registered: 01.01.2009
28.02.12 11:09:17
I've just installed Audio Recorder 4.0 and I'm SHOCKED.

Why have you removed 99% of the old settings options???

I now have the choice of three formats - WAV, mp3 and wma, which I can live with because I record everything in WAV.

But what about the sample rate and bit depth?????????????????????/

I have NO CHOICE. I am forced to record everything at 44kHz, and the bit depth doesn't even show in the GUI.

What on earth made you REMOVE choices in a new version of a good, reliable, well used application like Audio Recorder 3.9???

Frankly, I feel insulted. And angry.

I very humbly suggest that you reinstate the controls to allow the USER to make the choices they need to make.
Experienced User
Posts: 119
Registered: 01.01.2009
28.02.12 11:37:22
Having made a recording with this new version, I discover another new feature - within the specified Output folder, the program creates ANOTHER FOLDER for the new recording. WHY???????????? I don't want it to do that. It is unnecessary and annoying!!!!!!

What muppet came up with the specs for Audio Recorder 4.0?????

I AM EXTREMELY DISSATISFIED AND ANNOYED.

EXTREMELY.
Lex
Administrator
Posts: 914
Registered: 20.05.2010
28.02.12 13:01:21
To: jcthomson


Hello,

We regret any inconvenience caused. Please try to use AVS Audio Editor. Follow our instructions.

Best regards.
Experienced User
Posts: 119
Registered: 01.01.2009
28.02.12 15:47:06
To: Lex

Lex, I'm going to try very hard to remain polite here.

Why should I use Audio Editor to record audio, especially when it doesn't have any advantages over Audio Recorder?

Still trying to remain polite, please address my question precisely - if I can understand why AVS thinks reducing functionality is an improvement, then my blood pressure might come down.

The question again:

what about the sample rate and bit depth? why can't I choose them? I could and did in version 3.9 Now I have NO CHOICE. I am forced to record everything at 44kHz, and the bit depth doesn't even show in the GUI. What on earth made you REMOVE choices in a new version of a good, reliable, well used application like Audio Recorder 3.9?

Does AVS understand the concept of "good user experience"?, including "good, thorough answers to legitimate questions in the forum?

Over to you, Lex.
Experienced User
Posts: 119
Registered: 01.01.2009
28.02.12 23:46:23
I don't anticipate getting an acceptable resolution to this topic with 4.0

Therefore, I'd be very grateful if you could supply me with a download for the last version of 3.9, which suits my requirement perfectly.

thank you
Lex
Administrator
Posts: 914
Registered: 20.05.2010
29.02.12 07:16:47
To: jcthomson


Hello,

AVS Audio Recorder 3.9 is available here:
http://www.avsmedia.com/files/AVSAudioRecorder_3.9.1.89.zip

We are indebted to your opinion. Our developers will be advised of your wish.

Best regards.
Online:
Users:  0  
Guests:  244