AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 51
Registered: 04.04.2009
24.12.14 21:08:10
I am having a terrible time trying to remove some unwanted stuff at beginning and end of audio. I am following the steps in the video on YouTube about how to cut unwanted parts. I load the file, click at the start of what I want to delete and move cursor to the end of the part to be cut. The "shade" comes over the section to be cut. I click on edit, but "delete" is greyed out so I can't remove the unwanted part. It worked once after several tries, but hasn't worked again

Am I doing something wrong? Is there something else I should be doing?
Posts: 51
Registered: 04.04.2009
24.12.14 21:20:07
Never mind, I figured out what I was doing wrong.
Nat
Posts: 2364
Registered: 03.07.2008
25.12.14 08:23:20
To: kendp

Dear user,

Please follow the link below to find the detailed instructions on how to delete the unwanted parts from your video using AVS Video Editor:
http://onlinehelp.avs4you.com/AVS-Video-Editor/Features/EditingVideos/Trim/index.aspx

Should you have any questions please feel free to contact us.

Kind regards
Posts: 83
Registered: 01.07.2015
07.07.15 16:01:32
To: kendp


Hi Kend, I'd like to as please on how you were able to get this cutting issue to work?
Posts: 2
Registered: 15.01.2016
15.01.16 14:58:03
Larry

I have had similar occurances but found that I must stop the audio/video (lowre left, square button) then the commands work.
Nat
Posts: 2364
Registered: 03.07.2008
18.01.16 06:47:38
To: Larry Pregler

Dear Larry,

Thank you for the feedback.
Online:
Users:  0  
Guests:  278