AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 30.09.2008
01.10.08 07:41:21

I,m haveing a problem launching DVD Authoring.
I downloaded the latest version.
I closed all running applications
I Installed the application I downloaded
I clicked Start> Programs> avs4you> Activation
I copy/paste the License Key into the activation window and clicked OK
I got Registration is successful and clicked OK
After that I tried launching DVD Authouring via the desktop Icon and class not registered, class ID:{643120f8-43b6-
47d9-9e5e-ae197f8103f4}. Pops up.

My OS is Windows XP PRO with SP2 SP3
Processor is Intel Celeron D 340J 2.93GHZ
Systemboard is ASUS P5GL-MX
Ram is 1.5GB
Hard drive is western digital 160GB
Video card is Nvidia Geforce 8600 GT
Sound card is Yamaha DS1X native audiio
I'm at a loss as to what's happening or what I'm doing wrong.
Posts: 34
Registered: 16.05.2008
02.10.08 00:54:50
To: Naminator819

the problem you describe can be caused by several reasons, so we would like to know some details before we can be sure which one is responsible for this. So please specify:

1. what other our programs you had installed before installing AVS DVD Authoring, whether you had uninstalled any of them before you installed AVS DVD Authoring;
2. whether you installed any other our programs after installing AVS DVD Authoring.

So far we can advise you to uninstall all the other AVS4YOU programs and delete the C:\Program Files\AVS4YOU\ and the C:\Program Files\Common Files\AVSMedia\ActiveX\ folders from your computer. After that download and install the latest version of AVS DVD Authoring back to your computer. Please write to us about the result.

Best regards.
Posts: 4
Registered: 30.09.2008
02.10.08 07:42:05
To: alexunder

Hi alexunder
I'll give you a list of programs that are installed on my system.
Internet Exporer 7
HP Director (HP PSC1410 all in one printer)
adobe reader 8
Smart PDF converter Pro
Alcohol 120% (cd/dvd Backup files burning software)
VLC media player (plays AVI movie files)
Graboid Movies (download movies)
OrganizeMY electronic fileing cabinet for dummies
Nero smartstart (cd/dvd utility)
spyware detector
Max Registry Cleaner
AVG 8.0 (anti virus, spyware, spam and firewall)
DivX converter
DivX player
DivX author 1.5
DivX author 1.5 tutorial on stage6
DivX codex
AC3 Filter
The rest of the 7 games programs reside on local drive D witch i don't think you want.

I uninstalled all AVS programs and deleted the saved download programs from hard drive.
I then deleted the two folders specified above.
After deleting folders I disabled my firewall and downloaded and installed AVS DVD Authoring v
I Activated AVS with license Key.
I then launched AVS DVD Authoring with same error result originally shown.
I then reenabled firewall.
Posts: 34
Registered: 16.05.2008
03.10.08 04:48:41
To: Naminator819

Hi again,
well, it's a very interesting problem you have. The reason might be the following: a file necessary for the correct work of AVS DVD Authoring either cannot be installed with the program or cannot be registered. We will have to find out which of the two reasons is to blame here.
1. Open the C:\Program Files\Common Files\AVSMedia\ActiveX\ folder and try to find the AVSImagePaint3.dll file. If it is absent from there, please, write to us. If it is present in this folder, please go to Start menu - choose All Programs -> AVS4YOU-> Repair and watch the messages the program will show. In case it shows some errors, please write them to us.
2. Open a registry editing program (regedit.exe, for instance) and in the search field copy-paste the class identifier - 643120f8-43b6-47d9-9e5e-ae197f8103f4. Check if the registry editor can find this class identifier. If it does not (and if it does) please write to us.
Waiting for your reply.
Best regards.
Posts: 4
Registered: 30.09.2008
03.10.08 07:35:49
To: alexunder

Hi alexunder

#1 I found AVSImagepaint3.dll to be present in folder.
I ran repair and found the following files came up with " can't load libr..."
They all showed up with a red " can't load libr..."

#2 Did a search on Class ID-643120f8-43b6-47d9-9e5e-ae19f8103f4 and search completed without finding anything.

I hope this helps. Gilles
Posts: 34
Registered: 16.05.2008
09.10.08 07:31:15
To: Naminator819

this really helped a lot. The fact is all these dlls are using other dll-files which can be for some reason missing on some systems. Right now our developers are trying to fix this problem. I (or Dam) will inform you and all the other users as soon as the problem is solved.
Thanx for your patience and cooperation.
Best regards.
Posts: 4
Registered: 30.09.2008
09.10.08 14:51:49
To: alexunder

Hi alexunder
Thank for the info and help. Will stay posted till solution found.

Posts: 8
Registered: 17.07.2010
17.07.10 06:29:53
I am using the AVS Burner and received Class Not Found 5133E467-4331-433E-A43C-C36859385531. I de-installed and re-insalled 4 times. After reading through the forum -

I am missing the following dll AVSImagePaint3.dll

I am running a win7 quad core AMD, with 6GBmem.

Any ideas???
Posts: 2364
Registered: 03.07.2008
19.07.10 06:12:22
To: coluccc

Your question has been answered in AVS Support System.
Please use your e-mail and password to log in to AVS Support System and track the answers.
Posts: 8
Registered: 17.07.2010
19.07.10 06:29:35
This is a follow-up to previous error message and response.

I have de-installed 4 times. It works once and then stops.
The sequence is as follows:
1. use video recorder to capture video.
2. Switch to video converter to edit and convert.
3. After it finishes converting, it prompts you to burn to DVD. As soon as I hit burn to DVD, the Class ID error pops up.

I am missing the AVSImagePaint3.dll. I also did a search on the class id through regedit and cannot be found.

I a m running quad core DELL AMD 620, 6gb ram. This is a brand new PC with MS office 2007 installed.

I am not at my workstation so I cannot send screen prints.
Any other ideas?
Posts: 2364
Registered: 03.07.2008
20.07.10 05:03:12
To: coluccc

Please follow C:\Program Files\Common Files\AVSMedia\ActiveX and specify if you have the AVSDataWriter4.dll in there.
If you do please specify if this .dll is registered when you do the repair.

Please also specify the exact version of AVS Video Burner you have: follow C:\Program Files\Common Files\AVSMedia\BurnerService,
right click on AVSVideoBurner.exe - choose Version.

We greatly appreciate your help.

Best regards
Users:  0  
Guests:  593