AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 28.11.2011
28.11.11 10:21:17
Hi,

I have installed AVS Video Converter on a Windows 7 machine on a domain. The user has only User permissions and can run AVS Video Converter fine and convert content to DVD format. The issue is when it has finished the conversion it tries to launch the AVSVideoBurner.exe (found under C:\Program Files\Common Files\AVSMedia\BurnerService). It appears this application requires admin rights, as the UAC dialogue box appears and asks for the username and password of an administrator. Because of this the user cannot burn a DVD after conversion.

I have tried giving the user Full Control of the BurnerService directory, and also added them to the local Power Users group, but neither seemed to have worked. I am unable to disable UAC due to policies in place, and cannot grant the user local admin rights.

Any suggestions would be very welcome.
Posts: 2396
Registered: 29.01.2012
29.11.11 14:23:40
To: Marv

Hello,

Unfortunately, our program requires admin rights to access disc drive. The only way to run AVS Video Burner is to enter administrator password in the UAC dialogue box.

Best regards.
Posts: 2
Registered: 28.11.2011
29.11.11 15:11:16
To: Vlad


Vlad

Thank you for your reply. I was hoping that wasn't the case but at least it has saved me hours of troubleshooting!

Thank you,

Marv
Posts: 2396
Registered: 29.01.2012
01.12.11 09:10:56
To: Marv

Marv,

We are sorry for the inconvenience.

Regards.
Online:
Users:  0  
Guests:  58