AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 16.01.2011
16.01.11 14:45:10
I have a full sized, DVD format movie with its original menu. How can I stop AVS from creating a menu on top of the one that is already part of the dvd file?
Ive already tried burning a disc but I think because of the second menu, it offset the audio by about 10 seconds.
Thanks for any help!
Posts: 2396
Registered: 29.01.2012
20.01.11 06:49:23
To: MBanana

Hello,

Just click disable DVD menu in menu creation option, see the screenshot attached.

Regards.
Attached files:
Online:
Users:  0  
Guests:  261