AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 3
Registered: 28.02.2010
02.03.10 04:36:33
Just posting it here too.

Dear Support,

i Love Video editor and use the software all the time with NO problems, I have been using the burner in my desktop:

it is a HL-DT-ST DVDRAM GSA-4165B


However just recently I purchased a dual layer burner:

a SONY DVD RW DRU-820A

The software found it and I was able to burn a 100min personal DVD, however half way through it starteed to jump/skip/freeze (AFTER COMPLETION)

So i decided to go back to the file and reburn it at a slower speed...I keep getting errors, I right click> send to AVS burner, it starts fine then it either cancels OR the software closes.....I have tried this 5 times and with different speeds and still have the problem.

What is strange is that when I FIRST made the disc with Video editor it burned OK (apart from the freezing) but now it doesn't at all as another test I tried using a single layer disc in it with a smaller file and encountered the same problem.

When I am using my single layer burner everything works perfectly.

Any help would be appreciated I have enclosed a picture

http://img.photobucket.com/albums/v671/deadmunny/error.jpg


Thanks David
--
Administrator
Posts: 1786
Registered: 22.01.2009
04.03.10 00:41:09
To: deadmoney

Could you send us the .log file containing the detailed information about the burning process. To find them follow:
for Vista - C:\Users\[User]\AppData\Roaming\AVS4YOU\AVSVideoBurner\logs
for XP - C:\Documents and Settings\[User]\Application Data\AVS4YOU\AVSVideoBurner\logs\

Please zip the files found in this directory and attach to your message.

Thank you in advance
Posts: 3
Registered: 28.02.2010
04.03.10 18:16:04
To: nadin


Hello ,

Here enclosed
Attached files:
6.3 KB
Administrator
Posts: 1786
Registered: 22.01.2009
05.03.10 05:42:22
To: deadmoney

I will send you some instructions privatly on the support page.
Posts: 3
Registered: 28.02.2010
11.03.10 13:15:17
To: nadin


To anyone reading this thread:

Nadin, was very helpful and fixed the problem by sending me a new file and instructions and all is well

Thank you Nadin & AVS
Online:
Users:  0  
Guests:  179