AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 04.05.2009
24.05.09 11:55:47
Video Aspect- Original / No Correction tab is available in Video Converter. Is it Possible to make it available in Video Editor when converting to WMV files? For now to resize my 16:9 movies to 4:3 I have to pass then first by Video Converter, using this feature. It was very useful if I could do it directly in Video Editor.
Thank You
Mario
Administrator
Posts: 1786
Registered: 22.01.2009
24.05.09 23:59:45
To: mkc@clix.pt

Actually you can change aspect ratio in AVS Video Editor directly. The aspect can be set by clicking the appropriate button (4:3 or 16:9) in top toolbar of the program (click here for more info). Apart from that, using crop scale feature you can get rid of the mattes.

Best regards
Posts: 13
Registered: 01.06.2009
04.07.09 07:00:24
Hi Nadin,

A peculiar issue. Here are the details.

A)When I use AVS Video Converter 6.3 to merge two files (.dat) and use to convert to DVD NTSC High Quality with the aspect correction with 16: 9 ration in the Advanced settings there is a challenge.

b)To remove the side mattel I use crop tool to 100% .

c)Till here no issues....problem is that once the tool moves to the next file (.dat) ie the 2nd one, the Aspect correction to 16:9 is lost as well as the crop setting ie half the output video is with 16: 9 aspect and no mattel the other half with 4:3 .

Please suggest a resolution to this. :'(

tx Sushrut
Posts: 13
Registered: 01.06.2009
05.07.09 19:55:06
Hi Nadin,

Please help here.

tx

Sushrut
Administrator
Posts: 1786
Registered: 22.01.2009
05.07.09 23:23:45
To: Sushrut

You need to apply the appropriate aspect correction settings to the second file. Click on the second file in Input File Name field and apply video aspect and crop settings needed.

Regards
Posts: 13
Registered: 01.06.2009
06.07.09 00:57:41
Nadin,

These are .dat files ie VCD to DVD conversions and using Video Converter these are getting automatically merged for output as a High Quality NTSC DVD ......please help in defining the steps to follow for this as in the beginning after applying the settings to 16:9 and crop to 100% the moment I move to the next file the setting for the first file is changed to 4:3 and 0% crop.

thx...Sushrut
Administrator
Posts: 1786
Registered: 22.01.2009
07.07.09 00:37:16
To: Sushrut

When you convert multiple files the aspect correction settings are applied to all of them automatically. You do not have to move between the files and set aspect for every file, just set it for one of the files and click on Convert Now. The files will get converted with the last setting chosen.

I hope this clears up the problem
Posts: 13
Registered: 01.06.2009
09.07.09 19:41:31
Hi Nadin,

Thanks for the revert.Yes it did solve the problem.

Thanks and keep charging !:-)
Online:
Users:  0  
Guests:  17