AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 09.10.2008
09.10.08 14:38:27
The project I have started in Video Editor 4.1 Beta consists of 280 imported images, which are all the frames of an animated shot. They load into the timeline at a default duration of 1 second per image, but I need them to only play at a rate of .041 seconds per image so that they will play back at a speed of 24 frames per second. My question is: how do I change the duration of each image to .041 seconds? I can select an individual image and change the duration, but I am hoping I can change all the images in one step, rather than doing it 280 times.

Before I added the images to the timeline I tried opening the "Settings" box and changing the "image/color" duration default, but that didn't work. I could not get it to hold a value that was a fraction of a second. The value would always change back to 1.

Thank you.
Posts: 34
Registered: 16.05.2008
10.10.08 01:35:58
To: timboytx

Hi,
the current AVS Video Editor version really has this sort of restriction in the 'Settings' window with the 'Image/Color' duration 'cause we never could even think that a video editor could be used for animation :-). I asked the developers and they will make sure that this restriction bears no technical problem. If it is so, it will be removed in the next versions of the program. It is planned to be released in a couple of weeks.
We will inform all the forum visitors as soon as it is out.
Best regards.
Posts: 2
Registered: 09.10.2008
10.10.08 10:30:32
To: alexunder



Thanks for the reply. Great to hear that the restriction could be removed. It would greatly expand the capabilities of the software, to be able to have no minimum limit on the image duration. I look forward to seeing what happens.

Tim
Posts: 3
Registered: 03.04.2009
26.04.09 11:08:58
To: timboytx


For the record I too am using the application for animations.

Thx - td
Online:
Users:  0  
Guests:  271