AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 12
Registered: 23.02.2009
23.02.09 17:29:51
I have a project with about 18 chapters (AVS Viseo Editor 4 v4.1.1.1.111) but when I burn the project to DVD 2-3 of the thumbnails are for the previous chapter, not the correct one.

Prior to burning, I verified the thumnails and they were correct so it must be in the burn process.

Is anyone else having this problem? Any ideas anyone or is it simply a software bug?
Administrator
Posts: 1786
Registered: 22.01.2009
25.02.09 03:40:50
To: accessible

Please could you describe your actions when creating the project step by step (specify whether you use split, delete options, the way you set chapters etc.). Specify the size of the movie edited.

Also we need to know which other AVS programs are installed on your PC: specify programs, their versions and in which order they have been installed.

Hope to hear from you soon
Posts: 12
Registered: 23.02.2009
25.02.09 07:58:56
To: nadin
The other AVS4YOU programs installed in order of installation (guess):
1 AVS System Info (when I attempted to open it however to get the version I received an error and msg to send report)
2 AVS Video Converter 6 (v6.2.4.330)
3 AVS Video Editor 4 (v4.1.1.111)
4 AVS iDevice Explorer (v2.1.2.212)
5 AVS Video Capture (error when attempting to open to get version "Class Not Registered")
6 AVS Disc Creator (v3.5.1.392)
7 AVS Cover Editor (v1.3.1)
8 AVS DVD Authoring (v1.3.2.40)

I created my project by:
1 importing several video clips
2 drag them to the timeline
3 create text for each clip - 15 seconds
4 added chapters manually - in 2-3 cases there are 2 clips in one chapter. In these instances as a test I removed 1 of the clips to see if it was contributing to the problem. The results were the same.
5 trim several clips
6 for all else I used defaults

File size is 7.70GB. Hope this helps. If you need more detail, just ask.

On another topic - I installed AVS DVD Authoring to see if that would work for me instead but for the life of me cannot figure out how to trim the video clip. Would you please explain?
Administrator
Posts: 1786
Registered: 22.01.2009
27.02.09 05:04:58
To: accessible

Thank you for the detailed information. It has been handed over to our testing team, so it will take some time before they find a possible reason for such a problem.

accessible:
File size is 7.70GB.

As I have understood, this is the size of the final movie created in Video Editor, or do you mean total size of all videos added to the project? Please could you also specify format and size of the particular files used in the project.

Would be nice if you tried building the project with only one of these files to check up if the problem persists anyway.

Also please specify disc type you have used for burning. Is that double-layer DVD?
Try playing not only the disc, but also the movie saved on your hard disc. Do you notice the same problem?

Thank you in advance
Posts: 12
Registered: 23.02.2009
27.02.09 13:32:47
My project consists of the following video clips by order of menu placement and file size in Kb:

Video 1 174,206
Video 2 241,100
Video 3 517,486
Video 4 215,422
Video 5 445,108
Video 6 293,376
Video 7 221,788 + 231,812 (2 clips)
Video 8 563,732
Video 9 255,866 Wrong thumbnail - displays the thumbnail of video 8
Video 10 269,860
Video 11 1,048,574 Wrong thumbnail - displays the thumbnail of Video 10
Video 12 61,708 + 346,842 (2 clips)
Video 13 239,504
Video 14 546,176
Video 15 201,750
Video 16 315,050
Video 17 1,048,574 Wrong thumbnail - displays the thumbnail of Video 16
Video 18 459,968 Wrong thumbnail - displays Thumbnail as all white i.e. no picture

Note: File sizes are original imported file size before trimming.

The problem exists when playing both from my hard drive and the DVD after burning.

My DVD writer is an NEC ND-3520A 16X DVD-RW Double Layer

I will create a new project as a test this weekend using one of the videos displaying a bad thumbnail.
Posts: 12
Registered: 23.02.2009
27.02.09 16:27:10
As another datapoint for you to consider, I created a new project as a test importing only the 4 video clips whose thumbnails displayed incorrectly in my main project. Everything worked perfectly in the test project.
Posts: 12
Registered: 23.02.2009
02.03.09 13:26:39
I apologize but may have sent you on a wild goose chase! I rebuilt my original project this time taking care of how I added the chapters. Previously I just added the timeline without using the zoom feature then added the text and duration.

This time before I added chapters I selected the intended clip on the timeline, maximized the zoom, then added the chapters and everything came out as it should.

Not sure why it should matter but it apparently does.

Thanks for the help.
Administrator
Posts: 1786
Registered: 22.01.2009
03.03.09 01:12:06
To: accessible
We are happy it worked finally :-)
Posts: 1
Registered: 12.08.2010
12.08.10 12:25:23
I'm new to this converting stuff so bear with me. I converted wmv files that showed thumbnails when viewed in My Videos folder. I converted the file to mpeg
and,though it plays fine, there is no thumbnail showing no matter what I've tried. All my other videos both wmv and mpegs show thumbnails except for the converted files. Doesn't the avs converter produce files that have thumbnails? If not then it's quite disappointing.
Posts: 2396
Registered: 29.01.2012
13.08.10 06:33:35
To: gleemic@telus.net

Hello,

Actually, Windows shows thumbnails for those files, which codecs are installed in the system. Try installing this codec to display avs mpeg files with thumbnails.

Best regards.
Online:
Users:  0  
Guests:  73