AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 01.04.2009
01.04.09 16:53:17
I am getting an error each time I try and open AVS *EOverflow* and will not let me get into AVS. I contacted AVS support but the only thing they could tell me was to unregister the AVSAVIFile3.dll (AVI) and after that I can open AVS but I can not use anything with AVI (it is grayed out and so is the Menu). Then they told me uninstall all other codec’s and devices that could us AVI but that is not practical.

My tech support person that works here came up and registered AVSAVIFile3.dll, booted the computer into safe mode and could opened AVS without any errors. There is a conflict with one of the other programs or devices attached to my computer but do not know what it is. I would like to know if anyone else has had the same problem and if they have the same software/hardware as I do?

Matrox Axio
Adobe CS3 production suite
Nvidia 8800GT
Creative Sound Blaster X-Fi
Windows XP SP2

If anyone has some ideas I would love to try them out.
Posts: 1786
Registered: 22.01.2009
02.04.09 01:18:37
Then they told me uninstall all other codec’s and devices that could us AVI but that is not practical.

Actually this problem, as well as EAccessViolation issue duscussed within the following thread, occurs due to conflict between the external codecs installed on your PC and our software. The other programs and devices used on your PC do not really come into conflict with AVS, this is rather the codecs issue, so the advice given by our Support Team seems to be reasonable.

Therefore please note the post #4661 within the thread mentioned where all the necessary recommendations concerning this problem are given and try following them thoroughly.

Please write back whether this helps
Posts: 2
Registered: 05.05.2009
05.05.09 14:29:55
To: nadin
Hi, I'm tearing my hair out - been reading various threads inc 4661 on this and still struggling.
I have new system running Matrox RT.X2 with premier CS3 on XP. I get the 'Eoverflow' error when starting AVS converter 6 - it's a tool aI use a lot!
I don't know how to unregister so I changed the name of 'avsavifile3.dll' and theAVS converter then opened, but without avi functions - so pretty useless to me.

It has to be an avi issue with matrox - I don't want to change Matrox set up as it's key to my new editing system - I don't know what to do. Have tried downloading codecs as suggested on other threads but still no difference

Any ideas please
Posts: 1786
Registered: 22.01.2009
06.05.09 05:33:15
To: richflew

Have you tried following the below recommendation?
it must be helpful to uninstall the old codecs from your PC completely, then clean up the registry (you can use AVS Registry Cleaner) in order to delete the non-existent entries. After that install the latest codec pack, but please do not select the default parameters (do not choose "select all"), but install the codecs you will definitely need (DIVX, XVID, MPEG2 etc.)
Posts: 2
Registered: 05.05.2009
08.05.09 04:16:09
To: nadin
Hi Nadin.. The thing is that I have a brand new system and the Matrox hardware is fundamental to my editing. It seems mad to uninstall codecs ( I don't know how to do this anyway) from a brand new system that I rely on. When the Matrox system was installed all the drivers were updated. What else can you advise on this

Posts: 1786
Registered: 22.01.2009
13.05.09 05:51:10
To: richflew

Could you please send us information on all the codecs installed on your PC. Possibly it will help us to clear up which codecs exactly are causing the error.

You can find them following the steps below:
- right-click on My Computer icon on your desktop and choose Manage;
- in the window opened choose Device Manager on the left, then Sound, video and game controllers on the right;
- double click on Video Codecs, choose Properties tab and attach a screenshot of this window.

Thank you in advance
Posts: 1
Registered: 14.06.2009
13.05.09 05:52:10
I just installed AVS Converer and when i try and run it, i am getting an Overflow error.

I am running Windows XP Pro (32) SP3. Please help. I can't run any of the software from AVS.
Posts: 1786
Registered: 22.01.2009
16.06.09 00:36:15
To: tstauffer

If you get this error upon trying to open AVS Video Converter only, please unzip and try saving the files attached to the following directory: C:\Program Files\Common Files\AVSMedia\ActiveX

Then run the Repair utility in order to register the new files:
1. Close AVS Video Converter and all other running programs and applications.
2. Next follow Start > All Programs > AVS4YOU > Repair

Please inform us whether the problem is eventually fixed.

If you get this error when opening any of AVS program, we'd recommend uninstalling the software completely and downloading/installing the programs anew. The instruction can be found here (post#3316).

Best regards
Attached files:
Posts: 2
Registered: 12.08.2009
16.06.09 00:37:15
I get an EOverflow error when trying to run the program. I've never installed the program before, so this is the first time it's been on my machine. I uninstalled it. Ddeleted all the AVS4 & AVSmedia folder. Reinstall it, still does not work.... What wrong with it... .

Other software being use on the system Matrax, CS3

Here are my system specs:

Windows XP Pro SP3
Intel Core2 Quad 2.66Ghz
4GB Ram
Posts: 1786
Registered: 22.01.2009
14.08.09 01:19:13
To: miraclesugar@gmail.com

Please try using the solution offered in my previous post.
Posts: 1
Registered: 03.05.2010
03.05.10 12:55:59
After reinstaling AVS Video converter 6.4 program under SP3 Win XP when I lunch this program error message EOverflow apper and program Shut donw. Someone can help to find solution.
thank you
Posts: 2364
Registered: 03.07.2008
04.05.10 05:12:15
To: Rajendra Rasaily

Please try to follow Nadin's recomendations from post No. 5871
Posts: 1
Registered: 10.09.2010
11.09.10 01:25:17
Hi, i have recently downloaded AVS VIDEO CONVERTER program but i am unable to run program as i keep getting message EOverflow message can anyone help me with this problem, many thanks
Posts: 2396
Registered: 29.01.2012
13.09.10 04:27:46
To: lineman


First of all, please make sure that you downloaded the latest version AVS Video Converter 7.0.

If it does not help, please use recommendations provided by Nadin in this post.

Best regards.
Posts: 2
Registered: 29.09.2010
29.09.10 16:33:22
I haven't been able to run any version of Video Converter--Ver.7 doesn't run either. I see the opening banner and then it goes right to the error, "EOverflow."

I've had no answers from tech support other than take everything off and then put everything back on. That did nothing. I also saw another message about this where someone suggested adding two different files to the Active X folder. I tried that very carefully following directions but still have the error. The only thing I had in common with the other user was that we both have Matrox accelerated editing cards in our systems. Mine is Matrox RTX2.

We can't be the only ones with this problem so if someone else has solved it, please let me know what to do in order to be able to run AVS Video Converter.

Thanks! Steve@Garman.Com
Posts: 2396
Registered: 29.01.2012
30.09.10 06:08:17
To: audioeditor


The problem has already been discussed on the forum. So, I'm asking you to post your messages in this topic.

If all previous solution did not helped, try disabling external codecs, as the error can be caused by them. Please download the attached zip archive, unpack it and run the file from it. Then try launching AVS Video Converter. Please inform us about the results.

Best regards.
Attached files:
Users:  0  
Guests:  372