AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Administrator
Posts: 1786
Registered: 22.01.2009
02.12.09 01:39:04
Grace.ctr.schramm@faa.gov:
I need to mute out a small audio section of my video.
Please try doing this the following way:
- import your video into AVS Video Editor and add it to main video line,
- use the Split button to cut out the section of your clip you would like to mute,
- right-click this section (it will be highlighted with yellow boarders) and set Mute for this section (see screenshot attached).

Note, as soon as you save your movie, it won't be saved as separate clips. It will be converted to one file with the section muted that you have cut out.

Grace.ctr.sch...:
In the AVS Video Editor aftering cutting out the audio, in the audio mix line, how do you insure that you only reduce the audio volume on the cut out area and not on the remainder of the entire video?
This is done the same way. Note the second screenshot.

Best regards
Attached files:
Posts: 4
Registered: 01.12.2009
02.12.09 05:10:53
To: nadin

Hi Nadin,
I only wanted to mute out the audio, I didn't want to cut out a part of the video itself. If I use the first solution won't I lose a part of the video too? Did you actually want me to cut out a part of the video or did you only want me to mute it? Is the mute function working in my version of the software?

Concerning the second solution. I tried it yesterday but it saves the file as a project. I don't know how to turn the project back into a combined file with an .avi extension. Also, Size is important. I wanted to maintain the same file size that I had before making the change. Can you direct me to an area on your webpage where they show how to turn the project into an .avi file and where I can more clearly understand how to maintain a similiar file size? As you can see I am a new user.
Thanks very much for your help.
Posts: 2396
Registered: 29.01.2012
03.12.09 04:25:40
To: Grace.ctr.schramm@faa.gov


Hello,

I would recommend you to use the second way which Nadin offered to you to mute audio section of your video. For it you should split your videos into parts on Timeline using Split button and mute it clicking right mouse button on a certain part and checking Mute in context menu (see the screenshot attached). You will not loose any part of your video doing it. The latest version of AVS Video Editor can be downloaded from our download page: http://www.avs4you.com/downloads.aspx

As for saving resulted video to AVI, you should use Save Movie button and save video to File select AVI format. Please find the detials how to save video to video files in AVS Video Editor here. To keep file size please select output settings (frame size, bitrate, framerate, etc.) similar to properties of your source avi file, use Advanced option when you save your movie to AVI file for it. To know source file properties click right mouse button on your AVI files in Media Library of AVS Video Editor and choose Properties in context menu.

Best regards.
Posts: 5
Registered: 09.11.2009
02.12.09 13:54:15
I've learned how to raise/lower the ENTIRE BG audio file in a production, but is there a way to raise/lower segments? in some places I'd like to have the music up more and in others have it lower. I do this with audio editors, but have not found the trick with the BG on the video side. TIA John
Posts: 38
Registered: 02.12.2009
02.12.09 18:16:01
This how i do it:


In Converter 6:
------------------
i use various audio-effects or blocks of audio-effects (available inside converter-6) there where i need them..fade-in,fade out
and there where a passage is low in volume i add a block of gain (from audio-effects also)
ofcourse you have to do it so it gets unnoticed (at the right moment and not to much level-difference)


In Editor-4:
--------------
There's no audio-effects that can do this so:
1) I first distract the audio from the video (using converter-6) in WAV format.
2) Make/correct the full audiotrack and could add tracks as i want it...using audiosoftware (Roxio Sound-editor)
3) Add it to the Audiomix-track in Editor-4.
4) There i adjust the audio (tracks) balance for "Audiomix" between 100 and 140 ...the others are zero since its now all inside "Audiomix" track.
5) Then you need to sometimes shift the audio-track position to get correct sync...(you could use this method also to solve sync problems)



Alternatively you could instead of above do this:

In Editor-4 ...put the video in both the audio and the video lines
now you can adjust fade-in,fade-out and vary volume-levels by clicking on the audio-track
then you double-click to set a marker..you can drag the marker up/dwn/left/right to make adjustments
there's a bug in this feature..at the end (if you faded-out) many times there's a short loud 0,5 audioburst
so for now in editor-4...the distract-the-audio-first way is the best to adjust audio.
Dont forget to do that all in WAV format so you get no loss in audio-quality...at the end the could set it to MP3 again.


Hope i understood your question right.
Posts: 4
Registered: 01.12.2009
16.12.09 08:39:03
I need to save my file as an MPEG4 Codec V2. Is there any way to save my changes to this codec? The compression on the MPEG4 Codec V2 is much better and it is the only codec that I can use in the other software which I use to allow others to access my video.
Can you help.
Thanks a lot.
Posts: 2396
Registered: 29.01.2012
17.12.09 06:11:52
To: Grace.ctr.schramm@faa.gov


Hello,

Yes, you can save your file with MPEG4 codec V2, but in AVI container. For it you should select Microsoft MPEG-4 V2 codec for output in Edit Profile>Video Codec option.

Best regards.
Posts: 6
Registered: 19.06.2010
08.07.10 19:52:15
]Hi, I would like to fade out the audio on the Audio Mix line. I right click on the Audio Mix line. A window opens with effects to edit. I tick the Amplify box and reduce the gain to -48. I adjust the slider to the point at the end of the audio clip where I want to begin the fade out. I then select Fade Out. The very last portion of the display line appears light blue, and the remainder of the line to the left remains dark blue. The result is the exact opposite of the effect I want to create. When the play head is over the dark blue portion of the display there is no sound. And when the play head is over the light blue portion there is a fade in. In other words, as the play head moves from the dark blue to the light blue, going left to right, the sound goes from zero, increasing to full volume over the short light blue segment that I intended as a fade out.

Also, If I select a short portion at the beginning of the clip and select fade in, the sound will fade out in the light blue portion and have no sound when the play head is over the dark blue portion. It seems the buttons are reversed or I am setting it up incorrectly.

I am using Win 7 Home Edition.

Please advise.
Nat
Posts: 2105
Registered: 03.07.2008
09.07.10 02:28:51
To: Kona

The Amplify effect lets you amplify your audio recording as you wish.
If you set a positve Gain position in Amplify, the sound gets loader, if you set a negative Gain position, the audio gets lower.
Thus using the -48 Gain you decrease the volume of your audio; on the fade in area the sound goes from the highest point to -48 and vice versa on the fade out area.

So try to set the positive Gain position and apply the Fade in and Fade out effect.

Regards
Posts: 6
Registered: 19.06.2010
09.07.10 11:20:10
To: Nat
Thanks Nat. When I open the audio effects editor the gain is set to 3. This is a good volume for my movie. But when I apply the fade-in and fade out (light blue areas at the beginning and end of the clip) there is no fade-in or fade out. The volume remains at the same level throughout the clip. As I reduce the gain at varying levels from 3 down to -48, I begin to hear the fade effect, but they are backwards; meaning the clip fades out at the beginning, with little or no sound through the center of the clip, and then at the very end of the clip it fades-in. Again, opposite of the effect I want to create.

If I set the gain to -10, for example, the clip fades out at the beginning, down to a very low level throughout the middle of the clip as one would expect with a gain at -10, and then fades back in (increases in volume) at the end of the clip. I have AVS Video editor installed on 2 machines, one with XP and the other Win 7 and both exhibit the same behavior.

I am aware I can double click on the Audio mix line and create a fade-out that way, but as another has reported in this thread, there is a short burst of sound at the end of the fade-out when this is done. Perhaps a bug. So that is why I am attempting to create the fade-out through the effects editor.

Comments please.
Nat
Posts: 2105
Registered: 03.07.2008
12.07.10 03:51:41
To: Kona

Kona:
When I open the audio effects editor the gain is set to 3. This is a good volume for my movie. But when I apply the fade-in and fade out (light blue areas at the beginning and end of the clip) there is no fade-in or fade out.

The gain of 3 is too low to noticeably influence the audio volume, thus if you apply fade in and fade out, it can be hardly heard.
You need to set the higher gain (e.g. 12) to apply the fade in and fade out effects. If the audio volume with higher amplify gain is too loud for you, you can bring down the position of the audio level (red line on audio timeline).


Kona:
I am aware I can double click on the Audio mix line and create a fade-out that way, there is a short burst of sound at the end of the fade-out when this is done.

A short burst of sound can arise due to the fact, that you double click not at the very end of audio line, but leave a short part of audio before the end; thus the level of that short part of the audio is left unchanged that leads to a short burst of sound at the end of the audio. If you zoom in the timeline (Ctrl +) you will clearly see the short audio part that is left after the control point (red dot) at the end of audio.

Regards
Posts: 6
Registered: 19.06.2010
12.07.10 18:03:49
To: Nat
Thanks Nat. As you described, increasing the gain worked to make the fade-out audible.

On the second point, regarding the short burst of sound at the end of a clip, this continues to be an issue. I followed your advice of zooming the time line to more clearly see the location of the control point (good tip). I made sure the control point rested at the very end of the clip, and at the lowest volume. Upon playback the short burst of sound is heard intermittently, meaning, when I play the clip repeatedly, sometimes the burst is heard and sometimes not. I just tried it about 12 times, with no other changes to the clip, and heard the short sound burst about 1/2 of the time. Also, when the sound is audible, sometimes it is louder than others. Please advise if there is some other approach to resolving this issue. Thanks.
Nat
Posts: 2105
Registered: 03.07.2008
13.07.10 02:05:26
To: Kona

Please try to zoom in the timeline to the highest point, and make the screenshot of the audio file on the timeline at the end of it, please attach it to your next message.
We greatly appreciate your help.
Regards
Nat
Posts: 2105
Registered: 03.07.2008
14.07.10 00:08:23
To: gdigest@btinternet.com

Your post has been moved. Please follow this link.
Regards
Posts: 6
Registered: 19.06.2010
15.07.10 12:05:24
To: Nat

I have attached a screen shot of the audio line with highest zoom on the timeline. Looking forward to your reply.

Thanks,

Kona
Attached files:
Posts: 2
Registered: 16.07.2010
16.07.10 02:40:12
I am using version 4.2.1.166.

I am trying to overlap the video with 2 audio lines. Audio1 gets to 4:33 in the video, and then I want audio2 to start so that both audios will overlap the video. The problem is that every time I rewind the video, the audio is out of sync. In other words, if I play the video from the beginning, 4:33 is the mark in the video when I want to add audio2. But if I just move around the time line, the time of 4:33 in the audio doesn't match 4:33 in the video. So I can't get audio2 in the right place without having to watch the video from 0 until 4:33 every time I want to make a slight change in the time of audio2.

I hope I explained it clearly enough.

Thanks!
Posts: 2396
Registered: 29.01.2012
16.07.10 12:22:17
To: usil


Hello,

Try zooming the Timeline and place audio2 to more accurate postion.

Also, once you wathed the video from 0 till 4:33 and found the right position, you can split video into to scenes at this position using Split button. It will be more convenient to place audio 2 at the beginning of the second video scene.

I hope it helps.

Regards.
Posts: 2
Registered: 16.07.2010
17.07.10 13:43:49
To: Vlad

Thanks for your answer, but unfortunately, that didn't work. It still is not consistent whether I start it from the beginning or zoom in. Perhaps something I left out might be important, and that is that during this time, the video is actually pictures and not video. During the transformation from picture to picture, the video freezes during the preview (which in itself is frustrating).
Nat
Posts: 2105
Registered: 03.07.2008
19.07.10 06:54:03
To: Kona

Thank you for the screenshot and the information submitted, I have passed the issue over to our developers. The problem should be resolved in the next version of AVS Video Editor.


To: usil

Try to place the first audio track, then lock the audio line (see the screenshot attached), then go to 4:33 in the video, unlock audio line by clicking on the same button and place the second video on the timeline.
Please inform about the result.
Regards
Attached files:
639.96 KB
Experienced User
Posts: 119
Registered: 01.01.2009
24.07.10 05:17:34
Hi

when I used the audio editing equalizer function in Video Editor 4.2.1.188, a large amount of noise was created. So I had to abandon this, which was a pity because I really wanted to improve the sound of the music.

James
Online:
Users:  0  
Guests:  263