AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 26.10.2012
26.10.12 23:54:14
I am having the same issue, I uninstalled and reinstalled and still the same error occurs. I've been speaking with a support technician but it is a pain because I love AVS software and it's features. This is the first issue I've had with AVS after 2 years of use.
Administrator
Posts: 334
Registered: 10.04.2012
29.10.12 13:20:24
To: raycefus

Hello,

Your request was processed at our support system:
http://support.avs4you.com/Support.aspx

Best regards.
Posts: 1
Registered: 24.11.2012
24.11.12 18:03:15
To: raycefus
Still haveing the same problem, even after uninstalling all AVS4You programms. I wanne have the first Audio Editor 7.0 version. Where can I download that. Please respond quick. Need this sw tool.
Administrator
Posts: 334
Registered: 10.04.2012
26.11.12 07:02:01
To: Marcel van Daalen

Hello,
Judging by your last message in Online Support System, the issue was resolved.
Thank you for informing us.
Best regards
Posts: 1
Registered: 25.06.2013
25.06.13 17:50:16
I am trying to mix 4 channels. I have all the pieces in order, some overlap others (voice overs over music.) But I cannot hear the mix. Sometimes I can hear some of it, but it cuts out. Sometimes I can't hear any of it. I can isolate one piece and hear that, so I don't think it's my sound card.

Please advise, I have someone waiting on this piece.
Nat
Posts: 2269
Registered: 03.07.2008
26.06.13 09:02:55
To: Susan Wilson Cowan

Dear Susan,

Please try to provide some additional information about the problem so we could assist you:
- describe your actions step by step,
- specify the options used for editing,
- attach the files used.

Thank you for cooperation.

Kind regards
Posts: 1
Registered: 31.07.2013
31.07.13 22:18:02
This company really sucks for customer support.
Nat
Posts: 2269
Registered: 03.07.2008
01.08.13 08:18:54
To: myradiospot

Dear user,

You have been assisted in AVS Support System.

Should you have any questions please feel free to contact us.

Kind regards
Posts: 1
Registered: 01.08.2013
01.08.13 08:48:46
To: batwing2

Geachte ik heb AVS audio editor geïnstalleerd ( met sleutel ) als ik het wil openen krijg ik de melding dat het abonnement verstreken is en dat ik een upgrade kan uitvoeren. Dit programma is één dag geïnstalleerd. Volgens hun kan ook direct video beelde als MP4 en M2ts ingeladen worden soms zie ik een beeld en soms niet. Als ik wil opslaan krijg ik steeds een melding dat er een stem mee opgeslagen zal worden, zoals in de ( onbetaalde) demo versie.
Nat
Posts: 2269
Registered: 03.07.2008
02.08.13 08:19:56
To: abosmans1570@gmail.com

Dear user,

You have been answered in AVS Suppor System.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 59
Registered: 15.06.2013
27.09.13 19:48:23
To: abosmans1570@gmail.com


Hi buddy, I'm just wondering here. Were you able to finally fix this? How was this fixed please?
Posts: 1
Registered: 07.03.2011
15.03.14 17:01:28
Do you have a fix for avs4you audio editor error message (out of memory)
Nat
Posts: 2269
Registered: 03.07.2008
17.03.14 07:09:37
To: Dalaney

Dear user,

Please try to change the temporary files folder: go to Tools tab - press on Options - General tab - change the folder to some other on the local disk with more spacer on it - see the screenshot attached.

Inform about the result please.

Kind regards
Attached files:
1751.54 KB
Posts: 5
Registered: 25.05.2018
25.05.18 01:39:17
Hi. I'm a long-time user of the complete AVS4YOU toolset. Recently I went into Audio Editor (2016) and it would not start up. All the other apps in the suite started fine. I got this message "List index out of bounds (2)". So I uninstalled the entire AVS suite, downloaded the latest (2018) package version and activated it using my life-time licence key. Now all the new apps work fine except Audio Editor (2018) where I get the same response - and again all the other apps work fine. I have used the new AVS Registry Cleaner to clean everything on my Win 10, 64-Bit PC, uninstalled Audio Editor, downloaded it as a separate install file, re-installed and activated it, but all to no avail. I have an urgent task which I need to complete using the Audio Editor. I see that there are old threads from around 2011 concerning "List index out of bounds (1)" error for Audio Converter. Can anyone provide a solution to this ongoing issue ?
Nat
Posts: 2269
Registered: 03.07.2008
29.05.18 07:13:29
To: G-Rush

Dear user,

Thank you for contacting AVS4YOU support team.

To avoid the problem please completely uninstall AVS4YOU software following the instructions below:

1. Follow this link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it.

2. Download the latest versions of the necessary programs from our website.

Please inform about the result.

Kind regards
Posts: 5
Registered: 25.05.2018
31.05.18 06:32:15
Hi Nat

Thanks for getting back. As instructed, I downloaded the AVSUninstallCleaner.exe and ran it, choosing all options to clean my system. It reported that \Program Files(x86)\AVS4YOU\uninst000.dat and then a .bak file in a \Program Files(x86)\Common Files\AVSMedia\ActiveX folder could not be deleted, so I found them and deleted them manually, and then ran the cleaner again, with no negative reports.

I reinstalled the AVSInstallPack.exe that I downloaded 4 days ago and as before discovered that 11 of the 12 tools in the suite all ran fine but again not the Audio Editor. The splash screen starts up then I again get the "out of bounds(2)" message as shown in the attached pdf. I also discovered that I was unable to close this splash screen down using the close icon on the tray, but had to start up Task Manager to close it.

On the journey through my file system I also found an AVS4YOU folder in the standard \Program Files (not x86) which appeared to be from the 2016 upgrade of the suite that I did two years ago. So I deleted that folder and all files in it. These files had not been removed by the cleaner.

Bottom line is that doing all of the above does not solve my problem. As I recall all the software worked fine before Windows 10 and I certainly had problems with other software packages after the recent Win 10 Anniversary update. Can you think of anything else I can try ?
Developer
Posts: 110
Registered: 08.09.2009
31.05.18 10:48:54
To: G-Rush

Please, run Registry Editor:
Start -> Run -> regedit
(or Win+R -> regedit).
Find the key "HKEY_CURRENT_USER\Software\AVS4YOU\AudioEditor" and delete it. Try to run AVSAudioEditor again.

If it does not help, please, do next steps:
1. Run AVSAudioEditor with log-mode: c:\Program Files (x86)\AVS4YOU\AVSAudioEditor\AVSAudioEditorLog.bat .
2. Get error message "List index out of bounds" againg, end process AVSAudioEditor.exe in Windows Task Manager.
3. Open folder c:\Users\[user name]\AppData\Roaming\AVS4YOU\AVSAudioEditor\ .
4. Get log-file AELog.log and send it to us.
Posts: 5
Registered: 25.05.2018
31.05.18 13:04:29
Hi RomaN. Thanks for your rapid response. I tried the HKEY deletion, then ran AE.exe and got the same error msg. Next I went thru steps 1,2,3 as below But no log-file AELog.log appears in the specified folder. The only file there is the attached AEEffect_presets6.xml. I looked around for other AVS log files and found the attached 2018_05_31.log. I repeated all steps 1-4 again with the same result. I did a Windows search for AELog.log and it was not found on my computer. What next ?
Attached files:
Developer
Posts: 110
Registered: 08.09.2009
31.05.18 13:18:21
To: G-Rush

2018_05_31.log - it's one of the logs from AVSRegistryCleaner, for Registry check.

G-Rush:
Next I went thru steps 1,2,3 as below But no log-file AELog.log appears in the specified folder. ... I did a Windows search for AELog.log and it was not found on my computer.

Hmmm... This is very strange.
Developer
Posts: 110
Registered: 08.09.2009
31.05.18 13:22:00
To: G-Rush

Please, check the results of our ActiveX repairing - run AVS Repair utility:
32-bit Windows: c:\Program Files\Common Files\AVSMedia\ActiveX\Repairing.exe
64-bit Windows: c:\Program Files (x86)\Common Files\AVSMedia\ActiveX\Repairing.exe

And, please, tell us what version of Windows and what antivirus do you use?
Online:
Users:  0  
Guests:  15