AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 1
Registered: 10.01.2009
10.01.09 09:38:03
I am using this software on a desktop pc qith a Realtek high definition sound card. The operating system is Vista. I have been trying to load older software which doesn`t like Vista. I was pleased initially to have found this AVS stuff but now am getting frustrated. Even when I first open the program it throws a little wobbly....parts of the screen don`t show at first. I checked the settings, have reloaded but the same problem renains after many attempts:
When I click the red record light the icons in the vicinity fade, the minute second dial starts(not always though) but no sound is recorded and nothing happens when I click the faded stop. I then have to try to exit the program. I read elsewhere that someone had a problem with AVS and the same soundcard ie REALTEK high definition. Any solutions?
Dam
Administrator
Posts: 569
Registered: 16.05.2008
12.01.09 04:41:31
To: batwing2

Hello,

We are ready to help you to solve the issue, but we need more information.

1.Please send us a screenshot. For that, please follow:
Control Panel -> Sounds -> Recording and make a screenshot of the recording device.

2. Launch AVS Audio Editor then follow:
Edit->Preferences->Record make a screenshot of the opened record window

3. Precise the version of the AVS Video Editor you use

Best Regards
Posts: 2
Registered: 19.01.2010
19.01.10 22:56:48
AVS Audio Editor using line in

Every time I try to make a recording the program crashes. Acer Laptop running Vista. I then have to reboot the program to start again then it does the same thing again.
Many thanks if sombody can help with this problem
Michael
Administrator
Posts: 1786
Registered: 22.01.2009
20.01.10 01:11:45
To: ashmorevideo

Do you get any error message? Please could you attach a screenshot.

You can try reinstalling the program:
1. Start > Control Panel > Programs and features > AVS Audio Editor > Uninstall

2. Go Local Disc C > Program Data > AVS4YOU (delete it).
Go Local Disc C > Program Data > Common Files > AVSMedia (delete it).

Please note, as a rule, the folder Program Data is hidden. In order to make the folder shown, please go to My Computer folder, click on Organize > Folder and Search Options, switch to View bookmark > Hidden Files and Folders. Please enable the option "Show hidden files and folders".

3. Go Start> Run... Print regedit in the opened window and click Ok.
In the opened Registry window please find and delete all AVS4YOU folders.

HKEY_LOCAL_MACHINE > SOFTWARE > AVS4YOU (delete it).
HKEY_CURRENT_USER > SOFTWARE > AVS4YOU (delete it).

Now install the program anew on your PC. Make sure you install the latest version.

Regards
Posts: 2
Registered: 19.01.2010
20.01.10 07:19:56
To: nadin

Sorry I can not make a screen shot as the program just tells me it's not responding and locks up I have to close the program and start again.
Each time I start up it ask me to set up for recording which I do as soon as I try to run the program it locks up again.
Have re-installed program
Michael
Administrator
Posts: 1786
Registered: 22.01.2009
22.01.10 01:29:09
To: ashmorevideo

Please could you provide the following screenshots:

1. Follow to Control Panel > Sounds, choose the Recording tab and make a screenshot of this window.
To make sure that all the devices are enabled, right-click on the empty space in this window and enable Show Disabled Devices and Show Disconnected Devices options. In case new devices appear in the window, right-click each of them and set Enable.

2. The screenshot of the recording settings window of AVS Audio Editor: Tools > Preferences > Record.

3. If the option Auto Gain is checked in this window, please uncheck it and click Test Device. Make a screenshot of this window right afterwards (the levels should jitter).

Hope to hear from you soon
Posts: 1
Registered: 27.11.2010
27.11.10 10:54:24
Tried your suggestion,

However, I found this ERROR in the event log.

Faulting application name: AVSAudioEditor.exe, version: 6.1.1.353, time stamp: 0x00000000
Faulting module name: AVSAudioEditor5.dll, version: 1.1.1.49, time stamp: 0x4c1f8b8a
Exception code: 0xc0000005
Fault offset: 0x0000c21e
Faulting process id: 0x1754
Faulting application start time: 0x01cb8e62a48ef1a1
Faulting application path: C:\Program Files (x86)\AVS4YOU\AVSAudioEditor\AVSAudioEditor.exe
Faulting module path: C:\Program Files (x86)\Common Files\AVSMedia\ActiveX\AVSAudioEditor5.dll
Report Id: 2e0dd661-fa56-11df-9cf7-002354495303

The next event Information was,


Fault bucket , type 0
Event Name: APPCRASH
Response: Not available
Cab Id: 0

Problem signature:
P1: AVSAudioEditor.exe
P2: 6.1.1.353
P3: 00000000
P4: AVSAudioEditor5.dll
P5: 1.1.1.49
P6: 4c1f8b8a
P7: c0000005
P8: 0000c21e
P9:
P10:

Attached files:

These files may be available here:
C:\Users\<person>\AppData\Local\Microsoft\Windows\WER\ReportQueue\AppCrash_AVSAudioEditor.e_886189bdd3fc1984c9d66518a2e19cb5c175efb_0c8c09bc

Analysis symbol:
Rechecking for solution: 0
Report Id: 2e0dd661-fa56-11df-9cf7-002354495303
Report Status: 4

Hope this helps, I would like to see it work.

I cannot show picture of application going away.
Posts: 19
Registered: 26.11.2010
29.11.10 04:05:43
To: jmara847@earthlink.net


Read your post... Maybe it's not the case, but it might help.

First of all update your motherboard/audio card drivers, you can find it on the official manufacturers website. (if you don't have the latest installed)

If you have a built-in audio card try to turn off all of the virtual effects. Like virtual sound (that gives 5.1 like audio) and and other stuff like that.

good luck :)
Posts: 1
Registered: 16.02.2011
16.02.11 18:18:21
I am importing some of my audiobook cd's and converting them to MP3. The dvd drive spins them up, audio converter 6.3 grabs them, I edit the track names, select the destination location and hit the convert. All goes well until it finishes the last track at 100% and then it says the audio converter has stopped working, close program. When I do it closes, but the dvd drive stops responding and will not eject the disc until I reboot the machine. If I open the audio converter again it will recognize the disc and bring the tracks again. The drive still will not open to eject the cd.
I am running Windows 7 64 bit.
Posts: 2396
Registered: 29.01.2012
17.02.11 03:27:33
To: dolphinlady2

Hello,

Does the problem persists, only with some certain audiobook cd's or all of them?

Try reinstalling the program using the instructions here.

Regards.
Posts: 1
Registered: 03.04.2011
03.04.11 09:18:55
Audio recorder works fine,audio editor does not.
Posts: 2396
Registered: 29.01.2012
05.04.11 05:35:46
To: wsg31219@gmail.com

Hello,

Could you please describe the problem with AVS Audio Editor in details? What goes wrong exactly?

Regards.
Posts: 3
Registered: 03.07.2011
03.07.11 15:54:21
Excuse me.
I don't do this very often but i have to agree that Audio Editor is a full package of crashes.
I can't find my VST effects - is starts to refresh then stops and only allow me to do something after close the little window about the refreshing - then all buttons turns to grey and almost nothing works. So I need to clode the program and reopen it.

The same about DirX effects.

When I open the program I can use the space bar to play and stop audio - then after some editing, it stops to work.

My OS - Windows 7 Home Basic 64bit
Posts: 3
Registered: 28.11.2011
25.02.12 00:34:15
Hello, I have a problem with AVS Audio Editor. Every time I try to open the program, the gray opening bar begins to fill up, and just at the end, a message pops up saying, "Runtime error! Abnormal program termination." I have tried uninstalling and reinstalling the program, as well as restarting my computer. How can I fix the problem?

(Coincidentally, just before this happened, I was trying to record some audio using the program. It ran very slowly and the resulting file skipped and glitched with a very jerky playback. I had to shut down the program, and I got the little "Program is not responding, blah blah blah" message. I clicked end now. The next time I attempted to open the program, I started getting that little runtime error message."
Lex
Administrator
Posts: 914
Registered: 20.05.2010
27.02.12 07:38:31
To: WeirdAnimeFangirl


Hello,

To avoid the problem please completely uninstall AVS4YOU software from your PC. Instructions below:

1. Go Start > All Programs > AVS4YOU > Uninstall. Please make sure to click the "Check All" button.

2. Follow the link and download the utility that will automatically remove all AVS software components from your PC. Save the utility on your computer and launch it. It is highly recommended to leave the default option "Delete license key-files" checked:
http://support.avs4you.com/GetFile.aspx?DocumentID=168498-647

3. Download the latest versions of the necessary programs from our website:
http://avs4you.com/downloads.aspx
Now install the software on your PC anew.

Best regards.
Posts: 4
Registered: 20.02.2012
20.03.12 04:37:06
To: Lex

Great I HAd The Same Problem, UNISTALLED EVEERYTHING BUT But Didnt Save The Utilities.
WHY DO YOUR PROGRAMS CONSTINTLY DO THIS? I REALLY NEED TO USE THIS, LIKE NOW.
PLEASE HELP
Posts: 4
Registered: 20.02.2012
20.03.12 04:44:28
To: Lex

not Only That But Even After Installing The New Software I'm Still Getting The RUntime Problem. Not That It MAtters I Probly Need A NEw Keycode Because my Old Expired.
This Is Really Giving Me A HEad Ache. This COulnt Have Happened At A Worse TIme
Lex
Administrator
Posts: 914
Registered: 20.05.2010
20.03.12 05:53:11
To: Brandon McNair


Hello,

Your request was processed at our support system:
http://support.avs4you.com/Support.aspx

Best regards.
Posts: 11
Registered: 25.05.2012
31.05.12 15:24:26
To: Lex


Hi. May I please know on how this issue was resolved? or at least the one causing this?
Lex
Administrator
Posts: 914
Registered: 20.05.2010
01.06.12 07:59:10
To: gavind


Hello,

Please try to uninstall the software following the instructions given in the previous post.

Best regards.
Online:
Users:  0  
Guests:  27