AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 13.12.2008
13.12.08 08:49:02
Hi. I purchased a license for the program AVSAudioRecorder. Should I use to record conversations with air traffic controllers in Flight Simulator. Using headphones and microphone. The program record my outgoing voice on the microphone but not the incoming audio from headphones. E 'can also record audio input? How do I do? Thank you.
Dam
Administrator
Posts: 569
Registered: 16.05.2008
15.12.08 01:45:21
To: adribar

Hi,

Please try to choose Stereo Mix in the Input drop down list (see the attachment). That will allow you to record all the sounds from your PC.

If there is no such option, please make a screenshot of that list and send it to us.

Best Regards
Attached files:
Posts: 2
Registered: 13.12.2008
15.12.08 09:09:28
To: Dam

Hi,
I use stereo headphones with microphone C-Media USB Headphone Set
Attached files:
Dam
Administrator
Posts: 569
Registered: 16.05.2008
16.12.08 01:16:08
To: adribar

Hello,

Thank you for the screenshots.
There are two possible solutions:
1. Choose SigmaTel Audio 1 as Dispositivo and Missagio stereo as Di ingresso
2. Choose SigmaTel Audio 2 as Dispositivo and Missagio stereo as Di ingresso

Note:
After you set the parameters, please press Test Dispositivo button. If the sound is heard, there will appear a sound scale.

Best Regards
Posts: 2
Registered: 05.03.2009
06.03.09 20:45:52
Having trouble recording with the Audio Editor. I can not capture/record.

On its main screen Device: Realtek HD Audio input (no other choices) for Input: (the list includes) Recording Control, Line Volume, Front Mic, Mic Volume. & Stereo Mix.

I have tried all combinations I think. For sound to the speaker (thru the sound card) I have played a CD, use a microphone, and played internet radio thru Itunes. When I use the TEST button on the main screen I see an initial sound but no continuing input. The resultant file when I record only has the "watermark" when I use the non-registered version. (Subsequently, on 2.28.09 I purchased an unlimited license.)

I am running Win XP OS on a Core 2 quad Q6600 @2.4 Ghz. I have 3 GB RAM and a Realtek HD audio card with a Realtek ALC888HD audio rev A00 driver.

Please Help.

Dale
Administrator
Posts: 1786
Registered: 22.01.2009
10.03.09 03:23:53
To: greyhounder

Please could you attach a screenshot of the recording settings of your PC. Follow Start > Settings > Control Panel. Double-click on Sound and Audio Devices and choose Audio tab. Then click on Volume in Sound Recording section and make a screenshot of this window.

Hope to hear from you soon
Posts: 2
Registered: 05.03.2009
10.03.09 23:43:28
To: nadin
Thank you for your reply. Actually, I resolved this problem late last night. The volume control was set very low. I increase the volume level and now the Program works fine.
Posts: 8
Registered: 07.03.2009
07.03.09 08:45:10
I can successfully record with audio recorder - but the file - when played back directly from audio recorder - has numerous (1/2 second or so) breaks in it. It is not the source analog recording. I have tried numerous recordings - same result. have tried converting to both MP3 and WAVE - same result.Different sample rates - same result.
Have logged an inquiry with AVS - been a week - no reply.
Suggestions?
Administrator
Posts: 1786
Registered: 22.01.2009
12.03.09 03:03:19
To: tony.brumec@shaw.ca

First please could you specify which type of analog recording is this exactly: what is the device you are recording audio from and which connection type is used.

During recording please pay attention to the window showing the recording signal (see screenshot). Do you notice that the signal is interrupted every 1/2 second?

Additionally, please attach your PC configuration. You can use AVS System Info in order to generate a report.
As well as that, specify your sound card and OS of your computer (XP or Vista, service pack, 32- or 64-bit).

Thank you in advance
Attached files:
Posts: 8
Registered: 07.03.2009
30.03.09 19:46:16
I am recordfing from a cassette tape deck...output from the deck is branched so one branch goes through an amplifier so I can monitor the tape and one branch goes directly into the microphone input of my PC.
As the music is recorded by AVS recorder...I can see the interruptions in the recording. There is no interruption in the music but there is an interruption in the recording that is clear in the wave form.
I have tried to attach an AVS system info file. My PC has a 1.5 Ghz processor, 1.99 GB RAM, windows XP 2002, service pack 2. I am not sure which is my sound card....integrated intel media accelerator 9000,dell media experience v. 2.1...pc type is Dell Inspiron 6000.
thank-you
Posts: 1
Registered: 03.04.2009
03.04.09 10:51:50
I have had the same problem, Tony and I have yet to receive a reply to my query regarding comprehensive on-line help.
Administrator
Posts: 1786
Registered: 22.01.2009
31.03.09 06:02:02
tony.brumec@shaw.ca:
There is no interruption in the music but there is an interruption in the recording that is clear in the wave form.

Actually this is not clear what exactly you mean. Are there pauses during recording, i.e. when you are listening what is being recorded? Or are the recorded files pausing when you play them back in a player? Or maybe both?

Do you mean this is clear from the wave form shown during recording? Or is this the wave form of the recorded files?

Also would be great if you attached an example of the recorded file (a small part containing pauses).

Hope to hear from you soon
Posts: 8
Registered: 07.03.2009
31.03.09 19:25:14
There are NO pauses in the original source recording...I cannot hear any pauses from the source while it is being recorded by AVS.
As the file is being recorded by AVS I can clearly see the intermittent pauses in the waveform....it just drops off momentarily and then recovers.
When I play back the file that AVS has recorded, then I can clearly hear the pauses ...the source has not been properly recorded.
I have attached a sample recorded file.
Attached files:
3430.3 KB
Administrator
Posts: 1786
Registered: 22.01.2009
03.04.09 03:17:05
To: tony.brumec@shaw.ca

Thank you for the details. We have done some testing according to the information you have provided, but actually have not managed to reproduce the problem.

Therefore we would ask you to do the following:

1. Install AVS Audio Editor on your PC and try using the record feature to check up whether the problem persists here as well;
2. Please choose the following format during recording: WAV, 44100Hz, 2 channels, 16 bit;
3. Check up all the connections to make sure that the cords do not come off during recording;
4. Do not launch any other programs during recording - the problem might be that there is some program running which requires a lot of memory and prevents from recording correctly;
5. Please launch Task Manager, then start recording and after a while make the following two screenshots: the first one with the Perfomance tab and the second one with the Processes tab (the last one should show AVSAudioRecorder.exe, as well as CPU, Mem Usage, VM Size). Please attach them here.

We really hope this information will clear up the issue.
Posts: 8
Registered: 07.03.2009
03.04.09 19:49:17
It took them a while to reply initially but I have had regular replies at intervals of 2-3 days since then...will try their last solution tomorrow so watch this forum for results...if you have any success pls. post it. My suspicion is that their program itself takes a faster computer than mine to run properly. My laptop is about 3-4 yrs. old and has all the RAM I can squeeze into it.I did have another recording program on it before that was a free download and it worked fine for recording analog sources to new files. I cannot recall the name - but could find nothing free on the web so I bought this one. Lost the old program when I had to replace my hard drive. cheers
Posts: 8
Registered: 07.03.2009
05.04.09 11:39:10
I'm sorry...I cannot find 'task manager'....pls. advise - thx.
Administrator
Posts: 1786
Registered: 22.01.2009
05.04.09 23:21:01
To: tony.brumec@shaw.ca

You can launch Task Manager by using Ctrl+Alt+Del keyboard shortcut (press the three simultaneously).
Posts: 8
Registered: 07.03.2009
06.04.09 20:24:21
Thank you - my mistake - I thought you were referring to a task manager related specifically to AVS audio editor. Attached find screen shot - trust you can see that the breaks in the recording are clearly visible. I watched the CPU usage during recording and it was very manageable - approx 10 - 15%. Once again....These breaks were not audible from the original source during the recording process.
thank-you
Attached files:
Administrator
Posts: 1786
Registered: 22.01.2009
07.04.09 04:23:53
To: tony.brumec@shaw.ca

Please try recording this way: in step 2 of AVS Audio Recorder uncheck Auto Gain Control option and set the Gain level approx. in the middle of the scale, then start recording.

In case the problem persists, try recording using standard Windows means:
1. Follow Start > Programs > Accessories > Entertainment > Sound Recorder.
2. Choose File in main menu and click Properties. Click Convert Now in the opened window. In the Format field choose PCM, in the Attributes field choose 44.100kHz, 16bit, stereo. Click OK.
4. Push the record button (red round) and record for a minute approx.
5. Then choose File in main menu > Save as and save the file on your hard disc.
6. Try to playback the file saved. What is the result?

This would help us to find out if this is AVS software problem or not.
Posts: 8
Registered: 07.03.2009
07.04.09 20:52:00
That worked - with the gain control off there were no breaks in the recorded file. I have to set the gain control very low in order to achieve proper recording levels but I can manage this. Should I seek to record with the highest sample rate and sample size in order to achieve the best recording?

thank you for your help.
Online:
Users:  1  Nat
Guests:  230