AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 5
Registered: 09.12.2014
15.12.14 17:28:02
To: Nat

Have uploaded the requested files.
Posts: 5
Registered: 09.12.2014
19.12.14 10:37:36
To: AchimS

Until now I didn't get an answer.
Did I do something wrong with the upload?
I was able to get into the ftp directory, started the upload and did get a confirmation, that the upload was 100%.
Nat
Posts: 2105
Registered: 03.07.2008
25.12.14 10:39:26
To: AchimS

Dear user,

We are sorry for the delay in reply and any inconvenices caused. But we have not found any files with your name on FTP sever.
Please specify the name of the file you have uploaded.

Thank you for cooperation.

Kind regards
Posts: 5
Registered: 09.12.2014
27.12.14 14:07:05
To: Nat

Dear Nat,
perhaps I've made a mistake when uploading my files in the directory opening when I klicked the link provided in your support system on 12-15-2014.
Because I could get into the directory without a login with usename and password , I thought, I diddn't have to name the files with my first and last name.
I just tried to follow the link provided again, but have opened a subdirectory David Ennis.
I'm not able to upload any file and I don't remember how I have named the files I have uploaded 12-15-2014.
So let's try it again.
Please send me a new link via your support page

Thanks
Posts: 7
Registered: 14.07.2012
04.03.15 19:58:31
I am having the same problem as in the exchange below. Since I bought this software 2 days ago, I assume all the latest updates are included.
Here is my experience: I burned an AVI large file to Video DVD. When played, the audio is in sync initially but then goes out of sync. Strangely, when I play this same AVI file from a thumb drive, the audio is in sync. So, I'm wondering if the format used is wrong. To tell the truth, I don't know when to use which DVD formats and would like to find a tutorial.


kataklysm.dll@gmail.com:
Maybe others could try another one and post results.
It`d be interesting to know the results.

stefam:
I just uploaded three of them - I hope they can help you to help me!
Thank you for the files. We reproduced the issue. That is solved for the AVI format.

The updated version of the AVS Video Converter 6 will be available on the site in some days
But at the moment you can download the attached AVSAVIFile3.dll and place it following:
C:\Program Files\Common Files\AVSMedia\ActiveX

After you pasted the dll into the appropriate folder, you will be asked whether you want to overwrite/replace it. Say YES.
Please inform us about the result.
Nat
Posts: 2105
Registered: 03.07.2008
05.03.15 13:52:50
To: alwann

Dear user,

You have been assisted in AVS Support System.

Please let me know if I can be of any further assistance to you.

Kind regards
Posts: 83
Registered: 01.07.2015
04.07.15 14:04:22
What could be the reason for that please? I was wondering if there's a quick fix?
Nat
Posts: 2105
Registered: 03.07.2008
06.07.15 11:29:45
To: joelmch

Dear user,

The reason of the problem may be in the file that is being converted or in the software itself.

If the problem is only in the software, the problem is quickly resolved.

Each case is treated individually and the resolution differs from one file to the other.

Please let me know if I can be of any further assistance to you.

Kind regards
Online:
Users:  1  acapy1973
Guests:  351