AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 2
Registered: 16.04.2010
20.04.10 10:07:33
Hi
Im having an AVS4YOU Unlimited Subscription and I'm using the tools since 2007 without any problems until I upgraded to latest versions of Video Converter (6.4.2.417) and Audio Converter (6.2.1.431) some days ago. By the way I really like the AVS tools - never had any problems running or upgrading them.
These new versions install well but are not running at all. Audio Converter crashes right at startup and Video Converter can't load any file format and crashes by closing it - screenshots in the attachment.
Im running XP SP3. I uninstalled and installed the latest versions several times including eliminating any registry trace of older versions without any success. I even installed the applications on two other computers with the very same result.
The latest versions of "older" applications, like Audio Editor (5.2.1.241) still works if I install it alone. If I install either Audio or Video Converter afterwards, none of the applications work anymore.
There seems to be a problem with the dlls or maybe their registration and/ or the vc library. Around half of the installed AVS dlls just don't load - which is confirmed by the AVS reapir tool.

Does anybody expirence the same problem or has a solution/ idea to it?
I sent this to support of course but haven't got any reply so far.


Thanks and best regards
Martin
Attached files:
159.5 KB
Posts: 5
Registered: 02.11.2009
22.04.10 01:17:07
To: borg
I just installed the new audio converter and am having a very, very similar problem, it won't even start, I get an error message stating "List index out of bounds (1)". The repair tool says "can't load library" on AVSMobileDevice2ActiveSync.dll. Maybe I'll just have to stick with the older versions, this sounds really bad! I'm on XP sp 2, if that makes a difference.

By the way, what is the proper procedure for upgrading to a new version? Are we supposed to uninstall the older version first?
Posts: 2396
Registered: 29.01.2012
22.04.10 07:07:35
To: borg

Dear Martin,

As far as I know our support manager Lina has already been working with you on a problem. Please follow her advices given in our support system. You should login into it with your e-mail and password.

Best regards.



To: Cedar

This problem has already been discussed here. Please check this topic.
Posts: 2
Registered: 16.04.2010
22.04.10 13:33:46
To: Vlad


Hi Vlad
You're right - Lina provided a solution today.
vcredist did the job.

Thanks and best regards
Martin

PS to Cedar: Hope your problem could be solved as well and thanks for your reply
Posts: 5
Registered: 02.11.2009
23.04.10 00:59:32
To: Vlad
Looks like that did the trick. Thanks. Has this problem been corrected in the main download of the audio converter program? i.e.: if I downloaded it again, would this be a problem again?
Posts: 2396
Registered: 29.01.2012
26.04.10 12:10:12
To: Cedar


Thank you for getting back.

Yes, the problem will be corrected in the main download of AVS Video Converter as soon as possible.
Online:
Users:  0  
Guests:  78