AVS4You.comSupportRulesAbout Us
    ENG English    FRA Français    DEU Deutsch
Posts: 4
Registered: 09.04.2010
14.04.10 13:48:09
Hi,

I wondered whether anyone else had a problem getting AVS Audio Converter 6 to run. I've installed and deinstalled at least twice (using guidance from AVS support email) - but on attempting to run (ie double clicking on a desktop icon) all I get is an error message "List index out of bounds (1)" on the screen - anyone had this problem or similar ?

My system is Windows Vista Home Premium 64 bit, HP 9373.uk-a, Intel Core Quad cpu Q9300 @ 2.5 GHz, 4 Gbyte RAM.
Posts: 2396
Registered: 29.01.2012
15.04.10 07:31:53
To: converterman


Hello,

In order to detect and to fix the problem we need some more information. Please unzip and save attached file in the following directory replacing the old one:
C:>>Program Files>>AVS4YOU>>AVSAudio Converter

Repeat the error in AVS Audio Converter. Then, please close the programs and send us created .log files (log.txt ). You can find them here:

C:\Users\Current User\AppData\Roaming\AVS4YOU\AVSAudioConverter6

Please run Repair and from menu Start>All Programs>AVS4YOU> and inform us if all files were repaired successfully.

Also, please inform us if you have recently installed updates for your operating system.

Best regards.
Posts: 4
Registered: 09.04.2010
15.04.10 08:07:33
Hello Vlad,

Thank you for yourwebmail.

You said "Please unzip and save the attached file ...." - sorry but I couldn't see an attached file.


Regards.


Ian
Posts: 2396
Registered: 29.01.2012
16.04.10 01:23:09
To: converterman


Hi Ian,

For some reasons the attachment has not gone through. Sorry indeed for the inconvenience.

I've attached the file once again.

Thank you for your cooperation.

Regards.



The attachmend has been deleted by administrator.
Posts: 4
Registered: 09.04.2010
16.04.10 09:20:07
Hello,

I've just seen this on the forum website - hope that you received my reply (with attachments) which I sent earlier in response to your email (I elected to receive email as well as messages via the forum website).

Regards.


Ian
Posts: 1
Registered: 17.04.2010
17.04.10 13:17:01
i have the same thing i get an List index out of bounds (1) error everytime i try to install the AVS Audio Converter can u help me with this and AVS Audio Converter does work in safe mode if that helps
Posts: 2396
Registered: 29.01.2012
19.04.10 06:07:17
To: converterman


Many thanks, we have received the files from you. Our developers are currently working on the issue, as soon as there are any news I will notify you at once.

To: leif29


Hello,

Please also provide the same log and infromation about the problem. Deatailed instructions will be sent to you in our support system, please attach the files there.

Thank you in advance.

Best regards.
Posts: 4
Registered: 09.04.2010
22.04.10 01:14:19
Very many thanks for your help - the amendments you made to the AVSAudioConverter6.exe file have worked - the program now runs when I double click the icon on the desktop. I hope this also solves the problem for leif29 who seemed to have a similar problem. I have now done a test run of the program and it converted a .wav to a .mp3 successfully.
Posts: 2396
Registered: 29.01.2012
22.04.10 07:23:33
To: converterman


Thanks for getting back to us.

That's great news! :-) Now I can share the solution with other users.
Posts: 2396
Registered: 29.01.2012
22.04.10 07:28:57
To solve List index out of bounds (1) error download the attached zip archive, unpack it and save AVSAudioConverter6.exe file to the directory C:\Program Files\AVS4YOU\AVSAudioConverter6 replacing the old one. Then launch the program again.
Attached files:
Posts: 1
Registered: 23.04.2010
23.04.10 17:27:50
[Same problem. Windows 7. Lost????REPLY]leif29[/REPLY]
Posts: 2396
Registered: 29.01.2012
25.04.10 11:32:22
To: Broguysler@windstream.net


Have you tried the solution above?
Posts: 2
Registered: 18.06.2011
18.06.11 20:29:44
Ola .. downloaded the AVS Audio Editor AVS4YOU directly from the site in version 7 (new version) the installation was completed successfully .... but when I open the program a message appears " X - List index out of bounds (- 1) "..... and not let the program open ... WHAT SHOULD I DO ...
thanks ....J Jefferson - Brazil
Posts: 2396
Registered: 29.01.2012
20.06.11 02:48:21
To: j jeferson

Hello J Jefferson,

There may be a conflict with old version of AVS programs.

To avoid the problem please reinstall AVS software suite following the insturctions from this link.

Please inform about the results.

Best regards.
Posts: 2
Registered: 18.06.2011
20.06.11 19:50:12
Hello, I've done all the steps, turned off all traces of AVS on my computer. Reinstalled again AVS Audio Editor, and when opening the program the same message appeared, unfortunately, I think I'll quit, thank you ... J Jefferson
Posts: 2396
Registered: 29.01.2012
01.07.11 04:24:22
To: j jeferson

Hello,

Please try new version AVS Audio Editor 7.0.3.422, the issue should be fixed in it. You can download the update from this link.

Regards.
Online:
Users:  0  
Guests:  207